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Beginner’s Guide to AIA Contract Documents Software
Welcome to AIA Contract Documents. The beginner’s guide will help you get started with a 

quick overview of Contract Documents software, and show you step-by-step how to create, 

edit, share and manage contract documents. Also included are all the resources you need 

to navigate your way successfully through the software. 
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Getting Started
AIA Contract Documents software provides more than 160 Microsoft Office-based documents and 

makes it easy to create, edit, share and finalize your documents and forms. Five tabs organize the 

software; the Home tab includes recent projects and documents; the Projects tab provides access to 

all your projects; the Templates tab stores all of the AIA Contract Documents templates; the Contacts 

tab saves all firms and representatives from past projects; 

and the Help tab offers additional resources (example 1.1). 

Creating a Project
AIA Contract Documents software is project-centric; this means that information and documents are created  
and stored by project. Before creating a document, you must first create a project.

When creating a project, you will be prompted for certain project information such as the project description  
and project names. Once entered, the project information will be stored and thereafter automatically entered into  
all documents that you generate for that project.

There are three ways to create a new project:

Create A Project on the home page

Projects tab and click the New Projects  
 button on the Navigation pane

File > New > Project at the top of the toolbar.

You will then be prompted to enter relevant information  
into the New Project window (example 1.2).  
You must name your project for it to be saved. 

“Project Name” refers to the name of the folder and “Project 
List Name” refers to how it will appear in your projects listing. 
You can rename your project at any time by selecting the project and  
clicking Edit Project Data on the right-hand pane of the Projects tab. 

You can also select project team members through this window when creating a new project. This information 
will then automatically generate when you create a new document for that project. You will be prompted to select 
project team members from a listing of contacts that you previously added in the Contacts tab.  

Editing a Project
Editing the information displayed on the Project Data 
sub-tab is easy. Either click the Edit Project Data 
button on the navigation pane or right-click the currently 
selected (highlighted) project in the project list, and then 
select the Edit Project option in the right-click menu.

1.2  New Project Window

1.1  Five Tabs

QUICK TIPFinding Recently Used Documents 
To begin, it is important to find the right document for the 
task at hand. The top left corner has your three most recently 
accessed projects, and within those, the three most recently 
accessed documents. So if you have already created a project 
and just need to return to this project, you can just pick up 
where you left off. 
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Creating a Document
AIA Contract Documents software helps you generate working contract documents effortlessly and efficiently. 

To create a draft document for a specific project:

1. Once you have created a new project, click the New Document button on the navigation pane.

2. Then choose a Document Template. The document templates  
are grouped by series and family and can be filtered. 

The Data Dialog
When you first open a draft document, the Data Dialog opens automatically alongside your document. The Data 
Dialog enables you to see, scroll through and fill in all the data entry fields in a consolidated form that is separate 
from your document.

You can close the Data Dialog by clicking the Close 
button at the bottom of the dialog form, or by clicking 
on the red close button at the top right of the dialog 
form. You can then re-open the Data Dialog by 
clicking on the Data Dialog button in the Add-Ins 
Toolbar. (example 2.1)

Using the Data Dialog

You can work interactively with both the draft document and the 
Data Dialog, switching back and forth as desired.

Within the Data Dialog, you can tab between fields and enter  
new data or edit existing data in any field. When you do this, 
the draft document scrolls automatically to show you the 
corresponding field within the document. As you tab out of each 
field in the Data Dialog, the document is updated automatically 
with the data entered in the Data Dialog. (example 2.2)

Alternatively, if you chose to edit a data field directly within the draft 
document, then this edited data is automatically updated into the 
corresponding field in the Data Dialog when you reopen it. In order 
for this feature to work correctly, it is important for you not to delete 
the chevron symbols (< >) for that field in the draft document.

You can, however, choose to delete complete data fields, 
or paragraphs of text containing data fields, from the draft 
document. In this case, when you go back into the Data Dialog 
the deleted fields will be greyed-out and you will not be able to 
click the cursor into these fields.

2.2  Data Dialog

2.1  Add-Ins Toolbar
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Variance Checker
A handy Variance Checker built into the software 
allows you to check a draft document against the 
original AIA master document. The Variance Checker 
will also note any differences by generating a third  
document, called the Additions and Deletions Report.

The Variance Checker works only after you have 
made edits to the document. If you have used track 
changes while editing, the Variance Checker first 
accepts all the changes in the document and then 
makes a word-by-word comparison to the original  
AIA master document text.

You may variance check your draft document at  
any time. 

To variance check a document, select the document 
you want to check in the Documents sub-tab of  
the corresponding project, and then click the  
Check Variances button on the navigation pane. 
The Variance Check Settings window opens.

You can check the document in one of two modes:

Clean – (example 3.1)  The additions to and 
deletions from the document are indicated 
in the margin, parallel to where the changes 
occur. The details of the changes are appended 
to the document in an Additions and Deletions 
Report (with page references). This document 
is called a Checked Draft and is a locked  
PDF file.

Comparative – (example 3.2)  All changes 
are noted in-line in the document, marking 
additions with underlining and deletions with 
strike-throughs.

The Variance Checker will run automatically in a 
locked PDF attached to your contract when you 
generate a final document. 

3.1  Clean

3.2  Comparative
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Sharing a Document
When you save a document in the software it will add a default title.  You can rename your draft by right-clicking on 
the document title. You may need to get feedback from clients and colleagues on your drafts before generating a 
final version of a document. You can either print or e-mail the draft documents to relevant parties. Before sending a 
document for review via e-mail, you can select one of the three collaboration formats available for a draft document 
(see Quick Tip below). Finally, you can import a draft document back into the software for further editing, finalization 
or additional collaboration.

Digital Signatures
By enabling a feature in the software, you can have the choice  
of a written or digital signature. 

If you go with the digital signature option, you will need to 
purchase a digital signature from a third party first, and have 
access to Adobe Professional or other digital signing software. 

To enable digital signatures in your software, go to Tools and 
then Options and then to Finals (example 4.1).

To find out more information about using digital signatures,  
go to www.aia.org/docs_usingdigsig.

Finalizing a Document
When collaboration and checking are complete, a final document can be generated. 
The final document will always be a read-only PDF and can be viewed and printed 
in Adobe Reader®. 

To generate a final document:

1. Select the draft document or form draft on the Documents sub-tab, and then 
click the Generate Final button on the navigation pane (example 4.2).

2. For draft documents, the Variance Check Settings window opens. Form 
Drafts are not variance checked.

4.2  Generating a Final  
 Document

4.1  Digital Signature

When e-mailing a Draft document to other parties for collaboration,  
you can e-mail most documents in one of three ways: 

Send the document with 
track changes locked on 
to show all future edits

Send a PDF version 
(thereby preventing  
any editing)

1 2 3 Send Draft documents with 
track changes turned off, for 
completely free editing by the 
recipient

QUICK TIP

www.aia.org/docs_usingdigsig
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Creating a Custom Template
 AIA Contract Documents software enables you to customize and save document templates with your standard 
edits, and then use these customized templates as the basis for your draft documents.

On most documents, you can create your own custom template by changing the text either in an existing template 
or in a draft document and then saving the edited document for re-use in future projects.

To create a custom template from a standard template:

1. Click the Templates tab and select the name of the template 
you want to customize

2. Click the Customize Template button in the navigation pane

3. Enter a name for the template in the window that displays or 
leave default name unchanged and click OK (example 5.1)

4. Click OK in the Template Warning box that appears

You can also create a custom template from a draft: 

1. Click the Projects tab and select the project containing the document you wish to use as a template.

2. Right-click on the required draft document in the Documents sub-tab and 
select the Customize As Template option

3. Enter a name for the template in the window that displays or leave default 
name unchanged and click OK

4. Click OK in the Template Warning box that appears

The chosen template or draft document will be opened in Word, with all pre-existing project data removed from 
the fill points. You can now make edits for the task at hand. After you have completed your editing, simply use the 
normal Word functions to save your changes.

To generate a draft document based on a custom template, click New Document on the navigation pane and 
select the Custom tab when prompted. 

To make additional edits to your custom template, click the Edit Template button on the Navigation Pane.

The new Custom Template will be saved on the Custom sub-tab. 

5.1  Naming a Custom Template

The quickest way to create a custom template is to:

Right click1 Go to the  
Projects tab

2 3Select a specific  
draft agreement

Select Customize  
As Template

4 

QUICK TIP
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Learning More
The AIA Contract Documents Education Portal is a comprehensive, user-friendly web site 
that offers the design and construction industry and other professionals high-quality Contract 
Documents-related education programs and materials in one convenient online location. Users 
of the site can access live training webinars, podcasts, on-demand courses, and an extensive 
library of written resources. Most courses are eligible for continuing education credit from the 
AIA, as well as other professional organizations. Visit www.aia.org/docucation to view:

Reference Materials - Take advantage of AIA’s reference materials and find out more about document 
synopses, amendments and supplementary conditions, articles, commentaries and comparisons, and current 
documents and availability at www.aia.org/contractdocs/reference.

Knowledge Base (FAQ) - AIA Contract Documents Knowledge Base (FAQ) answers some 500 questions 
about purchasing documents, using AIA Contract Documents software, and selecting and understanding  
AIA contracts and administrative forms. Please click here to access the Knowledge Base (FAQ).

Free Guides - Free guides are available  
to Contract Documents license holders.  
Find out more here. 

Contractual Relationship Diagrams - 
Explore how contractual relationships work 
across different construction project delivery 
models (example 6.1) and learn which contracts 
to use for each here. 

Additional Software-Specific 
Resources Include:

Top 10 Features of AIA Contract Documents Software 

Introduction to AIA Contract Documents software 

Contract Documents Software training tutorial

And much more

Keeping Your Software Updated 
As AIA Contract Documents are updated and new documents are issued on a regular basis, it is important to 
update your software frequently. As a software license holder, you will periodically receive an email or alert 
when there is a new software release. 

You can verify the latest updates by using the Check For Free Update link found on the software home tab 
(located under Your Software License.) You can also determine the software version you are currently using here. 
Lastly, you can visit www.aia.org/contractdocs/softwareupdates to update your license. 

6.1  Contractual Relationship Diagrams

www.aia.org/docucation
www.aia.org/contractdocs/reference
http://info.aia.org/knowledgebase/
https://live.blueskybroadcast.com/bsb/client/CL_DEFAULT.asp?Client=643475&PCAT=2774&CAT=2900%20
http://info.aia.org/marketingdemo/registration/
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Product Support
All AIA Contract Documents Support Lines are open Monday–Friday,  
from 8:30 a.m. to 6:00 p.m. Eastern time.

Technical Support 
Telephone: (800) 942-7732 
Fax: (202) 879-3083 
E-mail: docstechsupport@aia.org

Access technical support in AIA Contract Documents® 

software by clicking the Help tab and then clicking  
the E-mail Software Support icon (example 7.1).  
E-mail requests for support are addressed within  
4 business hours.

Content support 
Telephone: (202) 626-7526 
E-mail: docinfo@aia.org 

Education contact for inquiries 
Telephone: (202) 626-7592 
E-mail: aiadocsed@aia.org

7.1  E-mail Software Support in the Help Tab


