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A podcast is a series of audio
or video files on the Web
that can be cataloged and
automatically downloaded.
This booklet explores the possibilities of podcasting
in schools. First, learn to sample dozens of podcasts
to know what’s already out there and what can be
used in classrooms. Then learn about creating and
publishing your very own, whether it’s recorded by
teachers, students, or both.
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Podcasts Deliver Free Audio & Video
Listen, Learn, and Publish Your Own
Students and teachers from all over the world are learning from audio and video programs on desktop
computers, laptops, iPods, Pocket PCs, Palm handhelds, and other devices. Hundreds of free
educational programs are available online. Here are some examples: Grammar Girls Quick and Dirty Tips
for Better Writing, English Idioms and Slang, Storynory: Free Audio Stories for Kids, MathGrad: Everyday
Mathematics Explained, and First Amendment Minute.
Online educational media are produced not only by broadcast and cable networks, radio professionals,
and education experts, but also by ordinary students and teachers. Podcasts by students include Radio
WillowWeb, Coulee Kids, and ColeyCast. With a PC or Mac and freely available software, it's fairly simple
to create audio or video content, complete with introduction music and sound effects.
Putting audio and video on the web is not a new concept. However, in September 2004 a new way of
cataloging and downloading audio and video programs emerged. It's called podcasting. A podcast has a
news feed (known as RSS) that allows it to be cataloged in various podcasting directories like iTunes and
Podcast Pickle. The popular directory, Podcast Alley, has cataloged over 41,000 podcasts and nearly 3
million individual episodes. If you are interested in listening to the podcasts mentioned here, launch
iTunes and type the name into the search field.
In addition, the news feed allows podcatching programs like iTunes to automatically download new
episodes. Once you have found the podcast you want to subscribe to, simply click its Subscribe button.
There's no need manually check a website to see if there's new content; iTunes does it for you. The
episode will be downloaded and waiting for you to play. Play the episodes in iTunes on your Mac or PC.
To listen or watch on a mobile device, connect a handheld to your computer and copy the file to the
device. To listen on a CD, place the podcast in a playlist in iTunes and click the Burn Disc button. There
are certainly plenty of options for listening to podcasts!
There are three kinds of podcasts. Audio podcasts are usually an MP3 file and are the most common
types of podcasts. Enhanced podcasts can have images to go along with the audio. They can also have
chapter markers, making it easier to skip to different portions of an episode. Enhanced podcasts are an
AAC file and are not supported by all devices. Video podcasts are movies, complete with sound. Video
podcasts can be in a variety of formats, but MPEG-4 is the most popular.
In most classrooms the teacher will find podcast episodes for students to listen to or watch. Sets of
laptops, iPods, Palm handhelds, Pocket PCs, or other devices can be loaded with podcast episodes so
students can use them at their desks, on field trips, in the library, or at home.
Teachers may want to make their own podcast to communicate with students, parents, and the
community. Creating podcasts has many educational benefits for students. Students are able to create a
product to share with a potentially world-wide audience. Their podcast can be listed in iTunes, right along
with podcasts from The Discovery Channel, Disney, and NPR. Knowing that there is a real-world
audience gives students purpose and motivation to create a spectacular product. The process of putting
together an audio recording is extremely valuable and is certainly a cross-curricular experience.
There are so many ways to listen to and create a podcast. In this booklet, I will focus on using free and
cross-platform tools. That means that Windows and Mac users alike can do everything I mention. It’s nice
that software like iTunes, Audacity, and Levelator are all free--making it easy to get started. There are two
things you may want to purchase. One is a headset microphone. I recommend USB, and USB is a must
for Mac users. Second, you might consider paying for a service that hosts your podcast. While there are
free services, pay ones typically cost $5 per month.
Podcasting is inexpensive, and students love it. Let’s get started by finding and listening to some
podcasts. Afterwards, you’ll learn how to make your very own audio podcast.
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Finding Podcasts
iTunes
iTunes is free software for Macintosh and Windows
computers. There are over 125,000 podcasts listed in
iTunes podcast directory.
Before getting started, be sure you have the latest version of iTunes. As of this writing,
iTunes 8 is the most recent version. You can download iTunes at www.apple.com/
itunes/download.
1. Launch iTunes. Click iTunes Store in the Source panel on
the left side of the window.
2. Click Podcasts in the
iTunes Store panel.
3. There are podcasts in
many genres and subject
areas. You can select a
subject in the Categories
panel.

4. Click the title or artwork
of a podcast to be taken
to the details page for
that podcast.

According to
Apple in 2007, of the
125,000 podcasts
listed in iTunes,
25,000 are video.
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You can also browse categories in iTunes by clicking the Browse button in
the lower-right corner of the window. This will be bring up a list of podcasts.
Clicking the arrow
will take you to the details page for that podcast.
Search the iTunes Store by typing your search into
the search box in the top-right corner of the window.
Press Enter on your keyboard to submit the search.
Select Podcasts from the menu in top-left portion of
the window to narrow your search to only podcasts.
Clicking the arrow
will take you to the details
page for that podcast.
Each podcast has a details page. The details page provides information about the
podcast, including: title, author, category, description, a link to the podcast’s website,
customer reviews, and a listing of all available episodes.

Terminology
Podcast: A series of episodes
Episode: A single show
Segment: A portion of an episode
5
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Online Directories
There are dozens of online directories that list podcasts. Here are three popular sites:

learnoutloud.com

podcastalley.com

podcastpickle.com

School & Organization Websites
Podcasts can be linked directly from a school’s or organization’s website.

National Public Radio lists
podcasts under its
“Services” menu.

Willowdale Elementary
School’s podcast is listed
under Special Programs on
the school’s website’s main
menu.

Mr. Coley’s classroom site
lists the ColeyCast podcast
along the side of each page.
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Subscribing to Podcasts
iTunes
iTunes is the preferred way to subscribe to podcasts. Whether you found the podcast in
the iTunes directory or from somewhere on the web, it’s easy to subscribe.
When you subscribe to a podcast, iTunes downloads the most recent episode and will
download future episodes as they become available. iTunes also gives you the option to
download past episodes.
If you found the podcast in the iTunes directory, simply click the Subscribe
button.
Once subscribed, episodes will be stored on your computer’s hard
drive. To view the podcasts you are subscribed to, click Podcasts in
the iTunes Source panel.
In the Podcasts window, you will see the title of each podcast you
subscribe to. Click the arrow to the left of the title to display
individual episodes. Double-click the title to begin playing the
podcast.

The video icon
will
appear next to the episode’s
title if it is video or enhanced.

The blue dot next to a
podcast indicates an episode
that has not been listened to.

Clicking the
button next
to a podcast or episode will
display a description.
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You can use iTunes to subscribe to podcasts, even if you found the podcast
in another directory or on a website. Websites may simply list the podcast’s
feed URL or may link to the URL using a small image. To the right are some
of the images websites use to indicate an RSS feed. Here’s how to
subscribe:
1. Copy the RSS feed’s URL. If the feed is indicated by an image, rightclick the image and choose to copy the link.
2. In iTunes, choose Subscribe to Podcast... from the Advanced menu.
3. Paste the URL into the field and click OK.
4. The latest episode of the podcast will be downloaded and stored in
the Podcasts section of your iTunes library.
Many websites link directly to a podcast’s
details page in iTunes using an iTunes icon.

Listening to Podcasts
Listening in iTunes
Downloaded podcasts are stored in the Podcasts section of your iTunes library.
Simply listen by clicking an episode title and clicking the Play button. If you return to
listening to the episode later, iTunes will continue from where you left off.
You can click and drag the
diamond-shaped playhead to skip
around the audio or video.
Video podcasts and
enhanced podcasts might
play in the bottom-left corner
of the iTunes window. Click
the video or image in the
corner to enlarge it.
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Listening in Web Browsers
Many podcasts provide a way for you to listen right in your web
browser. The website may simply link to the MP3 or media file.
Some websites are fancier and have players embedded right on
the page. Other sites have a player appear in a popup window.

Listening on Mobile Players
A great thing about podcasts is that listeners can take them anywhere with a mobile
player. iPods are the most popular media players, accounting for over 70% of all players
sold. iPods are designed to work seamlessly with iTunes. Users can simply connect an
iPod to their computer. Podcasts in the computer’s iTunes library can be transferred to
an iPod.
Besides dedicated media players, many mobile phones and handheld computers can
play podcast files. Unlike iPods, these devices do not sync with iTunes; you will have to
manually place individual files into the device’s memory. This may involve copying files
to a memory card or mounting the player as a drive.

To copy an episode to the device, first open iTunes' Podcasts window. Also open the
memory card or mounted device in Windows Explorer or the Macintosh Finder. Position
your iTunes windows so you can drag and drop individual episodes from iTunes and
onto the card or device.

Another listening option: Burn an audio CD!
Simply create a new iTunes playlist and drag
episodes into it. Then click the Burn Disc button.
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Podcast Possibilities and Formats
With over 125,000 podcasts and millions of episodes, there are so many different
possibilities for podcasting! Find and sample various podcasts.
Record notes about five podcasts.
Podcast Title

Notes
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Creating
a Podcast

There are four phases in creating a podcast: preproduction, recording, postproduction,
and publishing.

Preproduction

Before even thinking of stepping up to the microphone, much planning should take
place. Since podcasts are a series of episodes, you will probably want a consistent
format to be used for each episode. Of course, you will need a name for your podcast.
Typically, the better the planning, the better podcast you will have.

Outlining and Scripting
While some successful podcasts are unscripted, you’ll probably want to have a script (or
at the very lest a detailed outline) before you record. Each episode will need a title.
Some podcasters simply use a number for the title while others use descriptive or
creative titles.
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Scripting Tips
• Identify the podcast and episode right away.
• Grab the listeners’ attention in your introduction.
• Follow copyright laws. Be sure you have permission to use any music or sound
files you include. Be aware that reciting copyrighted text or poetry is not allowed
without explicit permission from the copyright holder.
• How scripted will your podcast be? Will it be completely polished or will there be
room for spontaneity?
• Determine the audience and purpose for your podcast.
• Many podcasts are broken into segments. Segments break episodes into smaller
sections, each with its own theme.
• Include a clever conclusion.
• Slogans help make your podcast memorable.

Developing Slogans
You want to make your podcast memorable and a slogan is a great way to do that! You
can have a slogan for your entire series of podcasts. Alternatively, you may choose to
have a different slogan for each episode. Here are some examples:
•
•
•
•
•
•
•

Our City Podcast: “Learn about places from the kids who live there.”
Radio WillowWeb: “Radio for Kids, by Kids.”
Grammar Girls: “Friendly tips to improve your writing.”
This Week in Tech: “Netcasts you love from people you trust.”
TravelCommons: “More about the journey than the destination.”
Sticks and String: “A podcast by an Australian bloke who knits.”
The Mr. Brown Show: “Don’t let your next family gathering be your funeral.”

Sloganizer at www.sloganizer.net and Free Slogan Generator at slogan4u.com can
provide inspiration for developing memorable catch-phrases. (Note: Sloganizer
generates some inappropriate slogans for use in school.)

www.sloganizer.net

slogan4u.com
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Podcast Episode Ideas

Record your ideas for possible episode topics, segments, slogans, and titles. I’ve
included some podcasting ideas to get you started.
Share book review
Document a ﬁeld trip
Classroom news
Record a class discussion
Conduct interviews
Review curricular content
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Recording

The content of your podcast is extremely important. However, if your listeners cannot
hear you speak or are distracted by background noise, few people will actually listen for
your message. If they cannot control background noise in their office or home, some
podcasters record using their laptops in their enclosed vehicles. Using a microphone
headset is a great way to achieve a clear recording.

Speaking Do’s and Don’ts
While in front of the microphone, there are some
important basics of speaking to remember.

Do...
•
•
•
•
•
•

Enunciate clearly.
Speak at a normal volume.
Practice, practice, practice!
Reduce background noise.
Pause recording to take short breaks.
Smile while speaking!

Don’t...
•
•
•
•
•
•

Talk too quickly.
Drop off the ends of words.
Try to sound like a radio D.J.
Pop p’s into the microphone.
Get too close to the microphone.
Touch the microphone or its cord.

Setting Up Audacity
Dozens of different programs allow you to record and edit
audio. A favorite for podcasters is Audactiy because it is free,
cross-platform, and simple to use. Download Audacity at
audacity.sourceforge.net. After Audacity is installed:
1. Connect your microphone.
2. Launch Audacity.
3. Click the File menu and choose Preferences. In the
Recording section, select your microphone.
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4. Also in Preferences, click the File Formats tab. Change When importing
uncompressed audio files into Audacity to Make a copy of the file before
editing (safer). This will prevent you from losing sections of your audio if the
original file is moved or deleted.

Recording with Audacity
Audacity is multi-track recording software. That means you can record or import various
sections of audio and have them overlap or play at the same time. You can move tracks
around to have them start and stop at specific times. Audacity has six tools, though
most podcasts use only the Selection and Timeshift tools.

Audacity’s Toolbar
Selection Tool
For choosing the range
of audio you want to
edit or listen to.

Envelope Tool
For changing the
volume over time.

Draw Tool
For modifying
individual samples.
Pause

Zoom Tool
For zooming in and out.
Stop

Timeshift Tool
For sliding tracks
left or right.
Multi Tool
For accessing all of the tools at
one time depending on the
location of the mouse and the
keys you are holding down.

Skip to End

Skip to Start

Play

Record
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5.
6.
7.
8.

Click the Record button.
Speak into the microphone. Notice the waveforms appear as you speak.
Click the Stop button.
Click the Play button to listen to the recording.

This waveform is small
and indicates speaking
too softly or too far away
from the microphone.

This waveform is flat on
the top and bottom and
indicates speaking too
loudly or too closely to
the microphone.

This waveform shows
proper volume and
distance from the
microphone.

Unfortunately, there are many things that can prevent sounds from your
microphone from being recorded. If no sound is being recorded, check:
1. Is your microphone selected in the Preferences?
2. Is the Input Volume slider moved all the way to the +?
3. Is your system input sound unmuted?
4. Is the Mute button on your microphone deactivated?

Audacity has a useful help menu. Use it to learn about
the Toolbar and other functions of the software.
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Editing with Audacity
It’s easy to edit out mistakes in your recording. Audacity's Selection tool is very similar
to what you use in a word processor. Just click, hold, and drag across what you want to
select. Then press Delete or Backspace on your keyboard. The mistake is erased!

You will notice that when you press Record again, the waveforms will appear on a new
track. You may want to combine multiple tracks into one to keep things tidy. You can
combine the two tracks using Quick Mix.
1. Use the Timeshift tool to align the tracks exactly how you want them.
2. Choose Edit > Select > All.
3. Click the Project menu and choose Quick Mix.
4. The tracks are combined into one!

When you click the Pause
button, either for playback or
recording, Audacity may
seem frozen. You will need
to click Pause or Stop to
resume using Audacity.
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Postproduction

After recording, it’s time to edit the audio and add music and sound effects. You may not
have recorded the audio in order, so the first priority is to make sure all audio is
arranged properly. Also, clips can be trimmed to delete any unnecessary pauses or
interruptions (you might have already done some editing on-the-fly as you recorded).

Finding Podsafe Audio
When adding music and sound effects be sure you are using podsafe audio. Podsafe
audio can be legally used in a podcast and freely distributed online for others to
download. There's actually so much podsafe music online that you can spend hours
sifting through it.
A favorite site for podsafe music and effects is SoundSnap. The site has a collection of
thousands of sounds. It has a great selection of loops, where there music is designed to
be repeated several times to fit the length of how long you need it to be. Unfortunately,
some Soundsnap sounds are not appropriate for student use and you are limited to 5
downloads a month.
It is recommended the teacher download dozens of sound files ahead of time and have
them available for students to import into Audacity.

SoundSnap
www.soundsnap.com

The Freesound Project
freesound.iua.upf.edu

Flash Kit
flashkit.com/soundfx

fOUR bEES
tinyurl.com/5mpwv5

Podcast Bumper Music
bumpermusic.blogspot.com

Podsafe Audio
podsafeaudio.com
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Importing Audio
You can import audio downloaded from websites or
audio you’ve recorded in other programs or on other
devices. As long as the audio is in a standard format
(i.e., mp3, wav, aiff), Audacity will import it and bring it in
on a new track. Just choose Import Audio from the
Project menu. Note: Stereo audio will appear with a left
and right track in your Audacity project.
If you would like to make a musical loop longer, you need to copy and paste the
waveforms several times in a row. Use the Selection tool to select the waveforms for
the loop you imported. Click the Edit menu and choose Copy. Then click at the end of
the background music waveforms. Click the Edit menu and choose Paste. Again, click
at the end of the waveforms and choose Paste again. Continue this technique of
clicking and pasting a few more times so that the music repeats itself for
the desired amount of time.
If the music is being used for background to spoken audio, you will
want to reduce its volume level. Drag the Track Volume slider to the
left to lower the volume of the music. Click Play to see if the volume is
appropriate and make any adjustments.

Adding Audio Effects
Audacity has over two dozen effects it can perform on your audio. They include
changing pitch, adding echo, and amplifying. Useful effects for music are Fade In and
Fade Out. Here’s how to fade music in:
1. Select the first several seconds of the music track.
2. Choose Fade In from the Effect menu.
3. The waveforms have been changed to indicate fading the volume in.

You can perform other effects in similar ways. Note that you always have to select some
audio before you are able to apply any effects.
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Saving and Exporting
There is a difference between saving your project and exporting. You will want to do
both. Saving the project from the File menu will save your project as an Audacity file.
Only Audacity can open this file. But, when you open it back up, you will see all of your
tracks and you can continue editing.
In order for other programs to play the audio, the project must be exported. Exporting
flattens the audio. That means when you open an exported file, it appears as one
sound. The tracks are no longer separated and editable. Audacity allows you to export
to WAV, MP3, or Ogg Vorbis. WAV files are 10 times larger than MP3 files and are of a
higher sound quality.
We will export as a WAV file so we can use a software tool to level out the volume.
When your project is complete, choose Export as WAV from the File menu. Give the
audio file a name, and save it to the desktop.

Perfecting the Sound
Your podcast may contain different speakers or the speaker may have spoken at
different volume levels throughout the recording. Levelator is a free program that
painlessly levels out the volume, making your recording much more pleasing to listen to.
1. Download and install Levelator from conversationsnetwork.org/levelator
2. Launch Levelator.
3. Drag and drop your exported WAV file onto the Levelator window.

4. Wait while Levelator processes the file.
5. Locate the WAV file with “output” in the file name and delete the original WAV
file.
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Adding Identification Tags in iTunes
We’re going to use iTunes to add identifying tags to your audio file. First, the audio file
must be changed from WAV to MP3.
iTunes needs to be set up to convert to MP3. You only need to make this setting change
once and iTunes remembers it the next time you convert.
1.
2.
3.
4.
5.
6.
7.

Launch iTunes.
Choose Preferences from the Edit or iTunes menu.
Click the General tab.
Then click the Import Settings... button.
Select MP3 Encoder next to Import Using.
Select Good Quality next to Setting. Click OK.
Click OK again to return to the main window.

Now, bring in that WAV file outputted from Levelator by selecting Import from the File
menu. The file should appear in iTunes’ Music Library.
Click to select the newly imported file and select Convert Selection to MP3 from the
Advanced menu. After conversion, you will have two copies of the same file listed in
iTunes. You can choose View > View Options and checkmark Kind and click OK. Now
you can see which one is the WAV file and which one is the MP3 (listed as MPEG audio
file).
Click to select the MP3 file,
choose File > Get Info,
and click the Info tab. Fill
in the Name blank with the
title of your episode and
perhaps a number. Input
Podcast for the Genre.
The other blanks are
optional, and you can fill in
as many of them as you
like.
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Adding Artwork
iTunes, iPods, and other players display
artwork when an audio file is playing. You
can add any image to be the artwork.
However, images that are square and at
least 300 pixels by 300 pixels work best for
iTunes.
With the Get Info window open, click the
Artwork tab. You can paste a copied image
into the blank box or you can click the Add
button to find a saved file on your hard drive.
Click OK after you see your image in the
box.

Creating Artwork

Copy and paste, drag and drop, or click the
Add button to give the audio file artwork.

You probably want to have artwork with the
name of your podcast or title of your
episode. You can use any graphics
program that exports a JPG, GIF, or PNG
image. If you don’t have software like
Photoshop available, you can use the free
website Picnik to create your artwork.
First, go to picnik.com, and create an
account. This way you can go back to
picnik.com to later edit your work.
Go to learninginhand.com/files/squares
and choose a color square image and save
it to your desktop.
In Picnik, click Get Started and then click
Get Photo. Choose the JPG square that was that was saved to your desktop.
After the background has been loaded into Picnik, click Picnik’s Create tab and choose
Text to add the name of your podcast or episode. Click Shapes to add objects to your
artwork.
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Once you are finished creating your artwork, it’s time to
save it. Click Picnik’s Save & Share tab. Give the file a
name, and click the Save Photo button. Choose to save the
image to your desktop. Now you can add the newly created
image to your MP3 file by clicking File > Get Info in iTunes.
Click the Artwork tab, and click Add. Choose your new
image from the desktop, and click OK. Your MP3 file now
has customized artwork!

Preparing for Uploading
You cannot upload your podcast through iTunes, so you need to save your finalized
audio file, complete with tags and artwork, to your desktop.
Click to select the audio file in iTunes’ Music Library. Drag the file’s name from iTunes,
and drop it onto the desktop. iTunes saves a copy of the file to the desktop.

Drag the MP3 from iTunes,
and drop it on the desktop.

You might consider renaming this file to begin
with the number 01 so that it is easy to find and
sort episodes when you have more in the series.
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Publishing
Three Components: MP3, Web Page, & News Feed

There are three components that every podcast must have posted online. First, the MP3
file must be uploaded to a web server. A web page must be maintained that tells about
the podcast and links to the MP3 files. The news feed is essential for listing in online
directories and for automatic downloading.
There is a variety of ways to publish the three components to the Web. Your school or
district may already have guidelines for
posting content to the Web that you
A news feed (also known as an RSS
must follow. You may wish to have the
feed) is a Web page with information
three components hosted on a specific
coded in XML, which is similar to
Web server, such as the one already
HTML. The news feed contains all of
used by your school. You may need to
the information about your podcast, including
consult with your technology
the title, description, cover art, and details for
each episode and the URL for each audio file.
department or Internet Service Provider
for specific instructions.

Method #1: School Server & FeedForAll
Use this method if you have access to uploading files to your school’s Web server.
1. Upload 01episode.mp3 (or whatever you named the MP3 file you saved from
iTunes) to the server. Note the path on the server so that you know the URL. For
example, it might be http://www.yourschool.com/folder/01episode.mp3.
2. Create a link from a current Web page or make a new page for your podcast. This
way your audience can listen in their Web browsers.
3. Download, install, and launch FeedForAll (feedforall.com), $40 software for
Macintosh and Windows computers. After filling in information about your podcast in
the Feed Creation Wizard, including the URL of the MP3 file you uploaded,
FeedForAll will create the news feed. News feeds are like HTML files, but in a
slightly different format called XML.
4. Once FeedForAll generates the feed, it needs to be uploaded to the Web server. If
you input your server’s settings, FeedForAll can upload it for you. Like the MP3 file,
the news feed will have a URL. You will need this URL to submit your podcast to
online directories.
An advantage to using your school’s Web server is that your school has total control
over the content. Also, all web addresses will use your school’s domain name.
A disadvantage to using your school’s server is that it can be complicated to upload the
three components. Additionally, podcasts can take up storage space and use large
amounts of bandwidth.
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Method #2: Podcast Hosting Service

This is the code for the news feed.

Instead of typing the code yourself, let
FeedForAll generate it for you.

A less complicated way to publish your podcast is to use a podcast hosting service.
Services like Gcast, SolidCasts, LibSyn, and PodOmatic allow you to upload your audio
file to their site through a Web browser. Then you are prompted to enter information
about your podcast. Podcast hosting services then generate the news feed and a
website for your podcast.
Some hosting services are free and others charge monthly or yearly fees. While a
hosting service is the easiest way to publish, if the hosting service goes out of business
or you stop paying the fee, your podcast will be deleted from their servers and, thus,
unavailable to your listeners.

A chart comparing six hosting services and
directions for using two services, SolidCasts and
PodOmatic, can be found on page 28.

25

Podcasting for Teachers & Students by Tony Vincent

SolidCasts

SolidCasts hosts your audio files and creates a website and feed for your podcast.
SolidCasts offers 100 MB for free. $13 per month will get you 1 GB of space. Free and
paid accounts have unlimited bandwidth.
1. Go to www.solidcasts.com and click Sign Up Today to create an account.
2. Personalize your subscription by
entering your name, language and
subdomain. Click Next.
3. Complete the fields for Create a
Podcast. This is the information that
will appear on your podcast’s details
page in iTunes. (Note: When adding
cover art, you can use the same
image you saved from Picnik.) Click
the box next to “I am ready to upload
a new episode” before clicking
Create.
4. Complete the fields for your first
episode. Click the Choose File
button. Select the MP3 file you
exported from Audacity Click Save.
5. Once updated, SolidCasts provides you with the RSS feed address for your podcast.
Remember, your SolidCasts website URL is yoursubdomain.solidcasts.com.
6. With only 100 MB of storage, you will only be able to store a dozen episodes for
free. Unless you upgrade to a paid account, you will have to delete past episodes to
make room for new ones.

Other podcast hosting services work in similar ways.
You will set up a podcast by filling in fields. Each
episode will have more fields for you to complete and
you will choose your MP3 file for uploading.
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PodOmatic

PodOMatic is a free online service that hosts your audio files and creates and hosts
your podcast’s website and RSS feed. In a few easy steps, you can have your podcast
online and ready for listening in iTunes. PodOMatic gives a podcaster 500 MB of
storage and 15 GB of bandwidth per month for free. PodOMatic keeps track of statistics
so you can know how many times your podcast has been downloaded. Unfortunately,
the free version of PodOMatic places ads on the website it hosts for your podcast.
PodOMatic Pro accounts are free of advertisements and cost $8 per month. Upgrading
to the Pro version gives a podcaster 2 GB or storage and 100 GB of bandwidth.
1. Go to podomatic.com and click Sign Up to create an account.
2. Once you complete the
sign up, PodOMatic will
ask for details of your first
episode. Complete the
fields. (Note: When adding
cover art, you can use the
same image you saved
from Picnik.)
3. Click the Import button
and then Choose File.
Select the MP3 file you
exported from Audacity.
4. You can skip the steps to
“Get the Word Out” for now.
5. On the Manage My Podcast page, edit the Tagline and Description. These
appear on your iTunes details page, so be creative and specific. Also click Edit
Cover Art to upload an image. This image also will appear on your iTunes details
page. (Note: When adding cover art, remember that square images look best in
iTunes. 300 pixels by 300 pixels is recommended.)
6. Clicking Design will allow you to customize the look of your podcast’s webpage.
7. Take note that PodOmatic provides you with the URLs for the podcast’s webpage
and for its RSS feed.
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Podcast Hosting Services

There are many podcasting hosting services to choose from. Below is a selection of
services and their features.
Hosting Service

Free Version
30 days free.

Paid Version
$5/mo - 250 MB storage.
$9/mo - 500 MB storage.

AVMyPodcast.com
Unlimited bandwidth.
Unlimited.
Gcast.com

Not available.

Ads might be placed in your audio.

Not available.

$5/mo - 100 MB monthly storage.
$10/mo - 250 MB monthly storage.

LibSyn.com
Unlimited bandwidth
Unlimited storage.
MyPodcast.com

Not available.

Unlimited bandwidth.
Inserts 15 to 60 second ad.

PodOmatic.com

500 MB storage.

$8/mo - 2 GB storage.

15 GB bandwidth.

100 GB bandwidth.

Ads are placed on website.

Slapcast.com

SolidCasts.com

3 episodes.

$5/mo - 1 GB storage.

Unlimited bandwidth.

Unlimited bandwidth.

100 MB storage.

$13/mo - 1 GB storage.

Unlimited bandwidth.

Unlimited bandwidth.
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Internet Archive, Blogger & Feedburner

You can use completely free services to publish your podcast; however, it will take you a
few extra steps to set it all up. After initial setup, it’s just a matter of uploading and then
adding a post to a blog with a link to the uploaded file’s URL.
1. Go to archive.org and create an account. Then click Upload
and follow the directions. Once you finally get the MP3
uploaded, follow the link to the page that was created. Find
the link to the MP3 file. You will need this URL in Step 3.
2. Go to www.blogger.com to create an account and name
your blog. Fill in all of the required fields with information about your blog. You’ll even
get to select a colorful template.
3. Once your blog has been created, add
a new entry. Title the post the name of
your podcast episode. In the body of
the post, describe the contents of the
episode you recorded. You must
include a hyperlink to the URL of the
sound file you uploaded the to
archive.org.
4. Click Publish and view the blog. Note
the URL of your blog. The URL is like
this one: http://thename.blogspot.com.
5. Now you have a web page for your
podcast. The final component is the
RSS feed. Your site at Blogger.com
will have an RSS feed, but it won't
work well with iTunes. We'll use the free FeedBurner service to redirect and reformat
the feed for podcasting. You'll have the added benefit of knowing how many
subscribe to your podcast.
6. Go to FeedBurner at feedburner.com. Enter the URL of your blog in the field. Be
sure to check the box next to I am a podcaster. Click Next. FeedBurner will ask you
questions about your podcast. Be sure to select the SmartCast option.

29

Podcasting for Teachers & Students by Tony Vincent

7. Also make sure you indicate that your podcast is iTunes-ready. You will get to
choose part of the URL for your podcast’s RSS feed. The final URL may look like
this: http://feeds.feedburner.com/yourpodcastname.
8. Test out your podcast by subscribing with iTunes. Copy the new FeedBurner URL.
Launch iTunes and select Subscribe to Podcast from the Advanced menu. Paste
the URL and click OK. Your podcast should begin downloading and appear in the
Podcasts section of your iTunes library.
9. When it's time for your next episode, upload it to archive.org and then simply add a
new post to your blogger.com blog where you link to the uploaded file. That's it. You
only follow the other steps the first time you set up the podcast.
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Submitting to Podcast to Directories

Once the three components are all online, it’s time to get your podcast listed in online
directories.

FeedBurner
Before submitting your podcast’s news feed to directories, you may want to run it
through the free service, FeedBurner. FeedBurner republishes news feeds to make
them more useful. FeedBurner’s main feature is that it tracks how many subscribe to
your podcast. Here’s how to set up your podcast with Feedburner:
1. Go to feedburner.com. Enter the URL of your podcast’s news feed in the field.
Check the box next to “I am a podcaster!” and click Next.

2. FeedBurner will request you enter some information about yourself to create a free
account. It will also suggest a Feed Address. This is the URL for your republished
feed and is the URL you will provide to online directories and to listeners. All
FeedBurner feeds URLs begin with http://ffeeds2.feedburner.com/_____. You get to
decide what goes in the blank. Make it short, simple, and memorable! Click Next
when you’ve entered all requested information.
3. FeedBurner will congratulate you on setting up your feed. The next few pages will
prompt you to customize the services applied to your feed.
You can watch the numbers of subscribers grow by periodically logging into your
FeedBurner account. You can view statistics and graphs like the ones below.
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iTunes
The most popular podcast directory is the one built into iTunes.
Let’s get your podcast included.
1. Launch iTunes. Click Podcasts in the iTunes Store panel.
2. Locate the Submit a Podcast
button, and click it.
3. Enter the URL of your podcast’s feed
in the box, and click continue. (If you are using FeedBurner, the URL begins with
“http://feeds2.feedburner.com/”.) Complete any other questions to submit your
podcast. It will take several days for your podcast to show up in the iTunes podcast
directory.
You submit your podcast to iTunes just once. After your initial submission, iTunes will
periodically check your podcast’s feed to see if it has been updated. When there is an
update, iTunes will automatically update your podcast’s details page.

Other Directories
There are dozens of online podcast directories. The Podcasting Tools website lists over
100 sites that accept podcast submissions at podcasting-tools.com/submitpodcasts.htm. It’s not necessary to submit to each and every directory. Here’s a short
list of recommended directories:
•
•
•
•

Podcast Alley: podcastalley.com
Podcast411: podcast411.com
Podcast Pickle: podcastpickle.com
Podcasting News: podcastingnews.com

Each of the directories handle submissions in similar ways. They will all require you to
provide the URL of your podcast’s feed. They might also require other basic information
about you or your podcast.
Just as with iTunes, you submit to an individual directory just once. After submitting, the
directory periodically checks your podcast’s feed for updates.
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Promoting the Podcast

Once you have a few episodes of your
podcast published, you may want to
expand your audience. There are many
ways to help listeners learn about and
subscribe to your podcast.

Encourage Listeners to Rate
The details page for you podcast in the iTunes
podcast directory allows listeners to rate your podcast.
Podcasts with high ratings and with a number of
comments have more of a chance of being featured in iTunes.

Categorize Your Podcast Accurately
Contained inside your podcast’s feed is a reference to your
podcast’s category. First, be sure you have specified a category.
Most hosting services ask you to provide a category.
FeedForAll and Feedburner also ask podcasters to provide a
category. If your podcast’s content doesn’t match the category it
is in, listeners won’t find your podcast.

Link to iTunes
Make it easy for those that visit your site to subscribe by including a link
to your podcast’s iTunes details page. One way to do this is to go to the
details page of your podcast in iTunes. Right-click the cover art and select
Copy iTunes Store URL. Use that URL as a hyperlink from your site. When clicked on
your site, the user’s iTunes will launch and display the details page where they can then
click the Subscribe button.
Alternatively, Apple provides
iTunes Link Maker. Simply enter
the name of your podcast and click
search. Then locate and click the
title of your podcast in the results.
iTunes Link Maker provides you
with the HTML code for a button
that will launch iTunes to display
your podcast’s details page where
users can then click the Subscribe button.
Access iTunes Link Maker at tinyurl.com/rbrs.
Another way to make it easy for listeners to subscribe is to make a itpc link. Change the
http:// at the beginning of your podcast’s feed URL to itpc://. When this link is clicked by
a user, iTunes will launch and instantly subscribe to the podcast. It’s a one-click
subscription!
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Interview Interesting People
Interviewing interesting people will not only make for great content, but can also draw
attention to your podcast. You don’t even need to be in the same city to interview.
Skype is a free download from skype.com. It allows for free computer-to-computer
calls. Software like PowerGramo (powergramo.com) allow you to record Skype
conversations. Those conversations can be saved as WAV files and imported into
Audacity to become part of your episode.

Prepare a Press Release
A press release can be posted to your school’s site and may be picked up and
published in other sources, like local newspapers.

Comment on Other Podcasts and Blogs
Let others know about your podcast by posting about it on various sites. Find podcasts
and blogs related to topics your podcast covers and leave comments. Post on online
message boards and forums about your podcast. Make sure your comments and posts
don’t seem like spam.

Produce a Promo
Create very short promotional audio recording that gives a quick and accurate synopsis
of your podcast. Exchange promos with other podcasters and play them in your
podcast.

Show Notes
Post detailed show notes on the web page or blog post for each of your episodes.
Search engines will pick up keywords and display your notes in search results.

Publish the Best Podcast Possible
The best way to promote your podcast is to produce episodes that your listeners
absolutely love! They will tell their friends and colleagues who might also become
listeners.

Learn lots more about podcasting at
learninginhand.com! Tony Vincent
keeps the site up-to-date and you can
read what’s new on his blog.
Please consider hiring Tony to present
a workshop or to speak at your school,
organization, or conference! Contact
him at tony@learninginhand.com.
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