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2 BASIC PHOTO CORRECTIONS 

Lesson overview 
In this lesson, you’ll learn how to do the following: 

• Understand image resolution and size. 

• View and access files in Adobe Bridge. 

• Straighten and crop an image. 

• Adjust the tonal range of an image. 

• Use the Spot Healing Brush tool to repair part of an image. 

• Use the content-aware Patch tool to remove or replace objects. 

• Use the Clone Stamp tool to touch up areas. 

• Remove digital artifacts from an image. 

• Apply the Smart Sharpen filter to finish retouching photos. 
 

This lesson will take about an hour to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the Getting Started section at the beginning of this book and follow 
the instructions under “Accessing the Lesson Files and Web Edition.” 
As you work on this lesson, you’ll preserve the start files. If you need to 
restore the start files, download them from your Account page. 
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PROJECT: VINTAGE PHOTOGRAPH RESTORATION 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Photoshop includes a variety of tools and commands 
for improving the quality of a photographic image. 
This lesson steps you through the process of acquir- 
ing, resizing, and retouching a vintage photograph. 
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● Note: In this lesson, you 
retouch an image 
using Photoshop. For 
some images, such as 
those saved in camera 
raw format, it may be 
more efficient to work 
in Adobe Camera Raw, 
which is installed with 
Photoshop. You’ll learn 
about the tools Camera 
Raw has to offer in 
Lesson 12, “Working 
with Camera Raw.” 

Strategy for retouching 
How much retouching you do depends on the image you’re working on and your 
goals for it. For many images, you may need only to change the resolution, lighten 
the image, or repair a minor blemish. For others, you may need to perform several 
tasks and employ more advanced tools and techniques. 

Organizing an efficient sequence of tasks 
Most retouching procedures follow these general steps, though not every task may 
be necessary for all projects: 

• Duplicating the original image; working in a copy of the image file makes it easy 
to recover the original later if necessary 

• Ensuring that the resolution is appropriate for the way you’ll use the image 

• Cropping the image to its final size and orientation 

• Removing any color casts 

• Adjusting the overall contrast or tonal range of the image 

• Repairing flaws in scans of damaged photographs (such as rips, dust, or stains) 

• Adjusting the color and tone in specific parts of the image to bring out 
highlights, midtones, shadows, and desaturated colors 

• Sharpening the image 

The order of the tasks may vary depending on the project, though you should always 
start by duplicating the image and adjusting its resolution. Sharpening should usu- 
ally be your final step. For the other tasks, consider your project and plan accord- 
ingly, so that the results of one process do not cause unintended changes to other 
aspects of the image, making it necessary for you to redo some of your work. 

Adjusting your process for different intended uses 
The retouching techniques you apply to an image depend in part on how you’ll 
use the image. Whether an image is intended for black-and-white publication on 
newsprint or for full-color online distribution affects everything from the resolution 
of the initial image to the type of tonal range and color correction that the image 
requires. Photoshop supports RGB color mode for web and mobile device authoring 
along with desktop photo printing, CMYK color mode for preparing an image for 
printing using process colors, Grayscale mode for black-and-white printing, and 
other color modes for more specialized purposes. 
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Resolution and image size 
When you edit an image in Photoshop for a specific use, you need to make sure the 
image contains an appropriate number of pixels, the small squares that describe an 
image and establish the degree of detail it contains. You can work this out from the 
pixel dimensions, or the number of pixels along an image’s width and height. 

 

 
Pixels in a photographic image 

When you multiply an image’s width by its height in pixels, you find out how many 
pixels are in the image. For example, a 1000 × 1000 pixel image has 1,000,000 pixels 
(one megapixel), and a 2000 × 2000 pixel image has 4,000,000 pixels (four mega- 
pixels). In this way, pixel dimensions affect file size and upload/download time. 

In Photoshop, resolution means the number of pixels per unit of physical length, 
such as pixels per inch (ppi). 

Does changing resolution affect file size? Only when the pixel dimensions change. 
For example, a 7 × 7 inch image at 300 ppi is 2100 × 2100 pixels; if you change 
either the size in inches or the ppi value (resolution) while keeping the pixel dimen- 
sions at 2100 × 2100 pixels, the file size does not change. But if you change the size 
in inches without changing the ppi value (or vice versa), the pixel dimensions must 
change, and so will the file size. For example, if the image in the above example 
is changed to 72 ppi while maintaining 7 × 7 inches, the pixel dimensions must 
change to 504 × 504 pixels, and the file size decreases accordingly. 

Resolution requirements vary depending on the intended output. An image might 
be considered low resolution when its ppi value is below 150 to 200 ppi. An image 
with a ppi value above 200 ppi is generally considered high resolution because it can 
contain enough detail to take advantage of the device resolution offered by commer- 
cial or fine art printers and high-resolution (Retina/HiDPI) device displays. 

Factors such as viewing distance and output technology influence the resolution our 
eyes actually perceive, and this affects resolution requirements too. A 220 ppi laptop 
display may appear to have the same high resolution as a 360 ppi smartphone, 
because the laptop is viewed farther away. But 220 ppi might not be enough resolu- 
tion for a high-end printing press or fine art inkjet printer, which might reproduce 
the most detail at 300 ppi and up. At the same time, a 50 ppi image can appear per- 
fectly sharp on a highway billboard because it’s seen from hundreds of feet away. 

 
 
 
● Note: In Photoshop, the 100% 
view does not preview 
the image’s 
ppi value (resolution); 
the image is shown at 
the ppi value of your 
display. In other words, 
at 100% zoom, each 
display pixel shows one 
image pixel. 

 
 
 
 
 
 
 
● Note: For computer displays 
and televisions, the 
term resolution 
often describes only 
the pixel dimensions 
(such as 1920 by 1080 
pixels) instead of a pixel 
density ratio (300 pixels 
per inch). In Photoshop, 
resolution is the pixels 
per inch value, not the 
pixel dimensions. 

 
 
 
 
 
 
 
● Note: To determine the 
resolution needed for 
an image you’ll print 
on a press, follow this 
industry guideline: Edit 
the image to a ppi value 
that is 1.5 to 2 times 
the halftone screen 
frequency (in lines per 
inch, or lpi) used by the 
printer. For example, 
if the image will be 
printed using a screen 
frequency of 133 lpi, 
the image should be 
200 ppi (133 × 1.5). 
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Because of the way display and output technologies work, your images may not 
need to match the device resolution of high-resolution printers. For example, while 
some commercial printing platesetters and photo-quality inkjet printers may have a 
device resolution of 2400 dots per inch (dpi) or more, the appropriate image resolu- 
tion to send to those devices may be only 200 to 360 ppi for photos. This is because 
the device dots are grouped into larger halftone cells or inkjet dot patterns that 
build tones and colors. Similarly, a 500 ppi smartphone display may not necessarily 
require 500 ppi images. Whatever your medium, you should verify the appropriate 
image resolution of your final images by consulting with your production team or 
output service provider. 

 
 
 
 
 
 
 
 
 
 
 
 
 
● Note: If Bridge isn’t 
installed, you’ll need 
to install it from Adobe 
Creative Cloud. For 
more information, see 
page 3. 

Opening a file with Adobe Bridge 
In this book, you’ll work with different start files in each lesson. You may make 
copies of these files and save them under different names or locations, or you may 
work from the original start files and then download them from the peachpit.com 
website again if you want a fresh start. 

In this lesson, you’ll retouch a scan of a damaged and discolored vintage photograph 
so it can be shared or printed. The final image size will be 7 × 7 inches. 

In Lesson 1, you used the Open command to open a file. You’ll start this lesson 
by comparing the original scan to the finished image in Adobe Bridge, a visual file 
browser that helps take the guesswork out of finding the image file that you need. 

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac) to reset the default settings. 

2 When prompted, click Yes to confirm that you want to delete the Adobe 
Photoshop Settings file. 

3 Choose File > Browse In Bridge. If you’re prompted to enable the Photoshop 
extension in Bridge, click OK. 

Adobe Bridge opens, displaying a collection of panels, menus, and buttons. 

4 Select the Folders tab in the upper left corner, and then browse to the 
Lessons folder you downloaded onto your hard disk, so that the lessons in 
the Lessons folder appear in the Content panel. 
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5 With the Lessons folder still selected in the Folders panel, choose File > Add 
To Favorites. 

Adding files, folders, application icons, and other assets that you use often to the 
Favorites panel lets you access them quickly. 

6 Select the Favorites tab to open the panel, and click the Lessons folder to open it. 
Then, in the Content panel, double-click the Lesson02 folder. 

Thumbnail previews of the folder contents appear in the Content panel. 
 

 

7 Compare the 02Start.tif and 02End.psd files. To enlarge the thumbnails in the 
Content panel, drag the thumbnail slider at the bottom of the Bridge window 
to the right. 

In the 02Start.tif file, notice that the image is crooked, the colors are relatively dull, 
and the image has a green color cast and a distracting crease. You’ll fix all of these 
problems in this lesson, and a few others. You’ll start by cropping and straightening 
the image. 

8 Double-click the 02Start.tif thumbnail to open the file in Photoshop. Click OK if 
you see the Embedded Profile Mismatch dialog box. 

9 In Photoshop, choose File > Save As. Choose Photoshop from the Format menu, 
and name the file 02Working.psd. Then click Save. 

E Tip: In Bridge, 
you can see a larger 
preview of a selected 
item by displaying the 
Preview panel (choose 
Window > Preview 
Panel). 
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E Tip: Deselect the 
Delete Cropped Pixels 
option if you want to 
crop nondestructively, 
so that you can revise 
the crop later. 

Straightening and cropping 
the image in Photoshop 
You’ll use the Crop tool to straighten, trim, and scale the photograph. By default, 
cropping deletes cropped pixels. 

1 In the Tools panel, select the Crop tool ( ). 

Crop handles appear, and a crop shield covers the area outside the cropping region, 
to help focus your attention on the cropped area. 

2 In the options bar, choose W × H × Resolution from the Preset Aspect Ratio menu. 
(Ratio is the default value.) 

3 In the options bar, type 7 in for the width, 7 in for the height, and 200 px/in 
for the resolution. A crop grid appears. 

 

 
 

 

E Tip: If the Library 
panel is open and 
taking up a lot of screen 
space, go ahead and 
collapse or close it, 
because it won’t be 
used in this lesson. 

First, you’ll straighten the image. 

4 Click the Straighten icon in the options bar. The pointer changes to the 
Straighten tool. 

5 Click at the top corner of the photo, press the mouse button as you drag a 
straight line across the top edge of the photo, and then release. 
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Photoshop straightens the image so that the line you drew is parallel with the 
top of the image area. You drew a line across the top of the photo, but any line 
that defines either the vertical or horizontal axis of the image will work. 

Now, you’ll trim the white border and scale the image. 

6 Drag the corners of the crop grid inward to the corners of the photo itself to crop 
out the white border. If you need to adjust the position of the photo, click and 
drag it within the crop grid. 

7 Press Enter or Return to accept the crop. 

The image is now cropped, and the cropped image fills the image window, straight- 
ened, sized, and positioned according to your specifications. 

 

 
 

8 To see the image dimensions, choose Document Dimensions from the pop-up 
menu at the bottom of the application window. 

 
 
 
 
 
 
 
 
 
 
 
 

E Tip: To quickly 
straighten a photo and 
crop out the scanned 
background, choose 
File > Automate > Crop 
And Straighten Photos. 
It can also automatically 
separate multiple 
photos scanned in one 
image. 

 

 
 

9 Choose File > Save to save your work. Click OK if you see the Photoshop Format 
Options dialog box. 
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Adjusting the color and tone 
You’ll use Curves and Levels adjustment layers to remove the color cast and adjust 
the color and tone in the image. The Curves or Levels options may look complex, but 
don’t be intimidated. You’ll work with them more in later lessons; for now, you’ll 
take advantage of their tools to quickly brighten and adjust the tone of the image. 

1 Click Curves in the Adjustments panel to add a Curves adjustment layer. 

2 Select the White Point tool on the left side of the Properties panel. 
 

 

Specifying a white point changes all the colors in the image. The white point is the 
color that Photoshop defines as pure white, and it adjusts all other colors accord- 
ingly. To set an accurate white point, select an area of the image that should be the 
brightest neutral area of the image that should hold detail. 

3 Click a white stripe on the girl’s dress. 
 

 

The color tone of the image changes dramatically. You can click different white 
areas, such as the child’s sailor dress, a stripe on the woman’s dress, or the girl’s 
sock, to see how each selection changes the color. 

In some images, adjusting the white point is enough to remove a color cast and 
correct the tone of the image. Here, selecting a white point is a good start. You’ll use 
a Levels adjustment layer to fine-tune the tone. 
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4 Click the Levels icon ( ) in the Adjustments panel to add a Levels adjustment 
layer. 

The Levels histogram in the Properties panel displays the range of dark and light 
values in the image. You’ll learn more about working with levels in later lessons. 
Right now, you just need to know that the left triangle represents the black point 
(the point Photoshop defines as the darkest in the image), the right triangle repre- 
sents the white point (the lightest in the image), and the middle triangle represents 
the midtones. 

5 Drag the left triangle (blacks) under the histogram to the right, where the blacks 
are more pronounced. Our value was 15. 

6 Drag the middle triangle a little to the right to adjust the midtones. Our value 
was .90. 

● Note:   The color and 
tone edits in this section 
are relatively basic; it’s 
possible to do them 
all using only Levels or 
Curves. Typically, Curves 
is used for edits that 
are more specialized or 
complex. 

 

  
 

Now that you’ve adjusted the color, you’ll flatten the image so it’s easier to work 
with while you touch it up. Flattening an image merges all of its layers into the 
Background layer, which reduces the file size; you can still make changes to the 
entire image. But only flatten if you no longer need the flexibility of adjusting the 
edits you previously made using separate layers. 

7 Choose Layer > Flatten Image. 

The adjustment layers merge with 
the Background layer. 
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As owner of Gawain Weaver Art Conservation, Gawain Weaver has conserved and 
restored original works by artists ranging from Eadward Muybridge to Man Ray, 
and from Ansel Adams to Cindy Sherman. He teaches workshops internationally 
as well as online on the care and identification of photographs. 

 
Find out more at gawainweaver.com. 

 

Real-world photo restoration 
The tools in Photoshop make restoration of old or damaged photographs seem like magic, giving 
virtually anyone the power to scan, retouch, print, and frame their photo collections. 

However, when dealing with works by famous artists, museums, galleries, and collectors need 
to preserve original objects to the greatest degree possible despite deterioration or accidental 
damage. Professional art conservators are called upon to clean dust and soiling from print surfaces, 
remove discoloration and staining, repair tears, stabilize prints to prevent future damage, and even 
paint in missing areas of a work. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 

Carleton E. Watkins, Nevada Fall, 700 FT, Yosemite Valley, CA, mammoth albumen print, 155⁄8" × 203/4". 
This print was removed from its mount to remove the stains and then remounted. 

 
“Photograph conservation is both a science and an art,” says Weaver. “We must apply what 
we know about the chemistry of the photograph, its mount, and any varnishes or other coatings    
in order to safely clean, preserve, and enhance the image. Since we cannot quickly ‘undo’ a step     
in a conservation treatment, we must always proceed with great caution and a healthy respect     
for the fragility of the photographic object, whether it’s a 160-year-old salt print of Notre Dame     
or gelatin silver print of Half Dome from the 1970s.” 
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Many of the manual tools of an art conservator have analogous digital versions in Photoshop: 

An art conservator might wash a photograph to remove the discolored components of the 
paper, or even use a mild bleaching process known as light-bleaching to oxidize and remove 
the colored components of a stain or overall discoloration. In Photoshop, you can use a Curves 
adjustment layer to remove the color cast from an image. 

A conservator working on a fine-art photograph might use special paints and fine brushes 
to manually “in-paint” damaged areas of a photograph. Likewise, you can use the Spot 
Healing Brush in Photoshop to spot out specks of dust or dirt on a scanned image. 

A conservator might use Japanese papers and wheat-starch paste to carefully repair and 
rebuild torn paper before finalizing the repair with some skillful in-painting. In Photoshop, 
you can remove a crease or repair a tear in a scanned image with a few clicks of the Clone tool. 

 
 
 
 
 
 
 

A fixative was applied to the artist’s signature with a small brush to protect it when the mount was washed. 

“Although our work has always been first and foremost about the preservation and 
restoration of the original photographic object, there are instances, especially with family 
photographs, where the use of Photoshop is more appropriate,” says Weaver. “More 
dramatic results can be achieved in far less time. After digitization, the original print can 
be safely stored away, while the digital version can be copied or printed for many family 
members. Often, we first clean or unfold family photographs to safely reveal as much of the 
original image as possible, and then we repair the remaining discoloration, stains, and tears 
on the computer after digitization.” 
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● Note: The Healing Brush 
tool works similarly 
to the Spot 
Healing Brush tool, 
except that it requires 
you to sample 
source pixels before 
retouching an area. 

 
 
 
 
 
 
 
 

E Tip: To avoid 
creating obvious new 
seams or patterns, paint 
the Spot Healing Brush 
closely around the area 
you’re repairing. Don’t 
cover more area than 
necessary. 

Using the Spot Healing Brush tool 
The next task is to remove the crease in the photo. You’ll use the Spot Healing Brush 
to erase the crease. While you’re at it, you’ll use it to address a few other issues. 

The Spot Healing Brush tool quickly removes blemishes and other imperfections. 
It samples pixels around the retouched area and matches the texture, lighting, 
transparency, and shading of the sampled pixels to the pixels being healed. 

The Spot Healing Brush is excellent for retouching blemishes in portraits, but also works 
nicely wherever there’s a uniform appearance near the areas you want to retouch. 

1 Zoom in to see the crease clearly. 

2 In the Tools panel, select the Spot Healing Brush tool ( ). 

3 In the options bar, open the Brush pop-up panel, and specify a 100% hard brush 
about 25 px in diameter. Make sure Content-Aware is selected in the options bar. 

4 In the image window, drag the Spot Healing Brush down from the top of the 
crease. You can probably repair the entire crease with four to six neat downward 
strokes. As you drag, the stroke at first appears black, but when you release the 
mouse, the painted area is “healed.” 

 
 
 
 
 
 

   
 

5 Zoom in to see the white hair in the upper right area of the image. Then select 
the Spot Healing Brush again, and paint over the hair. 
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6 Zoom out, if necessary, to see the full sky. Then click the Spot Healing Brush 
wherever there are dark areas you want to heal. 

7 Save your work so far. 

 
Applying a content-aware patch 
Use the Patch tool to remove unwanted elements from an image. You’ll use a con- 
tent-aware patch to remove an unrelated person from the right side of the photo. 
In Content-Aware mode, the Patch tool creates nearly seamless blending with the 
nearby content. 

1 In the Tools panel, select the Patch tool ( ), hidden beneath the Spot Healing 
Brush tool ( ). 

2 In the options bar, choose Content-Aware from the Patch menu, and make sure 
that Sample All Layers is selected. Type 4 into the Structure slider. 

The Structure menu determines how closely the patch reflects the existing image 
patterns. You can choose from 1 to 7, with 1 allowing the loosest adherence to the 
source structure and 7 requiring the strictest. 

3 Drag the Patch tool around the boy and his shadow, as closely as possible. You may 
want to zoom in to see him more clearly. 

4 Click within the area you’ve just selected, and drag it to the left. Photoshop 
displays a preview of the content that will replace the boy. Keep dragging to the 
left until the preview area no longer overlaps the area occupied by the boy, but 
without overlapping the woman or the girl she’s holding. Release the mouse 
button when the patch is positioned where you want it. 

 

 

 

The selection changes to match the area around it. The boy is gone, and where 
he stood is a section of the bridge wall and of a building. 
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5 Choose Select > Deselect. 

The effect was pretty impressive, but not quite perfect. You’ll touch up the results next. 

 
Repairing areas with the Clone Stamp tool 
The Clone Stamp tool uses pixels from one area of an image to replace the pixels 
in another part of the image. Using this tool, you can not only remove unwanted 
objects from your images, but you can also fill in missing areas in photographs you 
scan from damaged originals. 

You’ll use the Clone Stamp tool to smooth out some irregularities in the height of the 
bridge wall and the windows on the building. 

1 Select the Clone Stamp tool ( ) in the Tools panel, and select a 60 px brush with 
30% hardness. Make sure that the Aligned option is selected. 

2 Move the Clone Stamp tool to an area where the top of the bridge wall is smooth. 
That’s the area you want to copy to smooth out the area that was patched. 

3 Alt-click (Windows) or Option-click (Mac) to start sampling that part of the 
image. (When you press Alt or Option, the pointer appears as target cross-hairs.) 

4 Drag the Clone Stamp tool across the top of the bridge wall in the patched area 
to even it out, and then release the mouse button. 

 

 

Each time you click the Clone Stamp tool, it begins again with a new source point, 
in the same relationship to the tool as the first stroke you made. That is, if you begin 
painting further right, it samples from stone that is further right than the original 
source point. That’s because Aligned is selected in the options bar. Deselect Aligned 
if you want to start from the same source point each time. 
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5 Select a source point where the bottom of the bridge wall is even, and then drag 
the Clone Stamp tool across the bottom of the wall where you patched it. 

 

 

6 Select a smaller brush size, and deselect Aligned. Then select a source point over 
the rightmost windows in the lowest row on the building you patched. Click 
across to create accurate windows there. 

 

 

7 Repeat step 6 to make any adjustments you want to apply to the lowest area 
of the building and the wall that runs in front of it. 

8 If you like, you can use a smaller brush 
size to touch up the stones in the 
patched portion of the wall. 

9 Save your work. 
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Sharpening the image 
The last task you might want to do when retouching a photo is to sharpen the image. 
There are several ways to sharpen an image in Photoshop, but the Smart Sharpen 
filter gives you the most control. Because sharpening can emphasize artifacts, you’ll 
remove those first. 

1 Zoom in to about 400% to see the boy’s shirt clearly. The colored dots you 
see are artifacts of the scanning process. 

2 Choose Filter > Noise > Dust & Scratches. 

3 In the Dust & Scratches dialog box, leave the default settings with a Radius 
of 1 pixel and Threshold at 0, and click OK. 

 

 

The Threshold value determines how dissimilar the pixels should be before they are 
eliminated. The Radius value determines the size of the area searched for dissimilar 
pixels. The default values are great for tiny dots of color like the ones in this image. 

Now that the artifacts are gone, you can sharpen the image. 

4 Choose Filter > Sharpen > Smart Sharpen. 

5 In the Smart Sharpen dialog box, make sure that Preview is selected, so you 
can see the effect of settings you adjust in the image window. 

You can drag inside the preview window in the dialog box to see different parts 
of the image, or use the plus and minus buttons below the thumbnail to zoom 
in and out. 
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6 Make sure Lens Blur is chosen in the Remove menu. 

You can choose to remove Lens Blur, Gaussian Blur, or Motion Blur in the Smart 
Sharpen dialog box. Lens Blur provides finer sharpening of detail and reduced 
sharpening halos. Gaussian Blur increases contrast along the edges in an image. 
Motion Blur reduces the effects of blur that resulted from the camera or the subject 
moving when the photo was taken. 

7 Drag the Amount slider to about 60% to sharpen the image. 

8 Drag the Radius slider to about 1.5. 

The Radius value determines the number of pixels surrounding the edge pixels 
that affect the sharpening. The higher the resolution, the higher the Radius setting 
should usually be. 

9 When you’re satisfied with the results, click OK to apply the Smart Sharpen filter. 
 

 

10 Choose File > Save, and then close the project file. 

Your image is ready to share or print! 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK (2017 RELEASE) 49 



From the Library of Gerard Raap  

 

 

Extra credit 

Converting a color image to black and white 

You can get great results converting a color image to black and white (with or without a tint) 
in Photoshop. 

1 Choose File > Open, and navigate to the bike.tif file in the Lesson02 folder. Click Open. 

2 In the Adjustments panel, click the Black & White button to add a Black & White adjustment layer. 
 
 
 
 
 
 
 
 
 
 
 
 

3 Adjust the color sliders to change the saturation of color channels. You can also experiment 
with options from the preset menu, such as Darker or Infrared. Or, select the targeted adjustment 
tool ( ) in the upper left corner of the Properties panel, position it over a color you want to adjust, 
and drag horizontally. The tool moves the sliders associated with the original color of the pixels 
where you started dragging; for example, dragging on the red bike frame adjusts the lightness of 
all red areas. We darkened the bike and made the background areas lighter. 

4 If you want to colorize the entire photo with a single hue, select Tint in the Properties panel. Then, 
click the color swatch and select a tint color (we used R=227, G=209, B=198). 
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Review questions 
1 What does resolution mean? 

2 What does the Crop tool do? 

3 How can you adjust the tone and color of an image in Photoshop? 

4 What tools can you use to remove blemishes in an image? 

5 How can you remove digital artifacts such as colored pixels from an image? 

 
Review answers 
1 The term resolution refers to the number of pixels per unit of physical length in an 

image, expressed in pixels per inch (ppi). Printer resolution may be expressed in dots 
per inch (dpi) because device dots do not always correspond to image pixels. 

2 You can use the Crop tool to trim, scale, or straighten an image. 

3 You can adjust the tone and color of an image in Photoshop using the Curves and 
Levels adjustment layers, such as applying the White Point tool. 

4 The Healing Brush, Spot Healing Brush, Patch tool, and Clone Stamp tools let you 
replace unwanted portions of an image with other areas of the image. The Clone 
Stamp tool copies the source area exactly; the Healing Brush and Spot Healing 
Brush tools blend the area with the surrounding pixels. The Spot Healing Brush tool 
doesn’t require a source area at all; it “heals” areas to match the surrounding pixels. 
In Content-Aware mode, the Patch tool replaces a selection with content that matches 
the surrounding area. 

5 The Dust & Scratches filter removes digital artifacts from an image. 
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