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3 WORKING WITH SELECTIONS 

Lesson overview 
In this lesson, you’ll learn how to do the following: 

• Make specific areas of an image active using selection tools. 

• Reposition a selection marquee. 

• Move and duplicate the contents of a selection. 

• Use keyboard-mouse combinations that save time and 
hand motions. 

• Deselect a selection. 

• Constrain the movement of a selected area. 

• Adjust the position of a selected area using the arrow keys. 

• Add to and subtract from a selection. 

• Rotate a selection. 

• Use multiple selection tools to make a complex selection. 
 

This lesson will take about an hour to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the Getting Started section at the beginning of this book and follow 
the instructions under “Accessing the Lesson Files and Web Edition.” 
As you work on this lesson, you’ll preserve the start files. If you need to 
restore the start files, download them from your Account page. 
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PROJECT: SHADOWBOX COLLAGE 

 
 
 
 
 
 
 
 

Learning how to select areas of an image is of primary 
importance—you must first select what you want to 
affect. As long as a selection is active, only the area 
within the selection can be edited. 

 
 
 

53 



From the Library of Gerard Raap  

 
 
 
● Note: You’ll learn how 
to select vector 
areas using the pen 
tools in Lesson 8, 
“Vector Drawing 
Techniques.” 

About selecting and selection tools 
Making changes to an area within an image in Photoshop is a two-step process. You 
first use one of the selection tools to select the part of an image you want to change. 
Then you use another tool, filter, or other feature to make changes, such as moving 
the selected pixels to another location or applying a filter to the selected area. You 
can make selections based on size, shape, and color. When a selection is active, 
changes you make apply only to the selected area; other areas are unaffected. 

The best selection tool for a specific area often depends on the characteristics of that 
area, such as shape or color. There are four primary types of selections: 

Geometric selections The Rectangular Marquee tool ( ) selects a rectangular 
area in an image. The Elliptical Marquee tool ( ), which is hidden behind the 
Rectangular Marquee tool, selects elliptical areas. The Single Row Marquee 
tool ( ) and Single Column Marquee tool (  ) select either a 1-pixel-high row 
or a 1-pixel-wide column, respectively. 

 

 
 

Freehand selections The Lasso tool ( ) traces a freehand selection around an area. 
The Polygonal Lasso tool ( ) sets anchor points in straight-line segments around an 
area. The Magnetic Lasso tool ( ) works something like a combination of the other 
two lasso tools, and gives the best results when good contrast exists between the 
area you want to select and its surroundings. 

 

 
 

Edge-based selections The Quick Selection tool ( ) quickly “paints” a selection by 
automatically finding and following defined edges in the image. 

Color-based selections The Magic Wand tool ( ) selects parts of an image based 
on the similarity in pixel color. It is useful for selecting odd-shaped areas that share 
a specific range of colors. 
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Getting started 
First, you’ll look at the image you will create as you explore the selection tools 
in Photoshop. 

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac) to restore the default preferences. (See 
“Restoring Default Preferences” on page 5.) 

2 When prompted, click Yes to confirm that you want to delete the Adobe 
Photoshop Settings file. 

3 Choose File > Browse In Bridge to open Adobe Bridge. 

4 In the Favorites panel, click the Lessons folder. Then double-click the Lesson03 
folder in the Content panel to see its contents. 

5 Study the 03End.psd file. Move the 
thumbnail slider to the right if you want 
to see the image in more detail. 

The project is a shadowbox that includes 
a piece of coral, a sand dollar, a mussel, 
a nautilus, and a plate of small shells. The 
challenge in this lesson is to arrange these 
elements, which were scanned together on 
the single page you see in the 03Start.psd file. 

6 Double-click the 03Start.psd thumbnail to open the image file in Photoshop. 

7 Choose File > Save As, rename the file 03Working.psd, and click Save. 

By saving another version of the start file, you don’t have to worry about overwriting 
the original. 

 
Using the Quick Selection tool 
The Quick Selection tool provides one of the easiest ways to make a selection. You 
simply paint an area of an image, and the tool automatically finds the edges. You can add 
or subtract areas of the selection until you have exactly the area you want. 

The image of the sand dollar in the 03Working.psd file has clearly defined edges, 
making it an ideal candidate for the Quick Selection tool. You’ll select just the sand 
dollar, not the background behind it. 

 
 
 
 
 
 
 
 
 
 
 
 
 
● Note:  If Bridge 
isn’t installed, you’ll 
be prompted to install 
it when you choose 
Browse In Bridge. For 
more information, see 
page 3. 
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1 Select the Zoom tool in the Tools panel, and then zoom in so that you can see 
the sand dollar well. 

2 Select the Quick Selection tool ( ) in the Tools panel. 

3 Select Auto-Enhance in the options bar. 

When Auto-Enhance is selected, the Quick Selection tool creates better quality 
selections, with edges that are truer to the object. The selection process is a little 
slower than using the Quick Selection tool without Auto-Enhance, but the results 
are superior. 

4 Click on an off-white area near the outside edge of the sand dollar. 
 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

E Tip: If you deselect 
an area by accident, 
you may be able to 
restore the selection by 
choosing Edit > Undo or 
Select > Reselect. 

The Quick Selection tool finds the full edge automatically, selecting the entire sand 
dollar. Leave the selection active so that you can use it in the next exercise. 

 
Moving a selected area 
Once you’ve made a selection, any changes you make apply exclusively to the pixels 
within the selection. The rest of the image is not affected by those changes. 

To move the selected area to another part of the composition, you use the Move 
tool. This image has only one layer, so the pixels you move will replace the pixels 
beneath them. This change is not permanent until you deselect the moved pixels, 
so you can try different locations for the selection you’re moving before you make 
a commitment. 

1 If the sand dollar is not still selected, repeat the previous exercise to select it. 

2 Zoom out so you can see both the shadowbox and the sand dollar. 
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3 Select the Move tool ( ). Notice that the 
sand dollar remains selected. 

4 Drag the selected area (the sand dollar) 
up to the upper left area of the frame, 
which is labeled “A.” Position it over the 
silhouette in the frame, leaving the lower 
left part of the silhouette showing as a 
shadow. 

5 Choose Select > Deselect, and then 
choose File > Save. 

 
 

In Photoshop, it’s not easy to lose a selection. Unless a selection tool is active, 
clicking elsewhere in the image will not deselect the active area. To deliberately 
deselect a selection, you can choose Select > Deselect, press Ctrl+D (Windows) 
or Command+D (Mac), or click outside the selection with any selection tool. 

 

 
 

Manipulating selections 
You can move selections, reposition them as you create them, and even duplicate 
them. In this section, you’ll learn several ways to manipulate selections. Most of 
these methods work with any selection; you’ll use them here with the Elliptical 
Marquee tool, which lets you select ovals or perfect circles. 
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Julieanne Kost is an official Adobe Photoshop evangelist. 

Tool tips from the Photoshop 
evangelist 
Move tool tip 

If you’re moving objects in a multilayer file with the Move tool and you need to 
select one of the layers, try this: With the Move tool selected, position the pointer 
over any area of an image, and right-click (Windows) or Control-click (Mac). The 
context menu that appears lists all layers where content exists under the pointer, so 
that you can select a different layer. 
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● Note: You don’t 
have to include every 
pixel in the plate of 
shells, but the selection 
should be the shape of 
the plate, and should 
contain the shells 
comfortably. 

One of the most useful things you may find in this section is the introduction of 
keyboard shortcuts that can save you time and arm motions. 

Repositioning a selection marquee while creating it 
Selecting ovals and circles can be tricky. It’s not always obvious where you should 
start dragging, so sometimes the selection will be off-center, or the ratio of width 
to height won’t match what you need. In this exercise, you’ll learn techniques for 
managing those problems, including two important keyboard-mouse combinations 
that can make your Photoshop work much easier. 

As you perform this exercise, be very careful to follow the directions about keeping 
the mouse button or specific keys pressed. If you accidentally release the mouse but- 
ton at the wrong time, simply start the exercise again from step 1. 

1 Select the Zoom tool ( ), and click the plate of shells at the bottom of the image 
window to zoom in to at least 100% view (use 200% view if the entire plate of shells 
will still fit in the image window on your screen). 

2 Select the Elliptical Marquee tool ( ), hidden under the Rectangular Marquee 
tool ( ). 

3 Move the pointer over the plate of shells, and drag diagonally across the oval 
plate to create a selection, but do not release the mouse button. It’s OK if your 
selection does not match the plate shape yet. 

If you accidentally release the mouse button, draw the selection again. In most 
cases—including this one—the new selection replaces the previous one. 

4 Still holding down the mouse button, press the spacebar, and continue to drag 
the selection. Instead of resizing the selection, now you’re moving it. Position 
it so that it more closely aligns with the plate. 

5 Carefully release the spacebar (but not the mouse button) and continue to drag, 
trying to make the size and shape of the selection match the oval plate of shells 
as closely as possible. If necessary, hold down the spacebar again and drag to 
move the selection marquee into position around the plate of shells. 

 
 
 
 
 

Begin dragging a selection. Press the spacebar to move it. Complete the selection. 
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6 When the selection border is positioned appropriately, release the mouse button. 

7 Choose View > Fit On Screen or use the slider in the Navigator panel to reduce 
the zoom view so that you can see all of the objects in the image window. 

Leave the Elliptical Marquee tool and the selection active for the next exercise. 
 

Moving selected pixels with a keyboard shortcut 
Now you’ll use a keyboard shortcut to move the selected pixels onto the shadowbox. 
The shortcut temporarily switches the active tool to the Move tool, so you don’t 
need to select it from the Tools panel. 

1 If the plate of shells is not still selected, repeat the previous exercise to select it. 

2 With the Elliptical Marquee tool ( ) selected in the Tools panel, press Ctrl 
(Windows) or Command (Mac), and move the pointer within the selection. 

The pointer icon now includes a pair of scissors ) to indicate that the selection 
will be cut from its current location. 

3 Drag the plate of shells onto the area of 
the shadowbox labeled “B.” (You’ll use 
another technique to nudge the oval plate 
into the exact position in a minute.) 

4 Release the mouse button, but don’t 
deselect the plate of shells. 

 
 
 
 

Moving a selection with the arrow keys 
You can make minor adjustments to the position of selected pixels by using the 
arrow keys. You can nudge the selection in increments of either one pixel or 
ten pixels. 

When a selection tool is active in the Tools panel, the arrow keys nudge the selection 
border, but not the contents. When the Move tool is active, the arrow keys move 
both the selection border and its contents. 

You’ll use the arrow keys to nudge the plate of shells. Before you begin, make sure 
that the plate of shells is still selected in the image window. 

1 Press the Up Arrow key ( ) on your keyboard a few times to move the oval upward. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
● Note: You can 
release the Ctrl or 
Command key after 
you start dragging, and 
the Move tool remains 
active. Photoshop 
reverts to the previously 
selected tool when 
you deselect, whether 
you click outside the 
selection or use the 
Deselect command. 
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E Tip: Selection edges, 
guidelines, and other 
visible items that aren’t 
actual objects are called 
extras, so another way 
to hide the selection 
edges is to deselect 
the Show > Extras 
command. 

Notice that each time you press the arrow key, the plate of shells moves one pixel. 
Experiment by pressing the other arrow keys to see how they affect the selection. 

2 Hold down the Shift key as you press an arrow key. 

When you hold down the Shift key, the selection moves ten pixels every time you 
press an arrow key. 

Sometimes the border around a selected area can distract you as you make adjust- 
ments. You can hide the edges of a selection temporarily without actually deselect- 
ing, and then display the selection border once you’ve completed the adjustments. 

3 Choose View > Show > Selection Edges to deselect the command, hiding the 
selection border around the plate of shells. 

4 Use the arrow keys to nudge the plate of shells until it’s positioned over the 
silhouette, so that there’s a shadow on the left and bottom of the plate. Then 
choose View > Show > Selection Edges to reveal the selection border again. 

 
 
 
 
 
 
 

Hidden selection edges Visible selection edges 

5 Choose Select > Deselect, or press Ctrl+D (Windows) or Command+D (Mac). 

6 Choose File > Save to save your work so far. 

 
Using the Magic Wand tool 
The Magic Wand tool selects all the pixels of a particular color or color range. It’s 
most useful for selecting an area of similar colors surrounded by areas of very differ- 
ent colors. As with many of the selection tools, after you make the initial selection, 
you can add or subtract areas of the selection. 

The Tolerance option sets the sensitivity of the Magic Wand tool. This value limits 
or extends the range of pixel similarity. The default tolerance value of 32 selects the 
color you click plus 32 lighter and 32 darker tones of that color. You may need to 
adjust the tolerance level up or down depending on the color ranges and variations 
in the image. 
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If a multicolored area that you want to select is set against a background of a differ- 
ent color, it can be much easier to select the background than the area itself. In this 
procedure, you’ll use the Rectangular Marquee tool to select a larger area, and then 
use the Magic Wand tool to subtract the background from the selection. 

1 Select the Rectangular Marquee tool ( ), hidden behind the Elliptical Marquee 
tool ( ). 

2 Drag a selection around the piece of coral. Make sure that your selection is large 
enough so that a margin of white appears between the coral and the edges of 
the marquee. 

 

 

At this point, the coral and the white background area are selected. You’ll subtract 
the white area from the selection so that only the coral remains in the selection. 

3 Select the Magic Wand tool ( ), hidden under the Quick Selection tool ( ). 

4 In the options bar, confirm that the Tolerance value is 32. This value determines 
the range of colors the wand selects. 

5 Click the Subtract From Selection button ( ) in the options bar. 

A minus sign appears next to the wand in the pointer icon. Anything you select now 
will be subtracted from the initial selection. 

6 Click in the white background area within the selection marquee. 
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The Magic Wand tool selects the entire background, subtracting it from the selection. 
Now all the white pixels are deselected, leaving the coral perfectly selected. 

7 Select the Move tool ( ), and drag 
the coral to the area of the shadowbox 
labeled “C,” positioning it so that a 
shadow appears to the left and below 
the coral. 

8 Choose Select > Deselect, and then save 
your work. 

 
 
 
 
 

Softening the edges of a selection 
To smooth the hard edges of a selection, you can apply anti-aliasing or feathering, 
or use the Select and Mask option. 

Anti-aliasing smooths the jagged edges of a selection by softening the color transi- 
tion between edge pixels and background pixels. Since only the edge pixels change, 
no detail is lost. Anti-aliasing is useful when cutting, copying, and pasting selections 
to create composite images. 

Anti-aliasing is available for the Lasso, Polygonal Lasso, Magnetic Lasso, Elliptical 
Marquee, and Magic Wand tools. (Select the tool to display its options in the options 
bar.) To apply anti-aliasing, you must select the option before making the selection. 
Once a selection is made, you cannot add anti-aliasing to it. 

Feathering blurs edges by building a transition boundary between the selection and 
its surrounding pixels. This blurring can cause some loss of detail at the edge of the 
selection. 

You can define feathering for the marquee and lasso tools as you use them, or you 
can add feathering to an existing selection. Feathering effects become apparent 
when you move, cut, or copy the selection. 

• To use the Select and Mask option, first make a selection, and then click Select and 
Mask in the options bar to open its dialog box. You can use the Select and Mask 
option to smooth the outline, feather it, or contract or expand it. 

• To use anti-aliasing, select a lasso tool, or the Elliptical Marquee or Magic Wand 
tool, and select Anti-alias in the options bar. 

• To define a feathered edge for a selection tool, select any of the lasso or 
marquee tools. Enter a Feather value in the options bar. This value defines the 
width of the feathered edge and can range from 1 to 250 pixels. 

• To define a feathered edge for an existing selection, choose Select > Modify > 
Feather. Enter a value for the Feather Radius, and click OK. 
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Selecting with the lasso tools 
As we mentioned earlier, Photoshop includes three lasso tools: the Lasso tool, the 
Polygonal Lasso tool, and the Magnetic Lasso tool. You can use the Lasso tool to 
make selections that require both freehand and straight lines, using keyboard short- 
cuts to move back and forth between the Lasso tool and the Polygonal Lasso tool. 
You’ll use the Lasso tool to select the mussel. It takes a bit of practice to alternate 
between straight-line and freehand selections—if you make a mistake while you’re 
selecting the mussel, simply deselect and start again. 

1 Select the Zoom tool ( ), and click the mussel until the view enlarges to 100%. 
Make sure you can see the entire mussel in the window. 

2 Select the Lasso tool ( ). Starting at the lower left section of the mussel, drag 
around the rounded end of the mussel, tracing the shape as accurately as 
possible. Do not release the mouse button. 

3 Press the Alt (Windows) or Option (Mac) key, and then release the mouse 
button so that the lasso pointer changes to the polygonal lasso shape ( ). 
Do not release the Alt or Option key. 

4 Begin clicking along the end of the mussel to place anchor points, following the 
contours of the mussel. Be sure to hold down the Alt or Option key throughout 
this process. 

 

Drag with the Lasso tool. Click with the Polygonal Lasso tool. 

The selection border automatically stretches like a rubber band between 
anchor points. 

5 When you reach the tip of the mussel, hold down the mouse button as you 
release the Alt or Option key. The pointer again appears as the lasso icon. 

6 Carefully drag around the tip of the mussel, holding down the mouse button. 

7 When you finish tracing the tip and reach the lower side of the mussel, first press 
Alt or Option again, and then release the mouse button. Click along the lower 
side of the mussel with the Polygonal Lasso tool as you did on the top. Continue 
to trace the mussel until you arrive back at the starting point of your selection 
near the left end of the image. 
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● Note:  To  make  sure 
that the selection is the 
shape you want when 
you use the Lasso tool, 
end the selection by 
dragging across the 
starting point of the 
selection. If you start 
and stop the selection 
at different points, 
Photoshop draws a 
straight line between 
the start and end points 
of the selection. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
E Tip: You can 
constrain rotation 
to common angles 
such as 90 degrees 
by holding down the 
Shift key as you drag 
the bounding box. 

8 Click the starting point of the selection, and then release Alt or Option. The 
mussel is now entirely selected. Leave the mussel selected for the next exercise. 

 

 

Rotating a selection 
Now you’ll rotate the mussel. 

Before you begin, make sure that the mussel is still selected. 

1 Choose View > Fit On Screen to resize the image window to fit on your screen. 

2 Press Ctrl (Windows) or Command (Mac) as you drag the selected mussel to 
the section of the shadowbox labeled “D.” 

The pointer changes to the Move tool icon when you press Ctrl or Command. 

3 Choose Edit > Transform > Rotate. 

The mussel and selection marquee are enclosed in a bounding box. 

4 Move the pointer outside the bounding box so that it becomes a curved, 
two-headed arrow ( ). Drag to rotate the mussel to a 90-degree angle. You 
can verify the angle in the transformation values display next to the pointer, 
or in the Rotate box in the options bar. Press Enter or Return to commit the 
transformation. 

5 If necessary, select the Move tool ( ) and drag to reposition the mussel, leaving a 
shadow to match the others. When you’re satisfied, choose Select > Deselect. 

 

   
 

6 Choose File > Save. 
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Selecting with the Magnetic Lasso tool 
You can use the Magnetic Lasso tool to make freehand selections of areas with high- 
contrast edges. When you draw with the Magnetic Lasso tool, the selection border 
automatically snaps to the edge between areas of contrast. You can also control 
the selection path by occasionally clicking the mouse to place anchor points in the 
selection border. 

You’ll use the Magnetic Lasso tool to select the nautilus so that you can move 
it to the shadowbox. 

1 Select the Zoom tool ( ), and click the nautilus to zoom in to at least 100%. 

2 Select the Magnetic Lasso tool ( ), hidden under the Lasso tool ( ). 

3 Click once along the left edge of the nautilus, and then move the Magnetic Lasso 
tool along the edge to trace its outline. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

E Tip: In low-contrast 
areas, you may want to 
click to place your own 
fastening points. You 
can add as many as you 
need. To remove the 
most recent fastening 
point, press Delete, and 
then move the mouse 
back to the remaining 
fastening point and 
continue selecting. 

 
 

Even though you’re not holding down the mouse button, the tool snaps to the edge 
of the nautilus and automatically adds fastening points. 

4 When you reach the left side of the nautilus again, double-click to return the 
Magnetic Lasso tool to the starting point, closing the selection. Or you can move 
the Magnetic Lasso tool over the starting point and click once. 

 

5 Double-click the Hand tool ( ) to fit the image in the image window. 
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6 Select the Move tool ( ), and drag the nautilus 
onto its silhouette in the section of the frame 
labeled “E,” leaving a shadow below it and on 
the left side. 

7 Choose Select > Deselect, and then choose 
File > Save. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

E Tip: To select a 
perfect circle, press 
Shift as you drag. 
Hold down Shift 
while dragging the 
Rectangular Marquee 
tool to select a 
perfect square. 

Selecting from a center point 
In some cases, it’s easier to make elliptical or rectangular selections by drawing a 
selection from an object's center point. You’ll use this technique to select the head 
of the screw for the shadowbox corners. 

1 Select the Zoom tool ( ), and zoom in on the screw to a magnification of about 
300%. Make sure that you can see the entire screw head in your image window. 

2 Select the Elliptical Marquee tool ( ) in the Tools panel. 

3 Move the pointer to the approximate center of the screw. 

4 Click and begin dragging. Then, without releasing the mouse button, press Alt 
(Windows) or Option (Mac) as you continue dragging the selection to the outer 
edge of the screw. 

The selection is centered over its starting point. 

5 When you have the entire screw head selected, release the mouse button first, 
and then release Alt or Option (and the Shift key if you used it). Do not deselect, 
because you’ll use this selection in the next exercise. 

 
 
 
 
 
 
 
 

6 If necessary, reposition the selection border using one of the methods you 
learned earlier. If you accidentally released the Alt or Option key before you 
released the mouse button, select the screw again. 
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Resizing and copying a selection 
Now you’ll move the screw to the lower right corner of the wooden shadowbox, and 
then duplicate it for the other corners. 

Resizing the contents of a selection 
You’ll start by moving the screw, but it’s too large for the space. You’ll need to resize 
it as well. 

Before you begin, make sure that the screw is still selected. If it’s not, reselect 
it by completing the previous exercise. 

1 Choose View > Fit On Screen so that the entire image fits within the image 
window. 

2 Select the Move tool ( ) in the Tools panel. 

3 Position the pointer within the screw selection. 

The pointer becomes an arrow with a pair of scissors ), indicating that dragging 
the selection will cut it from its current location and move it to the new location. 

4 Drag the screw onto the lower right corner of the shadowbox. 

5 Choose Edit > Transform > Scale. A bounding box appears around the selection. 

6 Press Shift as you drag one of the corner points inward to reduce the screw to 
about 40% of its original size, or until it is small enough to sit on the shadowbox 
frame. Then press Enter or Return to commit the change and remove the 
transformation bounding box. 

As you resize the object, the selection marquee resizes, too. Pressing the Shift 
key as you resize the selection constrains the proportions so that the reduced 
object doesn’t become distorted. 

7 Use the Move tool to reposition the screw after resizing it, so that it is centered 
in the corner of the shadowbox frame. 

 

8 Leaving the screw selected, choose File > Save to save your work. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

E Tip: As you drag, 
magenta lines called 
Smart Guides may 
appear. They help align 
the edges of dragged 
content to other edges 
and guides. If they are 
getting in your way, 
you can disable them 
by deselecting the 
View > Show > Smart 
Guides command, or 
by holding down the 
Control key as you drag. 
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Moving and duplicating a selection simultaneously 
You can move and duplicate a selection at the same time. You’ll copy the screw 
for the other three corners of the frame. If the screw is no longer selected, reselect it 
now, using the techniques you learned earlier. 

1 With the Move tool ( ) selected, press Alt (Windows) or Option (Mac) as you 
position the pointer inside the screw selection. 

The pointer changes, displaying the usual black arrow and an additional white 
arrow, which indicates that a duplicate will be made when you move the selection. 

2 Continue holding down the Alt or Option key as you drag a duplicate of the 
screw straight up to the top right corner of the frame. Release the mouse button 
and the Alt or Option key, but don’t deselect the duplicate image. 

3 Hold down Alt+Shift (Windows) or Option+Shift (Mac), and drag a new copy of 
the screw straight left to the upper left corner of the frame. 

Pressing the Shift key as you move a selection constrains the movement horizontally 
or vertically in 45-degree increments. 

4 Repeat step 3 to drag a fourth screw to the lower left corner of the frame. 
 

 

5 When you’re satisfied with the position of the fourth screw, choose Select > 
Deselect, and then choose File > Save. 
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Copying selections 
You can use the Move tool to copy selections as you drag them within or 
between images, or you can copy and move selections using commands on the Edit 
menu. The Move tool uses less memory because it doesn’t use the clipboard. 

Photoshop has several copy and paste commands: 

• Copy takes the selected area on the active layer and puts it on the clipboard. 

• Copy Merged creates a merged copy of all the visible layers in the selected area. 

• Paste inserts the clipboard contents at the center of the image. If you paste into 
another image, the pasted content becomes a new layer. 

On the Edit > Paste Special submenu, Photoshop also provides specialized pasting 
commands to give you more options in certain situations: 

• Paste in Place pastes clipboard content at the location it had in the original 
image, instead of at the center of the document. 

• Paste Into pastes clipboard content inside the active selection in the same or 
a different image. The source selection is pasted onto a new layer, and the area 
outside the selection is converted into a layer mask. 

• Paste Outside is the same as Paste Into except that Photoshop pastes the 
content outside the active selection and converts the area inside the selection 
to a layer mask. 

If two documents have different pixel dimensions, the content you paste between 
them may appear to change size. This is because the content maintains its pixel 
dimensions independently of the documents. You can resize a pasted selection, but 
the image quality of the selection may decrease if it’s enlarged. 

 
 
 

Cropping an image 
Now that your composition is in place, you’ll crop the image to a final size. You 
can use either the Crop tool or the Crop command to crop an image. 

1 Select the Crop tool ( ), or press C to switch from the current tool to the Crop 
tool. Photoshop displays a crop boundary around the entire image. 

2 In the options bar, make sure Ratio is selected in the Preset pop-up menu and 
that there are no ratio values specified. Then confirm that Delete Cropped Pixels 
is selected. 

When Ratio is selected but no ratio values are specified, you can crop the image with 
any proportions. 
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E Tip: To crop an 
image with its original 
proportions intact, 
choose Original Ratio 
from the Preset pop-up 
menu in the options bar. 

3 Drag the crop handles so that the shadowbox is in the highlighted area, omitting 
the backgrounds from the original objects at the bottom of the image. Crop the 
frame so that there’s an even area of white around it. 

 

  
 

4 When you’re satisfied with the position of the crop area, click the Commit 
Current Crop Operation button ( ) in the options bar. 

5 Choose File > Save to save your work. 
 

 
You’ve used several different selection tools to move all the seashells into place. 
The shadowbox is complete! 
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Review questions 
1 Once you’ve made a selection, what area of the image can be edited? 

2 How do you add to and subtract from a selection? 

3 How can you move a selection while you’re drawing it? 

4 What does the Quick Selection tool do? 

5 How does the Magic Wand tool determine which areas of an image to select? What 
is tolerance, and how does it affect a selection? 

 
Review answers 
1 Only the area within an active selection can be edited. 

2 To add to a selection, click the Add To Selection button in the options bar, and then 
click the area you want to add. To subtract from a selection, click the Subtract From 
Selection button in the options bar, and then click the area you want to subtract. You 
can also add to a selection by pressing Shift as you drag or click; to subtract, press Alt 
(Windows) or Option (Mac) as you drag or click. 

3 To reposition a selection while you’re drawing it, continue to press the mouse button 
as you hold down the spacebar and drag. 

4 The Quick Selection tool expands outward from where you click to automatically find 
and follow defined edges in the image. 

5 The Magic Wand tool selects adjacent pixels based on their similarity in color. The 
Tolerance value determines how many color tones the Magic Wand tool will select. 
The higher the tolerance setting, the more tones are selected. 
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