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In this lesson, you’ll learn how to do the following: 

 Use guides to position text in a composition. 

 Make a clipping mask from type. 

 Merge type with other layers. 

 Preview fonts. 

 Format text. 

 Distribute text along a path. 

 Control type and positioning using advanced features. 

 
This lesson will take less than an hour to complete. Please log in to your 

account on peachpit.com to download the lesson files for this chapter, 

or go to the Getting Started section at the beginning of this book and 

follow the instructions under “Accessing the Lesson Files and Web 

Edition.” If you need to restore the start files, download them from your 

Account page. 
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Type in Photoshop consists of mathematically defined shapes that describe the 

letters, numbers, and symbols of a typeface. Many typefaces are available in more 

than one format, the most common formats being Type 1 or PostScript fonts, 

TrueType, and OpenType (see “OpenType in Photoshop” later in this  lesson). 

When you add type to an image in Photoshop, the characters are composed of 

pixels and have the same resolution as the image file—zooming in on characters 

shows jagged edges. However, Photoshop preserves the vector-based type out- 

lines and uses them when you scale or resize type, save a PDF or EPS file, or print 

the image to a PostScript printer. As a result, you can produce type with crisp, 

resolution-independent edges, apply effects and styles to type, and transform its 

shape and size. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

● 

● 

In this lesson, you’ll work on the layout for the cover of a technology magazine. 

You’ll start with the artwork you created in Lesson 6: The cover has a model, her 

shadow, and the orange background. You’ll add and stylize type for the cover, 

including warping the text. 

You’ll start the lesson by viewing an image of the final composition.  

 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 

or Command+Option+Shift (Mac) to restore the default preferences. (See 

“Restoring Default Preferences” on page 5.) 

 When prompted, click Yes to delete the Adobe Photoshop Settings file. 

 Choose File > Browse In Bridge to open Adobe Bridge. 

 In the Favorites panel on the left side of Bridge, click the Lessons folder, and then 

double-click the Lesson07 folder in the Content panel. 

 Select the 07End.psd file. Increase the thumbnail size to see the image clearly 

by dragging the thumbnail slider to the right. 

You’ll apply the type treatment in Photoshop to finish the magazine cover. All of the 

type controls you need are available in Photoshop, so you don’t have to switch to 

another application to complete the project. 

 Double-click the 07Start.psd file to open it in Photoshop. 

 Choose File > Save As, rename the file 07Working.psd, and click Save. 

 Click OK in the Photoshop Format Options dialog box. 
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Choose Graphic and Web from the Workspace Switcher in the options bar.  
 

 

The Graphic and Web workspace displays the Character and Paragraph panels that 

you’ll use in this lesson, along with the Glyphs and Layers panels.  

 

A clipping mask is an object or a group of objects whose shape masks other artwork 

so that only areas that lie within the clipping mask are visible. In effect, you are 

clipping the artwork to conform to the shape of the object (or mask). In Photoshop, 

you can create a clipping mask from shapes or letters. In this exercise, you’ll use 

letters as a clipping mask to allow an image in another layer to show through 

the letters. 

 

The 07Working.psd file includes a background layer, which will be the foundation 

for your typography. You’ll start by zooming in on the work area and using ruler 

guides to help position the type. 
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 Choose View > Fit On 

Screen to see the whole 

cover clearly. 

 Choose View > Rulers to 

display rulers along the left 

and top borders of the image 

window. 

 Drag a vertical guide from the 

left ruler to the center of the 

cover (4.25"). 

 

Now you’re ready to add type to the composition. You can create horizontal 

or vertical type anywhere in an image. You can enter point type (a single letter, 

word, or line) or paragraph type. You will do both in this lesson. First, you’ll create 

point type. 

 In the Layers panel, select the Background layer. 

 Select the Horizontal Type tool ( ), and, in the options bar, do the following: 

 Choose a serif typeface, such as Minion Pro Regular, from the Font Family 

pop-up menu. 

 Type 144 pt for the Size, and press Enter or Return. 

 Click the Center Text button. 

 In the Character panel, change the Tracking value to 100. 
 

 
 

 

The Tracking value specifies the overall space between letters, which affects the density 

in a line of text. 
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Click on the center guide you added to set an insertion point, and type 

DIGITAL in all capital letters. Then click the Commit Any Current Edits 

button ( ) in the options bar. 

● 

The word “DIGITAL” is added to the cover, and it appears in the Layers panel as 

a new type layer named DIGITAL. You can edit and manage the type layer as you 

would any other layer. You can add or change the text, change the orientation of the 

type, apply anti-aliasing, apply layer styles and transformations, and create masks. 

You can move, restack, and copy a type layer, or edit its layer options, just as you 

would for any other layer. 

The text is big enough, but not modern enough, for this magazine’s style. You’ll 

apply a different font. 

 Select the Horizontal Type tool ( ), and select the “DIGITAL” text. 

 Open the Font Family pop-up menu in the options bar. Move the cursor over the 

fonts, either with the mouse or using arrow keys. 

When the cursor is over a font name, Photoshop applies that font to the selected 

text so you can preview the font in context. 
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 Select Myriad Pro Semibold, 

and then click the Commit 

Any Current Edits button ( ) 

in the options bar. 

That’s much more appropriate. 

 Select the Move tool, and 

drag the “DIGITAL” text 

to move it to the top of the 

cover, if it’s not there already. 

 Choose File > Save to save 

your work so far. 

 
 

You added the letters in black, the default text color. However, you want the letters 

to appear to be filled with an image of a circuit board, so you’ll use the letters to 

make a clipping mask that will allow another image layer to show through.  

 Choose File > Open, and open the circuit_board.tif file, which is in the 

Lesson07 folder. 

 Choose Window > Arrange > 2-Up Vertical. The circuit_board.tif and 

07Working.psd files appear onscreen together. Click the circuit_board.tif file 

to ensure that it’s the active window. 

 With the Move tool selected, hold down the Shift key as you drag the 

Background layer from the Layers panel in the circuit_board.tif file onto the 

center of the 07Working.psd file. 

Pressing Shift as you drag centers the circuit_board.tif image in the composition.  
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A new layer—Layer 1—appears in the Layers panel for the 07Working.psd file. 

This new layer contains the image of the circuit board, which will show through the 

type. But before you make the clipping mask, you’ll resize the circuit board image, as 

it’s currently too large for the composition. 

 Close the circuit_board.tif file without saving any changes to it. 

 In the 07Working.psd file, select Layer 1, and then choose Edit > Transform > Scale. 

 Grab a corner handle on the bounding box for the circuit board. Press Alt+Shift 

(Windows) or Option+Shift (Mac) as you resize it to approximately the same 

width as the area of text. 

Pressing Shift retains the image’s proportions; Alt or Option keeps it centered. 

 Reposition the circuit board so that the image covers the text, and press Enter or 

Return to confirm the transformation. 
 

 Double-click the Layer 1 name, and change it to Circuit Board. Then press Enter 

or Return, or click away from the name in the Layers panel, to apply the change. 
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 Select the Circuit Board layer, if it isn’t already selected, and choose Create 

Clipping Mask from the Layers panel menu ( ). 

 

 

 

 

 

The circuit board now shows through the DIGITAL letters. A small arrow in the 

Circuit Board layer and the underlined type layer name indicate the clipping mask is 

applied. Next, you’ll add an inner shadow to give the letters depth.  

 Select the DIGITAL layer to make it active. Then, click the Add A Layer Style 

button ( ) at the bottom of the Layers panel, and choose Inner Shadow from the 

pop-up menu. 
 

 In the Layer Style dialog box, change the Blend Mode to Multiply, Opacity 

to 48%, Distance to 18, Choke to 0, and Size to 16. Then click OK. 
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Choose File > Save to save your 

work so far. 
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In Photoshop, you can create type that follows along a path that you create with a 

pen or shape tool. The direction the type flows depends on the order in which 

anchor points were added to the path. When you use the Horizontal Type tool 

to add text to a path, the letters are perpendicular to the baseline of the path. 

If you change the location or shape of the path, the type moves with it.  

You’ll create type on a path to make it look as if questions are coming from the model’s 

mouth. We’ve already created the path for you. 

 In the Layers panel, select the Model layer. 

 Choose Window > Paths to show the Paths panel. 

 In the Paths panel, select the path named Speech Path. 

The path appears to be coming out of the model’s mouth. 

 

 Select the Horizontal Type tool. 

 In the options bar, click the Right Align Text button. 

 
 

 

LESSON 7 Typographic Design 

 

 

 

 



From the Library of Gerard Raap  

 In the Character panel, select the following settings: 

 Font Family: Myriad Pro Regular 

 Font Style: Regular 

 Font Size ( ): 14 pt 

 Tracking ( ): −10 

 Color: White 

 All Caps (    ) 

 Move the Type tool over the path. When a small slanted line appears across 

the I-bar, click the end of the path closest to the model’s mouth, and type 

What’s new with games? 
 

 

 

 Select the word “GAMES?” and change its font style to Bold. Click the Commit 

Any Current Edits button ( ) in the options bar. 
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 Click the Layers tab to bring it forward. In the Layers panel, select the What’s 

new with games? layer, and then choose Duplicate Layer from the Layers panel 

menu. Name the new layer What’s new with music?, and click OK. 

Photoshop creates a duplicate text layer, hiding the text you typed earlier.  

 With the Type tool, select “GAMES,” and replace it with music. Click the 

Commit Any Current Edits button in the options bar. 

 Choose Edit > Free Transform Path. Rotate the left side of the path 

approximately 15 degrees, and then shift the path up above the first path, and 

a little to the right, as in the image below. Click the Commit Transform button 

in the options bar. 
 

 Repeat steps 9–11, replacing the word “GAMES” with phones. Rotate the left 

side of the path approximately −15 degrees, and move it below the original path. 
 

 

 Choose File > Save to save your work so far. 
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The text on a curvy path is more interesting than straight lines would be, but you’ll 

warp the text to make it more playful. Warping lets you distort type to conform to a 

variety of shapes, such as an arc or a wave. The warp style you select is an attribute 

of the type layer—you can change a layer’s warp style at any time to change the 

overall shape of the warp. Warping options give you precise control over the orien- 

tation and perspective of the warp effect. 

 If necessary, zoom or scroll to move the visible area of the image window so that 

the sentences to the left of the model are in the center of the screen. 

 Right-click (Windows) or Control-click (Mac) the What’s new with games? layer 

in the Layers panel, and choose Warp Text from the context menu. 
 

 

 In the Warp Text dialog box, choose Wave from the Style menu, and select 

the Horizontal option. Specify the following values: Bend, +33%; Horizontal 

Distortion, −23%; and Vertical Distortion, +5%. Then click OK. 

The Bend slider specifies how much warp is applied. Horizontal Distortion and 

Vertical Distortion determine the perspective of the warp. 
 

The words “What’s new with games?” appear to float like a wave on the cover. 
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 Repeat steps 2 and 3 to warp the other two text layers you typed on a path. 
 

 

 Save your work. 

 

All of the text you’ve written on this cover so far has been a few discrete words or 

lines—point type. However, many designs call for full paragraphs of text. You can 

design complete paragraphs of type in Photoshop; you can even apply paragraph 

styles. You don’t have to switch to a dedicated page layout program for sophisticated 

paragraph type controls. 

You will add paragraphs to the cover in Photoshop. First, you’ll add some guides 

to the work area to help you position the paragraph. 

 Drag a guide from the left vertical 

ruler, placing it approximately 1/4" 

from the right side of the cover. 

 Drag a guide down from the 

top horizontal ruler, placing it 

approximately 2" from the top 

of the cover. 
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You’re ready to add the text. In a real design environment, the text might be provided 

to you in a word-processing document or the body of an email message, which you 

could copy and paste into Photoshop. Or you might have to type it in. Another easy 

way to add a bit of text is for the copywriter to attach it to the image file in a sticky 

note, as we’ve done for you here. 

 Select the Move tool, and then double-click the yellow sticky note in the lower 

right corner of the image window to open it in the Notes panel. Expand the 

Notes panel, if necessary, to see all the text. 
 

 

 In the Notes panel, select all the text. Press Ctrl+C (Windows) or Command+C 

(Mac) to copy the text to the clipboard. Close the Notes panel. 

 Select the Model layer. Then, select the Horizontal Type tool ( ). 

 Press Shift as you click where the guidelines intersect, about 1/4" from the right 

edge and 2" from the top of the cover. Continue to hold the Shift key as you 

start to drag a text box down and to the left. Then release the Shift key, and 

continue dragging until the box is about 4 inches wide by 8 inches high, the top 

and right edges aligned with the guides you just added. 

 Press Ctrl+V (Windows) or Command+V (Mac) to paste the text. The new text layer 

is at the top of the Layers panel, so the text appears in front of the model. 

The pasted text is 14 pts, and it’s right-aligned, because those were the latest text settings 

you’d used. 

 Select the first three lines (“The Trend Issue”), and then apply the following 

settings in the Character panel: 

 Font Family: Myriad Pro (or another sans serif font) 

 Font Style: Regular 

 Font Size ( ): 70 pt 

 Leading ( ): 55 pt 

 Tracking ( ): 50 

 Color: White 

 

 

 

 

● 
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 Select just the word “Trend,” and change the Font Style to Bold. 
 

 

You’ve formatted the title. Now you’ll format the rest of the text.  

 Select the rest of the text you pasted. In the Character panel, select the following: 

 Font Family: Myriad Pro 

 Font Style: Regular 

 Font Size: 22 pt 

 Leading: 28 pt 

 Tracking: 0 

 Deselect All Caps ( ) 

The text looks good, but it’s all the same. You’ll make the headlines stand out more.  

 Select the “What’s Hot!” text, and then 

change the following in the Character 

panel: 

 Font Style: Bold 

 Font Size: 28 pt 

 Repeat step 9 for the “What’s Not!” 

subhead. 

 Select the word “TREND.” Then, in 

the Character panel, change the text 

color to green. 

 Finally, click the Commit Any Current 

Edits button in the options bar. 

 Save your changes. 
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You’re almost done with the text for the magazine cover. All that remains is to add the 

volume number in the upper right corner. First, you’ll create a rectangle with rounded 

corners to serve as a background for the volume number. 

 Select the Rounded Rectangle tool ( ) in the Tools panel. 

 Draw a rectangle in the space above the letter “L” in the upper right corner of the 

cover, placing its right edge along the guide. 

 In the Properties panel, type 67 px for the width, and then make sure the stroke 

width is 3 px. 

 Click the fill color swatch in the Properties panel, and select the Pastel Yellow 

Orange swatch in the third row. 

By default, all the corners in the rectangle have the same radius, but you can adjust 

the radius for each corner separately. You can even return to edit the corners later 

if you want to. You’ll change the rectangle so that only the lower left corner is 

rounded, changing the others to right angles. 

 In the Properties panel, click to deselect the Link Together Corner Radius 

Values icon ( ). Then change the bottom left corner to 16 px, and set all the 

others to 0 px. 

 With the Move tool, drag the rectangle to the top of the image so it hangs down 

like a ribbon and its right edge is next to the ruler guide. 

 Select Show Transform Controls in the options bar. Drag the bottom of the 

rectangle down so that it’s close to the letter “L.” You want the rectangle to be 

long enough to contain the text. Then click the Commit Transform button ( ). 
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You’re ready to add the volume number on top of the ribbon. 

 Choose Select > Deselect Layers. Then select the Vertical Type tool ( ), which 

is hidden under the Horizontal Type tool. 

 Press the Shift key, and click inside the rectangle you just created. 

Pressing the Shift key as you click ensures that you create a new text box instead 

of selecting the title. 

 Type VOL 9. 

The letters are too large to view. You’ll need to change their size to see them.  

 Choose Select > All, and then, in the Character panel, select the following: 

 Font Family: a sans-serif typeface, such as Myriad Pro 

 Font Style: a light or narrow style, such as Condensed 

 Font size: 15 pt 

 Tracking: 10 

 Color: Black 
 

 

 Click the Commit Any Current Edits button ( ) in the options bar. Your vertical 

text now appears as the layer named VOL 9. Use the Move tool ( ) to center it 

in the ribbon, if necessary. 

 

 

 

 

 

 

 

 

 

 

 

 

ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK (2017 RELEASE) 



From the Library of Gerard Raap  

Now, you’ll clean up a bit. 

 Click the note to select it. 

Then right-click (Windows) 

or Control-click (Mac), and 

choose Delete Note from the 

context menu; click Yes to 

confirm that you want to delete 

the note. 

 Hide the guides: Choose the 

Hand tool ( ), and then 

press Ctrl+; (Windows) or 

Command+; (Mac). Then zoom out to get a nice look at your work. 

 Choose File > Save to save your work. 

Congratulations! You’ve added and stylized all of the type on the Digital magazine 

cover. Now that the magazine cover is ready to go, you’ll flatten it and prepare it 

for printing. 

 Choose File > Save As, rename the file 07Working_flattened, and click Save. 

Click OK if you see the Photoshop Format Options dialog box. 

Keeping a layered version lets you return to the 07Working.psd file in the future 

to edit it. 

 Choose Layer > Flatten Image. 

 Choose File > Save, and then close the image window. 

 

 

 

 

 

 

 

 

 

 

 

 

LESSON 7 Typographic Design 



From the Library of Gerard Raap  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK (2017 RELEASE) 



From the Library of Gerard Raap  

 

 

 

 

 

 

LESSON 7 Typographic Design 



From the Library of Gerard Raap  

 
 

 How does Photoshop treat type? 

 How is a text layer the same as or different from other layers in Photoshop? 

 What is a clipping mask, and how do you make one from type? 

 

 Type in Photoshop consists of mathematically defined shapes that describe the letters, 

numbers, and symbols of a typeface. When you add type to an image in Photoshop, the 

characters appear on a text layer at the same resolution as the image file. As long as the 

type layer exists, Photoshop preserves the vector-based type outlines so that the text 

remains sharp when you scale or resize type, save a PDF or EPS file, or print the image 

to a high-resolution printer. 

 Type that is added to an image appears in the Layers panel as a text layer that can be 

edited and managed in the same way as any other kind of layer. You can add and edit 

the text, change the orientation of the type, and apply anti-aliasing as well as move, 

restack, copy, and change the options for layers. 

 A clipping mask is an object or group whose shape masks other artwork so that only 

areas that lie within the shape are visible. To convert the letters on any text layer to 

a clipping mask, make sure the layer you want to reveal is directly above the text layer, 

select the layer you want to show through the letters, and choose Create Clipping Mask 

from the Layers panel menu. 
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