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Introduction 
Thank you for purchasing Linksys32 Temperature Control and Data Capture Software with your Linkam 

System.  Linksys32 is only tested with Windows 32-bit operating system; Windows XP with at least Ser-

vice Pack 3 or Vista with at least Service Pack 1 or Windows 7.  You must have Administration rights for 
the PC to install Linksys32 

 

There is a limit of 10 days to activate the software, after which the temporary key supplied will expire and 
the software will no longer work.  Go to the Product Registration page at www.linkam.co.uk (there is a 

link on the homepage) within this 10 day period to receive the new registration key, which is unique to the 

hardware configuration of the PC.  This is to avoid illegal distribution of copies of the software. 

 

Product Registration 
Register your Linkam instrument and software; please go to www.linkam.co.uk to fill in the „Product /
Software Registration‟ form.  After registration, you can login to our website to download manuals and 

access 'How To Videos'. 

 

Feedback  
Your feedback will be greatly appreciated, please go to www.linkam.co.uk to fill in the Feedback form. 
 

Linksys32 Overview 
The Linksys32 software will enable the control of specific features of the hotstage and program complex 
temperature profiles. 

 

The version of the Linksys32 system purchased will determine which features are enabled in the software.  
It is possible to upgrade the standard Linksys32 software to the analogue video capture (AV), digital video 

capture (DV) or CFR compliant version. 

 
There are four versions of Linksys32. 

 

Linksys32 

Manual Temperature control tool bar.  

Automatic control from temperature profile table.  

Real time chart and data store.   
Active X controls to enable integration into third party software. 

No image capture capability. 

 

Linksys32-AV (Supplied with VideoFusion PCI Card) 
Manual Temperature control tool bar.  

Automatic control from temperature profile table. 
Real time chart and data store.  

Real time image capture with gallery review and movie production tools. 

Active X controls to enable integration into third party software. 
 

Linksys32-DV 
Manual Temperature control tool bar. 
Automatic control from temperature profile table. 

Real time chart and data store.  

Real time digital image capture with full image resolution control gallery review and movie production 
tools. 

Active X controls to enable integration into third party software. 

 
Linksys32-CFR (AV and DV versions) 

Manual Temperature control tool bar. 

Automatic control from temperature profile table, real time chart and data store.  

http://www.linkam.co.uk/C:/Users/Hai-Ho/Documents/(Info)
http://www.linkam.co.uk/C:/Users/Hai-Ho/Documents/(Info)


4 

 

Software Activation 
 

Code Generation  
 

From the PC Desktop  

 

Click: Start > All Programs > Linkam > Link-

sys32 > Register.exe  

 

To run the „Linkam Software Registration‟ win-

dow.  
 

Click: Request Key 

 
 

 

 
 

Under 2) Enter the SERIAL NUMBER LKSxxxx 

as printed on your installation CD into the blank 

box. 

 
Click: Calculate 

 

Under 4) Click „Copy Number’ and  visit the 
Product Registration page at www.linkam.co.uk. 

Paste the code into the Product Registration Num-

ber field and submit the form. 
 

Linkam will email you a new registration key.   

 
Alternatively call Linkam to get the registration 

key. 

 
Tel: +44 (0) 1737 363 476 between the hours 8am 

to 5pm GMT. 

 
 

 

 

Code Activation 
 

Click:  Start > All Programs > Linkam > Link-

sys32 > Register.exe  

 

To run the „Linkam Software Registration‟ win-

dow.  
 

Click the „Enter Key’ button. 

 
 

 

http://www.linkam.co.uk/index.php?option=com_jforms&view=form&id=4&Itemid=84C:/Users/Hai-Ho/Documents/(Info)
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Copy the new code from Linkam and paste it into 
the blank box and click the „OK‟ button to acti-

vate the software.   

 
 

 

 
 

 

 
 

 

 
 

 

 
 

 

 

Cable Connection to  

T95 Temperature Programmer 
 
 
 
 
RS232 Cable Connection 
Use the supplied crossed-over RS232 cable to 

connect between the PC Comm port and the 
T95‟s RS232 port (1).   

 

Please refer to the T95 manual for more details. 
 

 

 
 

 

 
 

 

 

Stage Cable Connection 
From the stage, connect the Stage Cable to the 

Stage socket (2). 

 
Please refer to the T95 manual for more details. 

 

 
 

 
 

 

 
 

 

 
 

 

1 

T95 Temperature Programmer  
back panel 

2 
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Navigation of Linksys32 Toolbars 
 

Linksys32 Temperature Control 
 
The image shows the main control area of the screen. This is divided into the Temperature Control Panel 

on the left and the Data Capture Panel on the right. 

Temperature Control Panel Data Capture Panel 

1.  The top line of the screen shows that the software is connected to a hotstage.  In this case, the 
 BCS196 Biological Cryo-Stage. 

 

2.  These are the various menus.  The File menu is used to save and open various files and to connect the 
 software to the programmer by the RS232 Comm port on the PC. 

 The Setup menu is used to set which Comm port should be used to connect to the temperature 

 controller. It also selects whether to use the manual temperature controls (5) or the Temperature 
 Profile Table. 

 The View menu opens the Temperature Profile Table or Real Time Chart. 

 The Video menu is only active when Linksys32-AV or DV options have been purchased and will 
 open the live video window. 

 

3.  This is the main Temperature and Capture control toolbar.  Right click anywhere on the Temperature 

 Control Toolbar or Capture Toolbar for further setup options. 

 

This button sets the control of the Liquid Nitrogen Pump System (LNP95) speed to manual.   
 

 

This button sets the control of the LNP95 to automatic.  The software will determine the speed of  
the pump necessary to control at the specified cooling rate and temperature. 

 

Each of these three buttons represents a preset rate of heating/cooling.  Reset these values 
by right clicking on the Temperature Control Toolbar. 

 

Click this button to cool at the rate specified in either the manual temperature control display or the 
Temperature Profile Table. 

 
Click this button to heat at the rate specified in either the manual temperature control display or the 

Temperature Profile Table. 

 
 

Click this button to hold the temperature indefinitely. 

1 

2 

3 

4 

5 
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Click this button to start a temperature profile from the settings in the manual temperature control 

section (5) or in the Temperature Profile Table, if „Use Profile‟ has been selected (click: Setup > 

Temperature Controller > TempControl  > Use Profile). 
 

Click this button to stop a temperature profile as set in the manual temperature control section or in 

Temperature Profile Table. 
 

Click this button to start Data Capture.  If AV or DV options are selected images will also be cap-

tured. 
 

Click this button to stop Data Capture.  This will also stop image capture. 

 
 

Click this button to take a snapshot image (feature only enabled for Linksys32-AV or DV option). 
 

 

4.  This line shows the live Temperature Controller Status Display which shows live information from 
 the temperature programmer and the Data Capture Display.   

 

 When a hotstage and the software are connected to the temperature programmer.  The temperature of 
 the heating/cooling element is displayed on the far left.  The current status of the programmer is 

 displayed to the right of the temperature. e.g. „Profile finished‟, „Heating‟, „Cooling‟, „Programmer 

 Not Connected.‟ 

  

 The Data capture Display shows either „Recording‟ or „Stopped‟.  If the AV or DV options are 

 available the software will capture images as well as data.  
 

5.  This line includes the Manual Temperature Controls and Data Capture Delay Status. 

 The Rate, Limit and Hold controls each have up/down nudge buttons to increase or decrease the 
 values.  The increments can be changed by right clicking on the Temperature Control Toolbar and 

 using the dropdown menus selected from the „Nudge Values‟ menu. 

  
 The Capture Delay Status window in the image currently shows „-‟ this means no images. 

 

 

 

4 

5 
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Connecting the PC to  
Temperature Programmer 
 

When opening the Linksys32 program the Tem-

perature Control Status Display will show the 

message „No Comm - Programmer not con-

nected’.  This means that the software does not 

yet recognize that there is a temperature program-
mer connected to the RS232 / Comm port. 

 

Click: File  >  Connect 

The software will now ask for the equipment 
connected to Comm port 1 (or whichever Comm 

port has been selected in the Linksys32 Setup 

window. 

 

Click: OK 

If the message: 
“No Comm - Comm link broken” the RS232 

cable has been connected to a different Comm 

port than selected in the Temperature Programmer 
Setup menu. 

 

Check the back of the PC to see which Comm port 
the RS232 cable is connected to. 

 

 
Click: Setup  > Temperature Controller  > 

 TempControl 

In the „Linksys32 Setup‟ window; 
Select the Comm port that the RS232 cable is 

connected to and then click the „X‟ button in the 

top right hand corner to close the window. 
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Now connect as before (click: File > Connect) 
 

The Software will again ask to „Power on your 

Linkam equipment connected to Comm port 1’ 
or whatever Comm port was selected.   

 

When a successful connection is made the live 
temperature appear in the display (1). 

 

If the temperature does not appear check that all 
cables are connected correctly and check that the 

correct Comm port is selected. 

 
If the system will still not connect please contact 

Linkam Technical Support. 

Setting up the Manual  
Temperature Controls 

To set up the manual temperature controls, right 
click anywhere on the Temperature Control tool 

bar (2). 

 
The „Temperature Programmer Setup‟ window 

will appear.   

 
On the left of the window are a series of options 

that can be set up.   

 

Quick Rates 
This enables the setup of the „Quick Rate’ but-

tons.  Each of these buttons have a specific rate 
associated with them.  When clicking on one of 

these buttons in the „Temperature Control Tool-

bar‟ (1), the rate of heating or cooling is immedi-
ately changed.   This is useful for quickly setting a 

rate for the T95 Temperature Programmer. 

 
As default the buttons are set to 0.1, 5, and 10ºC/

min.  These values can be changed easily by high-
lighting the specific rate and typing in a new rate.   

 

The limits of the Rate are set by the combination 
of Temperature programmer and hotstage e.g.  A 

T95 and THMS600 have limits between 0.01 and 

150ºC/min.   
 

The original values are restored by clicking 

„Defaults‟. 

1 

2 
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Nudge Values 
Click on “Nudge Values” to show the „Nudge 
Value‟ menu.  It is possible to change the incre-

ment value of each Nudge control on the Manual 

Temperature Controller. 

 

Click on the drop down menu of Rate, Limit and 

Hold Time to select the increment change re-
quired.  

 
Hold Units 
Click on the „Hold Units’.  Use the drop down 

menu to select either minutes or seconds for time 
temperature is held at the limit value.  When the 

temperature reaches the specified limit tempera-

ture, the hold time in minutes or seconds will 
begin counting down in the „Live Display‟ (1). 

 

The Hold time has been selected to be shown in 
minutes (2).   

 

It is currently at 9 minutes 20 seconds. 
 

 
 
 
Sample Calibration 
 

Do Not Use.  

 

The temperature of the stage is checked in the 

factory before shipment.  There is no need to do 
sample calibration. 

 

The temperature of the stage can be checked by 

doing a melting point of a known sample. 

 

 
 

Compounds name Melting Point ºC 

Fluid Inclusion standard 

H2O/CO2 

-56.6 

Vanillin 83 

Benzil 96 

Acetanilide 116 

Phenacetin 136 

Benzanilide 165 

Sulfanilamide 166 

Salophen 192 

Sulfapyridine 193 

Dicyandiamide 210 

Saccharin 229 

Silver metal 962 

1 

2 
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Using the Manual Temperature 
Controls 
 
The manual controls make it very simple to 

quickly start a temperature controlled experiment. 

Either by using the „Nudge Controls‟ or by high-

lighting the values with the mouse and typing, this 

can easily change the temperature profile of the 
experiment. 

 

In the image: a Rate of 50°C/min, a Limit of 110°
C and a Hold time of 5 minutes has been set.  

When the „Start button’ (1) is clicked the hot-

stage will heat to the limit temperature at the rate 
specified and hold at the limit temperature for 5 

minutes.  At any point it is possible to change any 

of these three values.   
 

It is also possible to interrupt the profile by click-

ing on the Heat (2), Cool (3), Hold (4) or any of 

the three Quick Rate keys (5). 

 

To end the experiment click on the „Stop‟ button 
(6). The Live Display will show the message 

„Profile Finished‟ (7) and the hotstage will return 
to room temperature at a natural rate. 

Using the Temperature Profile 
Table 
 

View Temperature Profile 
Linksys32 can setup complex temperature profiles 
of up to 100 ramps.  Rate, limit and hold time can 

be individually programmed for each ramp. 

 
First instruct Linksys32 to use the „Temperature 

Profile‟ rather than manual control (this can be 

overridden by manual control at any time). 
 

Click: Setup > Temperature Controller  

 
Click on the box labelled: „Use Temperature 

Profile’ (8) 

 
Click on the „X‟ in the top right to close the  win-

dow. 

1 

2 3 4 

5 

6 

7 

8 
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Temperature Profile Table 
 
Click: View > Temperature Profile 

 
The Temperature Profile table shown in the image 

(1) contains a profile with 6 ramps.  At the end of 

the hold time in each ramp the programmer will 
move to the next ramp and so on until the profile 

is complete. 

For example, in „Ramp 1’ the temperature pro-
grammer will first heat the stage to 50°C at a rate 

of 1°C/min and then hold for 1 minute before 

going to „Ramp 2’.  The stage will then be cooled 
to 0°C at a rate of 15°C/min, as there has been no 

hold time set the stage will then immediately cool 

further at a slower rate of 5°C/min to -15°C and 
so on until the last Ramp, (in this case Ramp 6) 

has been completed. 

 
To enter values in the table, simply click on the 

box and type in a value.  The value will not be 

registered by the software until „Enter‟ is pressed 
on the keyboard or  the mouse is clicked in an-

other box. 

 
The last column, labelled „Delay‟ is only active  

in Linksys32-AV or DV and is used to set up the 

interval between image captures for each ramp. 
(Further explained in Image Capture section). 

As default the first Ramp is set as the „Start 

Ramp‟. To change the „Start Ramp’, right click 
onto the ramp and select „Set Start Row’. 

 

The ramp row will turn green to indicate it as the 
first ramp that will be executed by the temperature 

programmer when the „Start‟ button is clicked in 

the Temperature Control Toolbar. 
 

To set the final or end ramp, right click onto the 

ramp and select „Set End Row’ (3).  The Ramp 
will turn red to show it as the end of the experi-

ment. 

To cycle between the Start and End Row right 
click on any Ramp and select „Cycle‟. To switch 

off cycle mode, right click on any ramp and click 
on „Cycle‟. 

 

The status bar at the top of the Profile table will 
read either „Profile - Cycle mode on’ or „Profile 

- Cycle mode off‟ (4). 

Click „Start‟ in Temperature Profile Toolbar to 

start the heating/cooling run.  The active ramp of 

the profile is shown as a light blue colour.  The 

values in the profile can be changed at any time 
during the run and can also be overridden with the 

manual temperature controls. 

 

1 

2 

3 

4 
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Saving Temperature Profile 
It is possible to save a Temperature Profile to 
enable quick setup of similar experiments. 

 

Click: File > Save > Temperature Profile 

 

 

View Real Time Chart 
 
Click: View > Real Time Chart 

 

The Real Time Chart (1) is an online plot of the 

temperature against time.  This chart will con-

tinue to plot regardless of whether it has started a 

temperature profile or manually control tempera-
ture.  It shows a live graphical output of the 

temperature sensor. 

 
The chart will only be captured to hard disc when 

the Capture Controls have been set. 

 
 
 

1 

Real Time Chart 
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Real Time Chart Toolbar 

The „Save‟ button, saves the „Real Time Chart’ as an image file at that instant. 

The „Print‟ button opens the „Real Time Chart Print Preview’ Setup window.  The options on 
the left of the window are to position the chart on the page.  Select the printer to use from the drop 

down menu.  Click on „Setup‟ to access the printer software features. 

The „Copy‟ button copies the „Real Time Chart’ window so that it can be pasted into another 
Windows application. 

The „Full View’ button selects the whole chart view.  (Further explanation below). 

The „Normalized View’  button selects the „Normalized View’. 

Real Time Chart Setup 
There are a number of adjustments that can be 

made to the „Real Time Chart’ by right clicking 

anywhere on the „Chart Tool bar‟. 

 
The first setup menu is „Grids‟ 

Click on Time and/or Temperature to show the 

Chart Grid lines corresponding to the axis. 
 

 

 
 

 

 
The next menu is „Series‟. 

Click on the drop down menu of the series to 

change the appearance. 

 

With Linksys32-AV or DV there will be an option 

to select „Intensity‟ (see Image Capture section) 
in which case the Intensity Series will also be 

available from the drop down. 

 
To Change the „Style‟ of the Series, click on the 

drop down menu and change the structure of the 

line. e.g. solid line, dots, dashes 
 

Click on „Colour‟ to change the colour of the line.  

A window with different colours appears, click on 
the desired colour and then click „OK‟. 

 

The „Normalize‟ option scales the selected Series 
to a normalized range specified in the 

„Normalize‟ dialogue box. 
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The online plot will proceed in the centre of the 
normalized scale when the „Normalize‟ button 

has been clicked. (Normalize button found on 

Chart Toolbar). 
 

The Normalize feature is used to view only a 

range of interest.  If the temperature profile con-
sists of very slight changes in temperature then it 

is useful to normalize the view of the chart to a 

much smaller range than is presented by default.  
e.g.  Ramps 4,5 and 6 take place over a range of 

3°C.  It would then be beneficial to change the 

Normalize range to 10 so that the entire Tempera-
ture axis represents only 10°C. 
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The next option in the setup is „Look‟. 
By selecting this option it is possible to change 

the overall look of the „Real Time Chart’. 

 
Click on the box labelled „3D‟ to enable the 

adjustment sliders.  Click and drag these sliders 

to manipulate the chart in 3 dimensions. 
 

Click on „Orthogonal‟ to disable the „Rotation‟ 

and „Elevation‟ Sliders. 
 

 

The last option  is „Mode‟. 
When the default mode of plotting the chart  is 

set, the series lines move from left to right along 

the time axis, when reaching the end, the first 
half of the chart is discarded and new values are 

plotted from the halfway mark.  By selecting 

„Scroll‟ the Chart is continuously updated so as 
each new point is plotted, only one point is dis-

carded at the start of the visible plot.  The 

„Scroll‟ mode allows the entire time axis to be 
utilised. 

 

The „Period‟ drop down menu enables the time 
axis scale to be changed.  The default is 2 min-

utes with 5 second intervals. 

Data Capture 
Some of the information in this section is only 

relevant to Linksys32-AV and DV image capture 

versions of the software.  Images and light inten-
sity can only be captured if AV or DV options are 

available. 

 
The Data Capture feature sample information 

from the temperature programmer and camera 

and plots it on a „Data Chart’ stored as a „Data 

File’ in the „Linkam‟ directory on the PC hard-

drive. 

 

Data Capture Setup 
Right Click on the „Data Capture‟ Toolbar to 

open the „Capture Setup’ window. 

The first option is „Enter the sample description 

below :’ 
Type a sample description into the space pro-

vided. 
This description will appear at the top of the 

„Data Chart‟ and at the bottom of every captured 

image. 
Start image capture from the capture control 

„Start‟ or from temperature run „Start‟ buttons. 
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The next option is „Image Mode’.  This is only 
available within Linksys-32 AV and DV. 

Select „Use the values in the Profile’ box to 

enable „Image Capture’ control from within 
each individual ramp in the Profile Table. 

 

In the final column of the Profile table there is a 
space to type a delay (in seconds) between cap-

tured images.  The delay is limited by a combi-

nation of the set image resolution and the PC 
processor speed. 

 
Select „Use the value in the delay box’ to en-
able „Image Capture’ control from within the  

„Data Capture Control Panel’.  In the image to 

the right the Delay has been set to capture every 
5 seconds (1). 

 

Click on „Measure Intensity’ (2) to measure a 
light intensity plot of the experiment.  This is 

particularly useful for subtle phase changes 

difficult to detect by eye. 
 

The next option is „Instrument List’.  Add 

instruments to this list before starting to Capture 
Data and this information will be also be re-

corded. 
e.g. Add THMS600 hotstage, T95 controller, 

LNP95/2 cooling pump system to the list so that 

it is possible to see which instruments were used 
to capture the data. 

Recording a Data File 
To capture and record the data file in the 
„Capture setup’ use the capture setup menu 

described above and click on the red „Record‟ 

button (4) in the „Capture Control Panel’.   
The Status Message will change from „Stopped‟ 

to „Recording‟ and the „Stop‟ button will be-

come active.  (Temperature programmer data, 
light intensity data and images will be captured). 

At this point click on the blue „Start‟ button (5) 

in the „Temperature Control Panel’.  The  
temperature profile taken from either the manual 

set Temperature Controls or the Profile table 

will now start and the Status message in the 
„Temperature Control Panel’ will change 

from „Profile Finished’ to either „Heating‟ or 

„Cooling‟. 
The Data Capture can be stopped at any time by 

pressing the blue „Stop’ button in the „Capture 

Control Panel‟ (6). 
When „Data Capture’ has stopped a Windows 

style „Save IML Data File’ window will ap-

pear.  Type a unique file name and click „OK‟. 

 

 

1 

2 

3 

4 

5 6 
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Opening a Data File 
 
Click: File > Open > Data File 

 

Select the file (*.iml) to open and click „OK‟. 
 

 

 

The image below (1) shows a Data File.  The red line represents the temperature, the thin purple line repre-
sents the light intensity change during the experiment and the thick purple line made of individual squares 

represents each captured image. 

 
The Data Chart Toolbar operates in the same way as the Real Time Chart.  Except for two other tool but-

tons.  These buttons will be further explained in the „Image Capture’ section. 

Click to view gallery of captured images. 

Click to make avi movie of captured images. 

Right click on Data Chart Toolbar to access the setup menus.  These are similar to the „Real Time Chart 

Setup‟ Menus. 
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Exporting a Data File (Excel) 
 
The data captured in a Data file (*.Iml) can be exported as a CSV file (*.text) into a third party software 

program such as Excel. 

 

Once  the data file is opened as shown on previous page, click the „Export’ button in the top left of 

the Data Chart window. 

 
 

 

 
 

 

Select „CSV Data (text) (*.txt)‟ from the „Save as type:‟ drop down menu at the bottom of the window.  
Type a name for the file and locate the folder in which to save it. 

 

 
 

 

 
 

 

 
In Excel open a file and choose „Files of type’.  Select „Text files (*.prn, *.txt, *.csv).  By default the file 

will be located in the Export folder within Linkam folder on the hard drive. 

 
Click on the file to open it. A „Text Import Wizard’ is displayed and asks „Choose the file type’ that 

best describes the data.  Linksys32 exports text data as comma separated so select „Comma separated’.  

A preview is shown below the options. 

 

Click: Next  

 
The next step window shows the various „Delimiter‟ options.  The file exported is „Comma delimited‟ so 

click on the check box „Comma‟.  Click „Finish‟ to reveal the table in .XLS format ready to manipulate 
and analyse. 
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Image Capture 
This is only possible with Linksys32-AV and 

Linksys32-DV. 

 

Video Window Setup 
 

Click: Video > Show Window 

 

There are two different „Video Setup’ windows, 

depending on whether Linksys32-AV or DV is 

used. 
 

 

Linksys32-AV  
The live video window will open. 
Right click on the image to show the „Video 

Setup‟ window. 

 
As Default the window size is set to 768x560 

pixels. 

 
Select which output from the camera is being 

used.  S-Video will give the best results. 

 
Ensure that the correct Colour and „Video Stan-

dard‟ have been selected.  (This is dependant on 

the camera output and is usually specific to 
where the camera was bought. e.g. PAL/Europe, 

NTSC/USA, ASIA. 
 

Click on the coloured button to select this. 

 
Select the video standard from the drop down 

menu.   

 
 

 

 
 

 

 
 

 

Click the „Video Proc Amp’ tab in this window 
to set the various image  properties possible with 

the camera. 

 
There is a check box at the bottom right of this 

window which allows it to slow down the frame 

rate.  Click on this box if an older lower specifi-
cation PC is being used. 
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The next option is „Preview Size’.  Click on this 
option in order to change the size of the live 

video window.  The amount of pixels captured by 

the capture control will remain unchanged and 
equal the total available, e.g. 768x576 (PAL). 

 

The preview size need only be changed to a 
smaller size if there is limited space on the moni-

tor screen for other windows. 

 
Click on the „About‟ option to view information 

about the camera  or capture card being used. 

 
The next option is „Image File Format’.  Select 

a compression type to use for image capture.  

JPEG (4:4:4) is the default file format. 
 

Select „Microscope‟ to choose the microscope 

model being used.  This will need to be set up 
and calibrated if measurements are to be made on 

the images. (See Calibration Section). 

 
The „Notes‟ option enables the user to type in 

quick observations during the run, if the images 

in the .IML data file are then later exported to 
an .AVI media file these notes will be displayed 

as the file is played back. 
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Linksys32-DV 
The live video window will open.  The number of 
frames displayed per second is shown on the title 

bar of the image. E.g. Live Video 11.7 fps (frames 

per second). 

 

Video Setup 

 
Right click on the image to show the „Video 

Setup’ window. 

 
The first menu option enables control of the fire-

wire camera. 

 
The image shows the „Pixelink 1394’ ‘Video 

Setup’ window.  Exposure time can be adjusted 

by clicking and dragging the slider. 
 

Choose light source by clicking the up and down 

arrows on the „Light Source’ box. 
 

Click on the „Lower Frame Rate’ check box if 

the PC is not capable of handling the standard 
fixed frame rate. 

 

It is recommended that the „Auto‟ button is used 
to control the exposure time.  Increasing exposure 

time will decrease frame rate. 

 
It is recommended that the „Auto White Balance’ 

is used when viewing a new sample.  Although it 

is possible to use the colour slider adjustments to 
alter the image if necessary. 

 

Preview Size 
The next setup window is preview size.  There are 

a number size options for the live preview win-

dow, this is to enable setting for the most suitable 
size for the available area of the screen.  In the 

case of the Pixelink digital camera the maximum 

size is 1280x1024, this may be too large for the 
screen or will block out most of the other on-

screen temperature controls that need to be ac-

cessed.  Changing preview size does not affect the 
amount of pixels captured when image recording 

takes place.  The full 1280x1024 is captured.  It is 

possible to set a region of interest so that the size 
of the image captured is reduced but this is not 

affected by preview size.  This is set in the next 

video setup window, „Set ROI’ (Region Of Inter-
est). 

 

Note: other cameras will have larger maximum 
preview sizes and ROI sizes. 
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The default setting in the software will capture the 
largest image available from the camera sensor, 

however, to improve file size or simply to discard 

unwanted area from the captured image it is possi-
ble to set a „Region of Interest‟. 

 

Click on the check box „Show ROI Rectangle’.  
A rectangle frame will appear in the live video 

preview window. 

 
By clicking on the various sizes the size of the 

ROI rectangle can be changed and ultimately the 

size of the captured image.   
 

The default position of the ROI is top left of the 

image.  The position of the ROI can be changed 
by clicking in the rectangle on the image and 

dragging it to the desired location. 

 
Click on the check box „Use ROI’ when the size 

of ROI rectangle is ready to use. 

 
Switch off the rectangle by clicking on the „Show 

ROI Rectangle’ to remove the „tick‟ from the 

check box. 
 

Experiment with different ROI sizes and locations 
to become familiar with how this feature works. 

 

The image shown on the right is the JVC F1030 
analogue camera setup window.  Shutter speed 

and colour temperature can be set using the click 

and drag slide controls. 
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Linksys32-DV software supports many different 
Q-Imaging cameras and there are several varia-

tions of this setup window depending on which 

camera is being used. 
 

The sliders can be used to alter the appearance of 

the live image.   
 

If automatic exposure is selected, the light inten-

sity measurement feature will not function cor-
rectly. 
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Lens Calibration 
An optical calibration slide with micrometer scale 
is needed to do this calibration. 

 

Click: Video > Show Window 

 

Right click on the image. 

 
Select ‘Microscope’ from the „Video Setup’ 

Menu.   

 
Click: Edit  

 

Click: Unknown‟ 
 

Clear all the fields filled with the word 

„unknown‟. 

 
With the fields clear, type in the information 

describing the microscope as seen in the image on 

the right. 
 

Click: Apply  

 
Once information has been completed a window 

will ask  „Are you sure?‟  

 
 

 

 
 

 
 

 

 
 

 

A window will open to make sure that the lens 
selected is the correct one that needs to be to 

calibrated.  Rotate the microscope nose piece until 

the lens to calibrate is in position. 
 

Click: OK 
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Now select the lens needed to create a calibration 
file for.  As this is the first lens to be calibrated, 

„Lens 1’ has been selected in the image. 

 
Click: Calibrate 

 

A window will appear asking if the microscope, 
camera and relay lens details have been checked. 

If they have, click „Yes‟. 

 
Now enter the Lens information e.g. MS PLAN, 

10X magnification, Serial number 98786. 

 
If known, enter the Micrometer manufacturer and 

serial number into the fields available. 

 
Click: Continue 

 

 
 

 

 
 

 

 
 

 
Focus on the micrometer lines and then carefully 

manipulate the slide so that the lines appear 

vertically in the Live Video Image. 
 

 

Click: Continue 
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Rotate the camera by 90 degrees and manipulate 
the micrometer in the live video image so that at 

least two horizontal lines are in the field of view. 

 
Click: Continue 

 

 

 

 

 
 

 

 
 

 

 
 

 

 
 

 

 
 

 

 
 

The software has captured the image of the mi-
crometer when it was in the vertical and horizon-

tal positions.  Now it needs to measure between 

the micrometer lines using the „Ruler‟ (1) Tool 
which must be selected from the „Image Viewer 

Toolbar‟. 

 
 

 

 

 

Select the two lines furthest apart and carefully 

click and drag.  Release the mouse button when 
the guide is exactly between the furthest line. 

 

Click: Continue 

1 
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Depending on the scale of the micrometer, count 
the spaces between the lines and enter in the 

distance in micrometers that is measured with the 

„Ruler Tool’. 
 

In this calibration, the distance was 800um. 

 
Click: OK 

 

Again select the „Ruler Tool’ from the „Image 

Viewer Toolbar‟ and measure the distance be-

tween the lines furthest apart. 

 
Click: Continue 

 

 

 

 

 

 

 

 

 

 

 

 

 

Enter in the distance in micrometers measured 

with the „Ruler Tool’. 

 
In this calibration, the distance was 600um. 

 

Click: OK 

 

 

 

Click „Yes‟ to tell the software with the calibra-

tion is correct. 

 
To check the calibration. Take a „Snapshot‟ 

using the „Camera‟ button on the „Capture 

Control Toolbar’. 
 

Then use the „Ruler Tool’ to measure between 

any of the micrometer lines.  The measurement 

will be given in um. 
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Capturing Images 
Capturing or Recording images can be done in 

one of two ways.  

Using the „Profile Table’ or the „Delay’ box in 
the „Capture Control Panel’. 

 

Using the Profile Table 
Capturing images using the profile table enables 
you to set a different capture delay time for each 

individual ramp.  This is particularly useful when 

certain ramps of the profile require large amounts 
of images to be captured, e.g. a particular mor-

phological change occurring in a specific range 

of temperatures. 
First ensure that „Use Profile’ is selected in the 

„Temperature Programmer Setup’ Window. 

 
Click:  Setup > Temperature Programmer 

 

Click the check box for „Use Profile’. 

Then right click on the Capture Control Toolbar. 

To show the „Capture Setup’ Window, click on 
„Image Mode’ then click on „Use the values in 

the Profile‟.  The status window in the „Capture 

Control Panel‟ will change to „Profile‟ as shown 
in the image. 

 
Now type the delay in seconds for each ramp into 

the final column labelled „Delay‟ as shown in the 
image. 

Ramp 1 shows that images will be captured every 

20 seconds. 
To start the temperature profile, first click the red 

„Start‟ capturing button on the „Data Capture 

Panel’, then press the blue „Start‟ button on  the 

„Temperature Control Panel’. 

The „Delay‟ time for each ramp can be changed 

at any point during the profile. 
To stop „Image Capture’, press „Stop‟ on the 

„Data Capture Panel’. 

A „Save‟ window will appear.  Type a unique file 
name for the data file.  This file will contain the 

images and temperature programmer data. 

See „Viewing Images’ to find out how to open 
and use the recorded „Data File’. 

 

Using the Capture Control Panel 
Capturing images using the „Delay’ box on the 
Capture Control Panel, enables it to capture 

images at a set delay beginning from a click on 

the „Start‟ button to a click on the „Stop‟ button. 

This can be done at any time regardless of 

whether the manual Temperature Controls or the 

Temperature Profile is used. 
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Right click on the Capture Control Toolbar. To 
show the „Capture Setup‟ Window, click on 

„Image Mode’ then click on  „Use the values in 

the Delay Box’.   
 

The status window in the „Capture Control Panel‟ 

will change to „-‟ to show that no time delay has 
been set. 

 

 
To set the „Delaysecs‟ between captured images, 

use the mouse to click inside the delay box.  De-

lete the current figure and type the delay in sec-
onds.  The image shows a delay of 5 Seconds has 

been selected.  Click on the red „Start‟ button to 

start capture.  Click on blue „Stop‟ button to stop 
capture.  Type a unique file name into the „Save‟ 

window and click „OK‟. 

 
To take a quick „Snapshot‟ at any time, click on 

the „Camera‟ button on the „Capture‟ 

toolbar.   
 

 

This image can be saved by clicking the „Save‟ 
button. 

 
 

 

 

Viewing Images and Data 
  
Captured images are opened from the Data File 

(.iml) by clicking on the chart individual points 
using the mouse. 

 

In order to magnify a section of the Line of Image 
Points.  Right Click and drag down and to the 

right to draw a box around the selection of images 

to load into the magnified chart. 
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This image shows the magnified line as a series of 
purple points.  Each point represents a captured 

image.  Click on the individual points to view the 

specific image associated with that point.  To 
return to original size, right click and drag a box 

toward the top left of the graph. 

 
 

 
 
 
 
 

 
Image Gallery 
In order to view the selected points in a „Gallery 

of Images‟ click on the „View Gallery’ button 

found on the „Data Chart Toolbar‟. 
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Only the images selected on the chart will be loaded into the 
gallery.  By Clicking on the magnifying glass drop down menu, it 

is possible to view gallery images in a larger format. 

Use the scrolling buttons to scroll through the selection of images. 
To reset the „Data Chart‟ so that all of the „Image points‟ are 

displayed, click and drag up and left on the chart. 

It is possible to view the gallery and scroll through the entire set 
of images or load a new selection of images from another section 

of the chart. 

 

Image Viewer 
To view an individual image at it‟s captured resolution click on the image point in the chart or on the 

image thumbnail in the gallery. 

The specified image is loaded into an image viewer. 

The image viewer can used to make measurements on the image using the „Image Viewer Toolbar‟. 

 Save the image to a specific folder. 

Print the document.  Printer setup window will appear. 

Copy the image in order to paste into report or other third party image software. 

Change the colour of measurement lines. 

Change the Style of measurement lines. 

Change the colour of text. 

Pointer Tool used to select measurements or text in order to delete from image. 

Ruler Tool, click and drag from point to point to make a measurement viewed on the image. 

Line Tool, click and drag from point to point to make a measurement viewed in measurement table. 

Rectangle area tool.  Click and drag to draw a rectangle, area and perimeter viewed in measurement 
table. 

Ellipse area tool.  Click and drag to draw ellipse, area and perimeter viewed in measurement table. 

Polygon tool.  Click points around an irregular object, right click to close the area.  Area measure-
ment viewed in area table. 

Angle Tool. Click the left mouse button, move the mouse and click the left button again, move the 
mouse to measure the angle then click the left mouse button again to finish. 

Text Tool.  Double Click inside the box and drag to the position you want text to start.  Type the note 
then click outside the box.  Double click inside to turn on/off border. 

This will display the Measurements Results table. When the Pointer Tool is used to highlight a meas-
urement object the corresponding data will be highlighted in blue. 
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This image has been loaded into the image viewer by clicking on an image thumbnail from the gallery.  
Various measurements have been made on the image.   

 

In its current format the image can only be opened in Linksys software.  Although it is compressed in a 
universally recognized format specified in the „Video Setup’ menu (e.g. JPEG).  It still has the „Data File’ 

extension  „.iml‟.  In order to save this image as a media file recognized by other Windows programs it is 

necessary to access the „Image Viewer Setup’. 

Temperature Programmer information is displayed at the bottom of the image. 
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Image Viewer Setup 
Right Click on the „Image Viewer Toolbar’.  To 
show the „Viewer Setup’ window. 

 

Click on „Notes‟ to see all the information regard-

ing the system it is using, i.e. microscope, camera, 

programmer, stage, name of file, time/date etc...  

 
(Note: Some of this information is dependent on 

whether the data is entered into the information in 

the „Video Setup’). 
 

Click on „Image Format’, to set the way the 

image is „Saved‟ onto the hard drive. 
 

Depending on the format selected, this may be 

able to set a „Quality Factor‟ for the compression. 
 

If „Linkam image file’ is selected, the image will 

be saved as an „.LIF‟ (Linkam Image File). 
 

In this format measurement information is stored 

with the image, so that it is possible to open the 
image again and make further measurements or 

remove existing ones. 

 
If „Standard image file’ is selected then the 

image will be saved in a format so that the image 

can be opened in other software packages. 
 

If the box labelled „Burn measurements onto the 

image‟ is selected, the measurements made with 
the measurement tools will be burned onto the 

image.  It will then be impossible to remove them 
using the Linksys32 software.  

 

If the box „Measurements text on image’ is 
selected, it will display the measurement number 

or „Ruler Tool‟ length next to the measurement on 

the image. 
 

Click on the „X‟ to save changes and close win-

dow. 
 

 



35 

 

Creating Avi Movies 
 
Sometimes the best way to view a sample change 

with temperature is to make a time lapse movie. 
 

Select the number of images to create a movie 

from by dragging a rectangle around the corre-
sponding section of the image plot on the Data 

Chart (See „Viewing Images and Data‟). 

 
Now click on the „Create Avi’ button 

on the Data Chart Toolbar. 

 
 

The „Media Maker’ window will appear. 
 

In this case the number of images or frames 

selected from the Data Chart was 158. 
 

Type in a value to specify the number of frames 

per second the playback will be shown at.  It is 

recommended the user experiment with this 

number to get the best results for the type of 

sample recorded.  The total time of movie play-
back is dependent on the frames per second. 

 

There are a number of „Video Compressors‟ 
available.  Linkam recommends the „Indeo 

Video 5.10 Compression filter‟.  To view the 

properties of the compressor, click the 
„Properties‟ button. 

 

Click the „Launch Player When Finished’ 

check box to open and play the movie as soon as 

the file is made. 

 

When everything is set up, click on „Make‟. 

 

A progress bar at the bottom of the page will 

show when the movie has been created. 
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The Media Player opens and will automatically 
start playing the movie.  The first frame shows 

the information associated with the image file.  

Use the play, pause, and stop buttons as you 
would in any other media player.  The movie can 

also move forward or backward one frame at a 

time using the frame control buttons. 
 

It is also possible to mark the beginning and end 

of a section to cycle by using the „mark start and 
end‟ buttons.  Then click „Repeat‟ button  
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Data Recovery 
 
If the Linksys32 software crashes during a run, close and reopen the program. On the top menu bar click 

„Help‟ and then select „Data Recovery‟ from the dropdown menu. 

 

This should open up a window which contains files of the last data that was captured before the software 

crashed.  
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