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Welcome to XMind

XMind helps you gather, analyze and utilize ideas by creating mindmaps.

Mindmaps are diagrams that visually present and organize information. They usually begin with a central topic, and
grow radially as you add more related topics. Mindmaps can be as structured or unstructured as you want. A highly
structured mindmap is useful for showing relationships between topics: hierarchies, structure, or links between ideas.
A less structured mindmap can be used as an alternative mode of notetaking or a brainstorming strategy.

Installing XMind
You can download and install XMind from www.xmind.net.

1. Go to https://www.xmind.net/ and click Download.
2. Double click on the .dmg file you downloaded.
3. Drag the XMind application into the Applications folder.
4. Launch XMind. When prompted, enter the license that was emailed to you.

What you can do with XMind
You can use mindmaps in many scenarios.

The Student

Scenario: You need to write an academic paper. You have a general topic in mind, but you have so many ideas that
you aren’t sure where to start.

Brainstorming in XMind: In XMind Pro, you can use Brainstorming mode to capture your thoughts quickly. Get
your ideas out by typing them up in the Idea Factory, even if you are unsure how they connect right now. The point is
to get all your ideas out so that you can pick your specific topic.

For more information, see Brainstorming mode on page 7.

Scenario: Once you’ve decided on a more specific topic for your paper, it’s time to start organizing your sources.
You’ve already done a lot of research, but you’re not sure how to organize and connect what different authors have to
say on the topic.

Connecting ideas in XMind: Creating a workbook with one or more mindmaps is a useful way to organize ideas.
You can either have one mindmap per source,and map out all the main ideas from that source, or you can have one
mindmap to encompass all your sources and draw relationships between them. You can even link from one mindmap
to another, so that you can switch back and forth or go deeper into a particular topic.

For more information, see Workbooks.

The Vacation Planner

Scenario: You want to create a travel itinerary for your upcoming vacation. You're not sure what information to
include because there are so many details.

Templates in XMind: XMind has several templates that you can use to make the format of your mindmap more
specific to your task. In this case, you could use the Travel Plan template, which has a preset layout and suggestions
of topics to include, such as budget, airline, etc. Templates are a good starting point which you can then modify to
your liking.

For more information, see Templates.
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The Project Manager

Scenario: You have an upcoming team project and you’re on a strict schedule. You want all your team members to
know their individual responsibilities and deadlines, but also to be able to see how their work connects with another
team member's.

Local Network Sharing in XMind: When you are on the same Local Area Network, which is common in limited
areas like offices, you can use XMind's Local Network Sharing feature. You can connect with your team members
through Local Network Sharing and edit and view the newest revision of a map without worrying about constantly
sending it back and forth.

For more information, see Local Network Sharing

Scenario: Now that your project is complete, you need to present it to key stakeholders. You want to show them your
team’s thought process in reaching your solution.

Presentation mode in XMind: Presentation mode allows you to present a mindmap to an audience, and allows you
to gain control and eliminate distractions by focusing on a particular topic.

For more information, see Presentation mode on page 8.

Configuring preferences
You can change XMind behvaior to suit your needs.

XMind Preferences allows you to change the application's behavior. From spell check to proxy bypassing, the
Preferences window can help you make the most of out of XMind.

1. Click Edit > Preferences from the menubar
2. In the Preferences window, select the preference you want to change from the pane on the lefthand side.

Preferences
XMind has many preferences that affect how the application functions.

Table 1: Preferences

Preference Pane Function

Change XMind start-up view When the application opens, you can have XMind show
templates and themes, open and blank map, open your
home map, or restore maps left open

Keys Change XMind’s default keyboard shortcuts

Networks Connections Proxy hosts or bypasses are services that allow you
to mask your IP from corporate internet hosting. This
enables you to bypass corporate internet blocks that stop
XMind from syncing through its network.

Drag and Drop Change how files behave when they are dragged and
dropped into a mindmap

Editing Change the maximum number of undos XMind can do
and the topic overlapping and positioning behavior

Evernote Sync your maps to a preexisting Evernote account

Language Change XMind's default language

Local Network Sharing Share mindmaps with nearby computers

Map Shots Save Map Shots to a system folder as an image file
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Preference Pane Function

Markers Add or remove Markers and Marker Groups

Priority Mapping Change the values Microsoft Projects attributes to
Priority mapping

Search Engine Change XMind’s default search engine

Spelling Enable or disable spell checking and whether or not
spellcheck ignores certain words and phrases

Theme Keep or override existing settings when changing map
themes

Web Browser Use the internal or external browser for external links

XMind Pro Hide or show XMind pro features

Encrypting mindmaps with a password
Placeholder



 | Modes in XMind | 7

Modes in XMind

XMind Pro can work in four different modes to best fit your mindmapping needs.

You can switch between them to suit each stage in your project’s process. Tim wants to use XMind to plan a family
vacation; let’s take a look at how he can use each of the different modes.

To generate some initial ideas about the vacation, Tim spends some time brainstorming the different factors that he
has to consider: hotels, sightseeing, shopping, rental cars, etc. When inspiration strikes, he can use Brainstorming
mode to quickly capture his ideas. This feature is perfect for tracking his thoughts without worrying about the more
complex organization of his map. He may find it helpful for leading a group brainstorming session or recording his
own ideas rapidly without distractions.

Once he has most of his initial thoughts on the screen, Tim exits Brainstorming mode to clean up the map and add
some images. Default mode is the most common way to work with mindmaps. Tim can create new topics, add
relationships, label and mark up his map, and much more. For more information see Components of a mindmap.

Tim edits the Task Info for each major vacation event so that he knows when each one takes place and who is in
charge of planning it. Then he uses Gantt View to see the complete timeline of the trip and make any adjustments to
the schedule. Gantt View allows Tim to see his mindmap in the form of a timeline. Tim can adjust the start and end
dates for tasks, track his project’s progress, and even link interdependent tasks. For more information on scheduling
topics, see Editing Task Info.

With his mindmap finally complete, Tim needs to show his family the plan for their vacation. He displays the
mindmap in Presentation mode to walk them through each part of their upcoming trip. Presentation mode allows Tim
to progressively reveal his mindmap. Using the arrow keys, he can navigate the map to draw his family’s attention to
different topics.

For more information about these different modes, see these more detailed pages about each one.

Default mode
Default mode opens when you first start a new sheet in XMind.

You can create new topics, add relationships, label and mark up your map, and more. See Components of a mindmap
for more information.

Brainstorming mode
Brainstorming mode quickly collects your ideas so you can focus on your project and not on creating the mindmap.

Sometimes you need to record your ideas quickly while your creativity is flowing. Brainstorming mode allows you to
capture your thoughts without the distractions of a traditional mindmap. Simply type your topics into the Idea Factory
and drag them onto the map to organize your thoughts.

Related links:

• Using brainstorming mode
• Presentation mode
• Gantt view

Using Brainstorming mode
You can use Brainstorming mode to map your ideas quickly and easily.

1. Open a new mindmap sheet.
2. On the menu bar, click View > Start Brainstorming [Pro]. XMind will go fullscreen.
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3. Optional: To set a timer for your brainstorming session, click the timer icon and select a time limit. The timer
opens in the upper right hand corner.

4. Type a topic into the Idea Factory and press Enter. Topics will be stored there until you drag them into the map.
5. Click and drag topics into your map. Drop the topic onto the node it should attach to.
6. Click the quit icon to return to default mode at any time.

Note:  Any topics you leave in the Idea Factory will still be there the next time you open Brainstorming
mode.

Related links:

• Brainstorming mode
• Gantt view
• Presentation mode

Presentation mode
Presentation mode is perfect for showing your mindmap to an audience.

It allows you to progressively reveal your topics and draw an audience’s attention to specific relationships in your
map. Presentation mode automatically enters fullscreen mode on your computer; you cannot edit the mindmap in this
mode.

To enter Presentation mode, click View > Start Presentation [Pro]Use the arrow keys to move to different topics
in your map. Once you move to a topic, it remains visible for the remainder of the presentation. To exit your
presentation, press ESC on your keyboard.

Related links:

• Gantt view
• Brainstorming mode
• Default mode

Gantt view
Gantt View shows you a timeline form of your mindmap.

Gantt View can be useful for scheduling your project and tracking its progress. You can adjust the start and end dates
for tasks, track your project’s progress, and even link interdependent tasks. You can set these preferences before using
Gantt View by Editing TaskInfo, or use Gantt mode to edit start/end times and topic dependences. The time box to the
right of each topic shows its start and end times. The color of the time box represents the priority that you assign to
it, or appears grey if you have not assigned its priority. This box will fill with a darker color as you update the task’s
progress.

Related links:

• Presentation mode
• Scheduling topics in Gantt view
• Linking interdependent topics in Gantt view

Linking interdependent topics in Gantt View
You can use a Gantt Chart to show topic dependencies in your map.

When scheduling your topics in Gantt View, you can create dependencies that link different topics to each other.
This linking simply means that one topic cannot begin before the other ends, or any combination of starting and
finishing dependencies. For instance, Tim the vacation-planner might want to make sure that "hotels" are planned
before "sightseeing." Linking topics can help you see the progression of your project more clearly.
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1. In the Gantt chart, hover over the task’s time box. Lines appear on either side of the box.
2. Refer to the following chart to create your desired dependency:

Dependency Type What to do in your Gantt Chart

Task A cannot be started until Task B is finished Connect start of Task A with end of Task B

Task A cannot be finished until Task B is started Connect end of Task A with start of Task B

Task A cannot be started until Task B is started Connect start of Task A to start of Task B

Task A cannot be finished until Task B is finished Connect end of Task A to end of Task B

3. Click and drag the lines to the appropriate task.

Related links:

• Scheduling in Gantt view
• Gantt view
• Editing task info

Scheduling topics in Gantt View
You can use a Gantt Chart to adjust the date/time of topics.

To create a schedule for your project, you can add dates and/or times for each of your topics. Gantt View represents
these dates and times with boxes on a timeline, which you can edit as necessary.

1. On the menu bar, click View > Gantt View [Pro]. Your Gantt chart opens below your mindmap.
2. Click and drag in the timeline to create time boxes for your topics.
3. To edit the priority color and progress for a topic, right click it and choose TaskInfo in the dropdown menu.

Note:  To change the timescale, click the arrows to the right of the current scale and select a new one from the
dropdown menu.

Related links:

• Linking in Gantt view
• Gantt view
• Editing task info

Editing task info
Placeholder
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Components of a mindmap

A mindmap has many different components, including different kind of topics that can be grouped and linked in
different ways.

Topics
There are several different kinds of topics in an XMind mindmap.

Each mindmap that you create is made up of several different kinds of topics, including central topics, main topics,
and subtopics. For example, Susan wants to use a mindmap to plan out all of the dinners she will make this week.
When she starts a new project in XMind, she labels the central topic — the first topic in the mindmap — with the
core idea of her project, Dinners. Now Susan wants to represent each day of the week in her mindmap. To do this,
she creates a main topic for each day, Monday through Friday, connected to her core topic. These topics represent the
main branches of Susan’s core idea, Dinners.

Attached to each main topic, Susan creates subtopics with the details of each day’s recipe and ingredients. Subtopics
typically represent the details of your main ideas. For example, under the main topic Monday, Susan creates a
subtopic Meatballs, another subtopic Prep time, and a third subtopic Recipe.

Susan also creates a few floating topics (topics that are not connected to any other topic in the mindmap), with notes
to herself. Floating topics typically have a weaker relationship to the rest of the ideas in a mindmap, and can be placed
anywhere in the map without being connected to existing topics. Floating topics can also have subtopics attached to

them, just like main topics.

Creating a topic
You can create a topic in several different ways.

Topic Type Procedure

Main Topic Right-click any core or main topic and click Insert > Topic.

Subtopic Right-click any main topic and click Insert > Subtopic.

Floating Topic Double-click any of the empty space in your mindmap.

Note:  Adding a subtopic to a core topic will create a main topic, because subtopics can only branch from
main topics.

Editing a topic
You can edit a topic once you've created it.

Double-click a topic in your mindmap to edit it.
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Setting topic properties
You can change the apperance and structure of topics in a mindmap.

You can customize your topics in several different ways, including shape, border, and color.

1. Right-click the topic that you want to edit and click Properties.
2. In the Properties pane on the right side of the screen, you can edit the selected topic’s appearance and structure, or

apply a saved style.

Adding and editing saved styles
You can alter the appearance of your map so that it suits your personal taste and work mindset.

You can change colors, shapes, and relationship properties.

1. Select a topic on your mindmap.
2. In the properties pane in the lower right of your screen, select Choose and apply....
3. Click Add/Edit Styles in the new menu.
4. In the Saved Styles window, choose your mindmap preferences. You can change the shape, border, line, and text

properties. Click Save as New Style when you are satisfied with the new design.

Note:  You can access your new sheet for future projects from the Saved Styles pane.

Extracting themes
Placeholder

Extracting styles
Placeholder

Mindmap structure
There are several different structures that you can apply to a mindmap to fit your use.

In the Properties tab you can change the structure of a mindmap. A mindmap's structure only affects the appearance
of a mindmap, not its content. There are 13 different mindmap structures.

Table 2: Mindmap structures

Structure Description

Map This is the default mindmap structure.

Balanced Map (Up to Down) A balanced map has the same number of topics on the
top and the bottom of the central topic.

Balanced Map (Clockwise) A balanced clockwise map.

Balanced Map (Anticlockwise) A balanced anticlockwise map.

Org Chart (Up to Down) In an up-to-down org chart, the central topic is at the
top and all of the main and subtopics stem downwards
from it. This is useful for representing a hierarchical
organization.

Org Chart (Down to Up) An org chart in which the central topic is at the bottom
and all the main and subtopics stem upwards from it.

Tree Chart (Right) In a tree chart, the main topics branch off of the central
topic like tree branches, with subtopics branching off of
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Structure Description
each main topic. In a right-facing tree chart, the topics
will branch to the right.

Tree Chart (Left) A tree chart with the main topics and subtopics
branching to the left.

Logic Chart (Right) In a right-facing logic chart, all of the main topics
branch to the right off of the central topic and all of the
subtopics branch to the right off their respective main
topics.

Logic Chart (Left) A logic chart with the main topics and subtopics
branching to the right.

Fishbone (Left Headed) In a left-headed fishbone chart, the central topic is the
"head" of the fishbone. The fish's "spine" branches from
the central topic, and each of the main topics branch off
like "ribs" with the subtopics as further branches from
their respective main topics.

Fishbone (Right Headed) A fishbone chart with the main topics and subtopics
branching to the right.

Matrix In a matrix, your mindmap is represented as a table. The
central topic will be the header of the table, and each
row below that will be a main topic. Subtopics will be in
columns to the right of their respective main topic.

Creating, editing, or deleting a hyperlink
You can create hyperlinks from a topic to a web page, file, or another topic.

You can add a hyperlink to any topic in your mindmap. These can link to a webpage, a file on your computer, or
another topic in your mindmap.

1. Right-click the topic to which you want to add a hyperlink and choose Hyperlink.
2. In the Modify Topic Hyperlink window, select Web, File, or Topic to link to a webpage, file, or XMind topic,

respectively.
a) For web hyperlinks, copy and paste the URL of the website you want to link to.
b) For File hyperlinks, enter the path to a file on your computer. You can also click Choose a file to browse for a

file to attach, or Choose a folder to browse for a folder to attach.
c) For topic hyperlinks, select a topic from the list of topics in your workbook.

Attaching a file to a topic
You can attach a file from your computer to a topic in your mindmap.

1. Right click a topic and click Insert > Attachment.
2. Browse for the file or files you want to attach and click Open.

Relationships
A relationship is when two topics are associated with one another, either in a hierarchical or linear fashion.

For example, Goals might be a main topic, and it has a relationship with the sub-topics Work and Personal.
Relationships can take one of two forms:

• Natural – a sub-topic linked to a main topic (as in the above example)
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• Artificial – a line or arrow drawn to show a relationship between two topics

Related links:

• Topics
• Creating a relationship between topics
• Editing an existing relationship

Creating a relationship between topics
You can create a relationship between two or more topics.

1. Click the first topic within your map.
2. On the menu bar, click Insert > Relationship.
3. Click the second topic you want to be in the relationship.
4. Double click the text box that appears on the line and enter a description for the relationship.

Related links:

• Relationships
• Topics
• Editing an existing relationship

Editing an existing relationship
You can edit an existing relationship between topics.

1. Select the relationship by clicking on the line that connects the two topics.
2. On the menu bar, click View > Properties to open Properties View.
3. From the Properties View window, change shape, style, color, font, size, etc.

Related links:

• Relationships
• Topics
• Creating a relationship between topics

Markers
Markers are small images that stand for special meanings of priority, completeness, emotions, etc.

For example, if six topics in your mindmap correspond to six steps that must be completed in order, you can add a
number marker to each topic. If one of these steps is especially important, you can also add a flag marker to that topic
(you can add multiple markers to one topic). Some common markers are in the image below:

Related links:

• Adding a marker
• Importing a marker
• Deleting a marker

Importing a marker
You an add your own markers that are specific to your project.

For example, if you have a certain image that is unique to a project (a company logo, a person’s picture, etc.) you
can import these images and XMind will create a marker from them. You can use personalized markers to design
mindmaps more effectively.

1. Click File > Import > Marker Package > Next.
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2. In the Import Markers window, choose From Directory and click Browse to locate the image on your computer
that you want to use as a marker.

3. Once you have selected an image, click Finish and the image will be imported immediately as a marker. It will be
available with the other markers in Marker View.

Related links:

• Markers
• Adding a marker
• Exporting a marker

Deleting a marker
You can delete a marker if you decide you don't want it in your mindmap.

To delete a marker, right click the marker in your mindmap and click Delete.

Related links:

• Markers
• Adding a marker
• Importing a marker

Adding a marker
You can add markers to your mindmap by using Marker View - a display window of all available markers.

1. In the menu bar, click View > Marker to open Marker View.
2. Choose a marker and drag it to the appropriate topic (you can also select the topic first, and then click the desired

marker).

Related links:

• Markers
• Importing a marker
• Deleting a marker

Exporting a marker
Placeholder

Adding audio notes
Placeholder

Filtering markers
Placeholder

Adding clipart
Placeholder

Grouping
If two or more topics are related, you can create a boundary around them.
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Grouping items creates a visual relationship between them by adding another level of organization to your map. For
example, if your map involves food groups, you might have three sub-topics called Cheese, Milk, and Butter which
you can group together, since they are all dairy products.

Related links:

• Topics
• Relationships
• Summary

Grouping topics
You can draw a boundary around items to group them.

1. Select the topics you want to group.
2. Add a boundary by clicking Insert > Boundary.

Related links:

• Grouping
• Relationships

Changing boundary properties
Placeholder

Adding boundary text
Placeholder

Summary
If you want to write a caption that summarizes the information contained in several topics, you can group these topics
and then add a summary.

For example, if you have three topics that each contain a type of food (Rice cakes, Apples, and Carrots), and you want
to note that these foods are also gluten-free, you can group them together and then add a summary that says “These
foods are all gluten-free.”

Related links:

• Topics
• Relationships
• Grouping

Adding a summary
You can write a description to summarize a group of items.

1. Double-click the boundary around the items in the group.
2. Write a summary, then click in an empty space to deselect it.

Related links:

• Summary
• Relationships
• Grouping



 | Managing revisions | 16

Managing revisions

XMind records all the changes you make so that you can always revert back to an earlier saved version.

By default, editing history is enabled, which means revisions are automatically saved every time you save your file.
However, leaving editing history enabled may greatly increase your file size, especially if you save frequently.

If you want to save disk space, you can disable saving revisions.

1. Click File > Editing history.
2. Uncheck Automatically save new revision when saving this workbook.

Viewing editing history
You can view revisions of your map by viewing editing history.

To see a list of revisions with their save date and time, click File > Editing history.

• To open a revision, double-click on the revision.
• To delete a revision, select the revision and click the delete icon.
• To revert to a revision, select the revision and click the revert icon.
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Local network sharing

Local Network Sharing lets you share mindmaps with people on the same Local Area Network.

If you are in a setting that uses a Local Area Network (LAN), such as a school or office, you can use XMind's Local
Network Sharing. You can share mindmaps with people on the same network so that everyone can see the most
recently updated version without the need to repeatedly send emails back and forth. You can also send a message with
a shared map with instructions, updates, or questions for team members.

Note:  You can view, but not edit, a mindmap that has been shared with you.

Sharing a mindmap
You can share a mindmap over Local Network Sharing.

Note:  After you share a map, all modifications you make to this mindmap will automatically be shared.

1. Open the mindmap you want to share by clicking File > Open....
2. Click File > Share in Local Network.
3. Select the target folder and click Save.

Local Network Sharing view opens, showing your newly shared mindmap along with all other maps.

Related links:

• Sending a message on page 17
• Disabling sharing on page 17

Sending a message
You can send a message with a shared mindmap with instructions, updates, or questions for team members.

You can only send messages with mindmaps that have already been shared.

1. Click View > Local Network Sharing.
2. In the Local Network Sharing view, right-click on the mindmap you want to share, then click Send Message for

these maps....
3. From the dropdown menu, select the desired recipients for the message.
4. Type your message into the Message field, then click OK.

Related links:

• Sharing a mindmap on page 17
• Disabling sharing on page 17

Disabling sharing
To prevent people from seeing modifications you make to a shared mindmap, you can disable sharing.

If you want to work on a shared mindmap without automatically sharing changes, set your status to Offline.

1. Click the status button on the bottom toolbar.
2. Click Offline.

Related links:
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• Sharing a mindmap on page 17
• Sending a message on page 17
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Workbooks

XMind files are also known as workbooks. Workbooks contain sheets, which are pages where you can create a
mindmap.

Having multiple sheets within a workbook can be useful if you have several mindmaps that are related, but want to
work on them separately.

For example, if you were planning a party, one sheet could be a mindmap of your budget, and another sheet could be
a brainstorm of the type of food you want to serve. These sheets contain different concepts, but they both relate to the
party planning process and therefore are contained within the same workbook.

Creating a new mindmap
Create new mindmaps within workbooks.

• To create a new mindmap workbook, click File > New....
• To create a new sheet within a workbook, click Insert > New Sheet.

Merging mindmaps
Placeholder

Templates
XMind has several templates that you can use to specify the format of your mindmap.

The default template is blank, allowing you the most flexibility in how you organize your mindmap. However, more
specific templates vary both aesthetically and organizationally, giving you an appropriate starting point for your task.

For example, if you are planning a vacation, you can use the Travel Plan template. Rather than creating a travel
itinerary from scratch, XMind prompts you with topic headings that are commonly used when creating itinerary. If
you cannot find the template you are looking for, you can create your own template.

Selecting and using a template
When you create a new workbook, select a template to start building your mindmap.

You can choose a blank template to start from scratch, or select one of the default templates to start a project in that
style.

1. When you create a new workbook, double-click the template you want to use.
2. Replace example topic content with your own.

Related links:

• Creating your own template on page 19

Creating your own template
If you cannot find a specific template, you can create your own from a mindmap.

1. Open the mindmap you want to convert into a template.
2. Click File > Save as template.

Related links:

• Selecting and using a template on page 19
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Creating a new sheet from a topic
If you want to have several maps within the same workbook, you can create a new sheet and link it to your main map.

You can link to the new sheet via a topic in your main map, which allows you to logically travel between maps. For
example, a topic in one map might be Goals. If this topic warrants more explanation, you can create a separate map
for your goals within the same workbook.

1. Select a topic that you want to link to your new map.
2. In the menu bar, click Insert > New Sheet from Topic from the menu.

A new map opens. You can travel back and forth between your maps by clicking the sheet tabs on the bottom of the
screen, or by clicking the linked topic.

Related links:

• Topics
• Drilling down and drilling up

Drilling down and drilling up
You can create levels in your maps for even more sophisticated organization.

To prevent more complex maps from becoming too large to easily comprehend or view on your screen, you can
“drill down” or “drill up”. Drilling down allows you to go a level deeper into a topic and continue mindmapping. The
selected topic will be the central topic. The advantage to drilling down is that you do not have to create a new sheet.
All of your information is still in one sheet, but is now organized vertically as well as horizontally.

1. Select a topic that you want to drill into.
2. In the menu bar, click View > Drill down to travel a layer deeper into your map.
3. In the menu bar, click View  > Drill up to travel a layer up in your map.

Related links:

• Creating a new sheet from a topic
• Topics

Modifying mindmap wallpapers
You can change the wallpaper behind your mindmap.

Mindmap themes come with preset backgrounds.

1. In the menu bar, click View > Properties.
2. To use one of XMind's built-in wallpapers, click Wallpaper and select a wallpaper. To use your own image, click

Select local image and choose your own image from a local file.

Zooming in and zooming out
You can change how your mindmap is displayed.

You navigate mindmaps by zooming in, zooming out, fitting to selection, fitting map, or viewing the map in actual
size.

1. In the menu bar, click View.
2. Select Actual Size, Zoom In, Zoom Out, Fit Map, or Fit Selection.
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Searching within your workbooks
Placeholder
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Importing and Exporting

You can use XMind for any project, regardless of the program you start or end in.

XMind can import and export mindmaps from different file formats and programs. If you have a list in another
program, like Microsoft Word, you can easily import it into XMind and avoid wasting time recreating the list in the
form of a mindmap.

Importing
You can import from several platforms, so you can start your project in a program and continue in XMind.

Pro users can import from FreeMind, Microsoft Word, Mindjet MindManager, and XMind 2008 Workbook.

1. On the menu bar, click File > Export.
2. In the Export window, select a target file format, like Microsoft Word. Click Next.
3. Click Browse to select a file from your computer.
4. Choose where you want the file to appear (in a new workbook, or in a current workbook) and click Finish.

Related links:

• Printing

Exporting
You can export to several platforms, so you can start your project in XMind and finish it in another program.

Pro users can export to 17 different file formats.

1. In the menu bar, click File  > Export
2. In the window that opens, click a target file format, like PDF. Click Next.
3. In the next window, select which attributes of your mindmap you want to appear. The preview of your export will

reflect any changes you make, so mix and match different attributes until you are happy with the final product.
Click Finish.

Related links:

• Importing
• Printing

Saving to Evernote
Placeholder

Exporting XMind resource bundle
Placeholder

Taking a mapshot
Placeholder
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Printing
You can easily print your mindmaps.

If you would like to view your mindmap on the go or pin it your wall, XMind can print your work at any time.

1. Navigate to the map you want to print.
2. In the menu bar, Click File > Print.
3. In the Printer window, you can select your preferences. You can choose to print the current mindmap, or the entire

workbook. You can also edit print content, page, orientation, margins, and header/footer text. Click Next.
4. In the Print window, select the printer you would like to use, then click OK.

Platforms XMind can import and export
This table breaks down what file types you can import and export as a Pro user.

Import Export

FreeMind HTML

Mindjet MindManager Text

XMind 2008 Workbook XMind 2008 Workbook

Microsoft Word Image

FreeMind

Microsoft Word

OpenDocument Text

PDF Document

RTF

Microsoft Project

PDF Map

SVG

Mindjet MindManager Map

Microsoft PowerPoint

OpenDocument Presentation

CSV File

Microsoft Excel

OpenDocument Spreadsheet
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Troubleshooting

Troubleshooting can help you fix most of the common problems you encounter.

There are a few common errors that XMind runs into while you are opening and saving your files. Usually, you can
quickly solve these problems by opening TextEditor and modifying Java parameters.

Note:  If modifying the Java memory does not fix your problem, contact XMind at support@xmind.net.

When I open XMind, a Java error window opens
When you upgrade Java on your computer, XMind may have a problem adapting to the upgrade.

If you run into a Java problem, you can easily fix it by manually changing the Java name in TextEditor.

1. Open the Applications folder in Finder.
2. Click XMind > Xmind.ini to open the file in TextEditor.
3. Change …Java\jre6\bin…  to …Java\jre7\bin….

4. Save the file and restart XMind.

Related links:

• My files won't open

My file won't open
When XMind makes a mistake saving your file, you may have a problem opening it.

If your files will not open, you can fix the problem my manually editing the Java memory.

1. Before you try to open the file, make a copy of the file.
2. Open the Applications folder in Finder.
3. Click XMind > Xmind.ini to open the file in TextEditor.
4. Change -Xmx512m to -Xmx1024m.

5. Save the file and restart XMind.

Note:  If modifying the Java memory does not fix your problem, contact XMind at support@xmind.net.
Please send the broken file and a screenshot of any error information to help us fix your problem faster.

Related links:
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• When I open XMind, a Java error window opens

XMind is running slowly on my computer
Some settings require more processing power, which may cause XMind to run slowly.

If XMind is running slowly, you can improve its performance by disabling certain settings.

• Disable graphics setting
a) Click Edit > Preferences.
b) In the Preferences window, click MindMap.
c) Uncheck Enable animation and Enable shadow, and click OK.

• Disable spell check
a) Click Edit > Preferences.
b) In the Preferences window, check Enable spell checking, and click OK.

XMind crashed
If XMind crashes suddenly, you will not lose your files.

XMind will automatically save your files. The next time you open the application, XMind will prompt you to recover
the files.

1. Reopen XMind.
2. In the Recover from Crash window, select the unsaved files you would like to open. Click OK.
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