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Getting Started
Starting a new project
•	 The dialog box asks a lot of questions

•	 You can change ALL these settings after you’ve created the project

•	 File > Project Settings to get back to these settings at any time

•	 Best to set scratch disks/auto save at the start of the project 

What is a renderer?
•	 The renderer plays video and generates previews

•	 What is the Mercury Engine Playback?
•	 64 bit
•	 Multi-threading
•	 GPU rendering

•	 What is CUDA, OpenCL or Software Only?
•	 CUDA = Nvidia graphics cards only (fastest)
•	 OpenCL = Other supported graphics cards (good)
•	 Software Only = CPU only (slowest)

Keyboard Shortcuts
•	 Premiere Pro > Keyboard Shortcuts

•	 The shortcut for shortcuts (Option + Cmd+K)

•	 Can set to Final Cut 7 or Avid Media Composer shortcuts

•	 Custom shortcuts
•	 Make sure you save them when you change them

•	 Copy to clipboard

The Interface
•	 Common editing panels

•	 Shift 1-4 to move between these

•	 Step through multiple source (Shift+2)

•	 To step through multiple timelines (Shift+3)

•	 Other panel shortcuts - Window menu (next to name)

•	 Open 0101_GettingStarted
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Panels
•	 Adjusting Panels

•	 Resizing
•	 Dragging
•	 Floating (Cmd+drag)
•	 Stacking - solo mode

•	 Full screen panel - the magic key!
•	 ` (accent grave or tilda)

•	 Full screen picture
•	 Ctrl + `

Preview Area - Hidden Feature!
•	 Project Panel > panel menu > Preview Area

•	 See poster frames and important media information for selected clip

•	 Show video and audio usage
•	 Click inverted triangle to open in sequence

Icon View
•	 Click at the bottom left of your project panel

•	 Expand size with slider
•	 Hover scrub
•	 Sort by fields
•	 Create your own User Order by dragging
•	 Use JKL for playback or mark in and out points (I/O)

•	 Best of both worlds
•	 List view with thumbnails turned on
•	 Project Panel > panel menu > Thumbnails

Metadata
•	 Need to be in list view to see metadata

•	 Move columns by dragging them

•	 Project Panel > panel menu > Metadata Display

•	 Search for Codec

•	 Search for Video usage/Audio 
Usage
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Workspaces
•	 Select workspaces from Window > Workspace

•	 Reset current workspace if you mess things up

•	 Save your own workspaces

Preferences
•	 File > Project Settings > consistent names

•	 Go to Premiere Pro > Preferences

•	 General
•	 Default transition length
•	 Set focus to timeline after insert/overwrite edits
•	 Snapping to timeline
•	 Opening bins default behavior

•	 Autosave
•	 Set save number and increments

Media Cache
•	 Media Cache

•	 Where Premiere stores waveforms and other support files for playback

•	 Where to store your cache files?
•	 A fast drive
•	 Preferably not the same drive your application is on
•	 In a team environment, ideally a network drive
•	 Clean every 2-3 weeks to keep size down, or when troubleshooting playback/rendering issues in Premiere
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Importing Media
•	 Methods

•	 File > Import (Cmd I)
•	 Double-click blank space in the Project Panel
•	 Drag and drop from Finder

•	 The Media Browser (a smarter way to import)
•	 Best for raw media, camera cards & spanned clips

•	 Click Media Browser > panel menu > Edit columns for more metadata

•	 Preview in source monitor

Importing Audio
•	 A little different in Premiere than other NLEs

•	 Best to set up everything correctly BEFORE you start editing

•	 A few definitions
•	 Audio channel - an individual audio stream (mono, left, mic 3, etc.)
•	 Audio clip - contains audio channels
•	 Audio track - contains audio clips

•	 In Avid and FCP7, media can have multiple audio clips but each clip contains 1 audio channel

•	 In Premiere, media can have multiple audio clips but each clip can also contain multiple channels
•	 This saves on screen real estate and manual panning
•	 More versatile control over channel mixing

•	 Audio clip types
•	 Mono - 1 channel
•	 Stereo - 2 channel
•	 5.1 - 6 channels
•	 Adaptive - many channels, adjustable as you edit

Adjusting Audio Channels
•	 Clip > Modify > Audio Channels (Shift + G)

•	 Change channel and number of clips

•	 Can’t change the number of channels once it hits the timeline

•	 Set it and forget it
•	 Premiere Pro > Preferences > Audio
•	 Set all default tracks to mono

•	 Import Assets/P2 Media

•	 Open 01_Audio

•	 Import 05_That Summer.mp3

•	 Import Mid John - 00028.mp4
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Raw Files
•	 Premiere can handle most raw formats natively

•	 No need to wait for transcodes

•	 Best to ingest through the Media Browser

•	 Use playback resolution to play files that are 2K+

•	 Effect Panel > Source Settings to adjust raw settings

Other Files
•	 Combine separate video and audio files

•	 Clip > Merge clip

•	 Still images
•	 Best file types for stills - jpeg, tif, png or psd
•	 psd is the best, supports layers & alpha channels

•	 Importing vector images (ai and eps)
•	 Does not support vector scaling

•	 Adjust clip interpretation
•	 Clip > Modify
•	 Frame rate, aspect ratio, field order, alpha channel

•	 Do I need to transcode?
•	 No, you can mix codecs and frame rates on the same timeline

•	 Importing sequences from other NLEs
•	 Can import FCP7 XML, AAFs and EDLs
•	 Common issues importing these formats include titles, mattes, motion effects, other effects, speed ramps

•	 What about syncing a file with a script?
•	 You need to do this with Premiere Pro CC or earlier
•	 View the script in the Metadata panel

•	 Import Red Video.r3d

•	 Merge Sync_Video.mov

•	 Import Theft_Unexpected_Layered.psd

•	 Scale Brightlove_film_logo.ai

•	 Open NFCC_PSA.mov
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Sequences
•	 How to create a sequence

•	 File > New Sequence
•	 New Item button (bottom right of project panel) > Sequence

•	 Ignore the presets, no one uses them
•	 Drag and drop media onto the New Item button

•	 What is an editing mode?
•	 It does not refer to a specific codec
•	 It constrains your choices to match an export format

•	 All sequence settings can be changed afterwards, except for one (audio master channels) 

•	 What is a preview codec?
•	 Unlike FCP, Premiere forgets previews on export unless you specify otherwise in your export settings
•	 A lot of clips and effects will playback in Premiere without needing to be rendered

•	 Selecting a preview codec
•	 Default codec is fine (I-Frame Mpeg), but not highest quality
•	 To change the codec, make sure you set to File Format to custom

Maximum Bit Depth and Maximum Rendering Quality
•	 What is Maximum Bit Depth?

•	 Render your effects at 32-bit color depth (very high)
•	 It does not change the bit depth of your sequence
•	 Use this for color correcting, blending images, high bit depth source files

•	 What is Maximum Render Quality
•	 Improves the quality of anything that is scaled or animated inside of Premiere 

•	 These 2 settings are only used on previews, do not affect exports

•	 These 2 settings are on by default if you’re using GPU acceleration, unless you’re using an effect that isn’t supported by 
GPU

Linear Color
•	 What is Linear Color?

•	 In addition to Maximum Render Quality, this affects how images are blended, dissolved and color corrected
•	 This setting will also affect exports regardless of your settings in export

•	 Drag NFCC_PSA.mov onto a new sequence
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Track settings
•	 You can add/delete tracks after you have created your sequence

•	 Track types
•	 Mono tracks

•	 accepts both mono and stereo clips
•	 Will only output channel 1 of stereo clips

•	 Standard tracks - accepts both mono and stereo clips (my preference)
•	 5.1 tracks - only accepts 5.1 audio
•	 Adaptive tracks - accept stereo, mono and other adaptive clips

•	 Used for more complex track mapping in multichannel workflows

Audio Master Channels
•	 This setting determines the output audio channels for your sequence

•	 Mono
•	 Stereo
•	 5.1
•	 Multichannel (up to 32 channels)

•	 The one sequence setting that cannot be changed
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Project Organization
Finding Media
•	 How to find things in the Project Panel

•	 The magnifying glass in the Project Panel to search all metadata
•	 Edit > Find to search specific criteria

•	 How to find things in the Timeline
•	 Edit > Find

•	 Find All will highlight all clips at once

•	 Search bins
•	 File > New > Search Bin
•	 Create bins based on search criteria
•	 Automatically updated

Logging & Marking Footage
•	 In and Out shortcuts

•	 Marking (I and O)
•	 Jump to In or Out Point (Shift+I/O)
•	 Clear in and outs (Option+X)

•	 Make subclips
•	 Cmd+U

•	 Markers
•	 Add a marker (M)
•	 Add a marker with text (M twice)
•	 Go to next marker (Shift+M)
•	 Go to previous Marker (Cmd+Shift+M)
•	 Extend marker beyond 1 frame (click+Option) and drag handles

Important!
•	 Anything that exists in a sequence MUST also exist in the Project Panel

•	 You will get a warning before Premiere deletes anything

Multiple Projects
•	 Can you open more than 1 project at a time?

•	 File > Import
•	 You can import an entire project or selected sequences

•	 Media Browser 
•	 You can import sequences as well as assets
•	 You can load sequences in the source monitor and the timeline
•	 You can copy/insert/drag sections of a sequence  

•	 The only thing you can’t do is edit other projects

•	 Search John in project

•	 Open 0301_Organization 
sequence

•	 Import Other/Import.prproj in 
project
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The Timeline
Navigating in the Timeline
•	 Zoom horizontally

•	 Zoom in and out (+ and -)
•	 Zoom to sequence (\)
•	 Drag slider at the bottom of the timeline

•	 Zoom vertically
•	 Expand all tracks (Shift +/-)
•	 Expand all video tracks  (Cmd +/-)
•	 Expand all audio tracks (Option +/-)
•	 Drag sliders to the right of the timeline
•	 Adjust individual track heights - drag line between each track
•	 Adjust video/audio middle - drag line in between video/audio to adjust middle  

•	 Adding/deleting tracks
•	 Sequence > add/delete tracks
•	 Right-click to the right of track name > add/delete track

•	 Show waveforms
•	 Timeline Panel > Wrench Icon > Show Audio Waveform

•	 Playback resolution
•	 	Next to Timeline Monitor Wrench Icon

•	 Moving between edits
•	 Up/down arrows
•	 Cmd up/down to select clip
•	 Sequence > selection follows playhead

•	 Snapping
•	 Shortcut is S to toggle on or off

•	 Linking
•	 Link/unlink media (Cmd+L)
•	 Temporarily unlink media (Option+select)
•	 Toggle linked selection for entire timeline (click the linked selection button under the timecode in the Timeline 

panel).

•	 Overlays/Title Safe
•	 Timeline Monitor > Wrench > Safe Margins
•	 Timeline Monitor > Wrench > Overlays/Overlay settings

•	 Open 0401_Timeline sequence
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Editing
•	 Playing clips

•	 JKL (of course)
•	 Smaller speed increments (Shift+JKL)

•	 Add to timeline
•	 Drag directly from Project panel to Timeline
•	 Load in Source Monitor

•	 Drag to Timeline
•	 Drag to Timeline monitor
•	 Drag audio/video only using icons above the Source monitor controls 
•	 The audio icon can also be used to show the waveform
•	 Insert/overwrite buttons (, & .)

•	 Track patching in the Timeline
•	 The box to the left patches media loaded in the Source panel to tracks in the timeline
•	 The box to the right is for selecting tracks in the timeline
•	 These two boxes are not related and do not communicate to each other

•	 Fit to fill
•	 Create a 4-point edit (in/out in Source and in/out in Timeline) to open the Fit to Fill dialog

•	 Deleting
•	 Delete a clip (Delete)
•	 Delete a clip and remove the gap (Option+Delete)

•	 Razor tool
•	 Shortcut (C)
•	 Cut through selected tracks (Cmd+K)
•	 Cut through all tracks (Shift+Cmd+K)

•	 Show Through Edits
•	 Timeline > Wrench > Show Through Edits

•	 Quick way to trim clips in the timeline
•	 Q and W

•	 Open 0501_Editing sequence
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The Tool Palette
•	 Select forward (A)

•	 Hold down shift to select one track
•	 Select backwards (Shift+A)

•	 Ripple (B)
•	 Waste of a shortcut
•	 Use Cmd while dragging the edit point instead

•	 Rolling edits (N)
•	 Or use Option+Left/Right

•	 Slip tool (Y)
•	 Or use Option+Cmd+Left/Right)
•	 Add Shift to jump 5 frames 

•	 Moving clips
•	 Move up/down tracks (Option+Up/Down)
•	 Move across time (Cmd+Left/Right)
•	 Ripple move clips (Cmd+Drag)

•	 Duplicating
•	 Edit > Copy/Paste
•	 Option+Drag

Retiming Clips
•	 Rate stretch tool (R)

•	 Drag edit points to adjust speed Clip Speed Dialog (Cmd+R)
•	 Enter duration or speed
•	 Reverse speed
•	 Frame sampling vs Optical Flow

Freeze frame
•	 Clip > Video Options > Hold frame

•	 Clip > Video Options > Insert Frame Hold segment

•	 Open 0502_Speed sequence

•	 Open 0503_Freeze sequence
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Match frame
•	 Match frame (F)

•	 Reverse match frame (Shift+R)

•	 Right-click > Reveal in project

Replace Clips
•	 Option+drag from Project Panel

•	 Edit point will become first frame of new clip

•	 Shift+Option+drag from Project Panel
•	 Edit point will be relative to new clip

•	 In timeline
•	 Right-click > Replace with Clip > From Bin
•	 Right-click > Replace with Clip > From Source Monitor
•	 Right-click > Replace with Clip > From Source Monitor, Match Frame

Pancake editing
•	 Load selects sequence in Source Monitor by Cmd+clicking in the Project Panel
•	 Source Monitor > Wrench > Open Sequence in Timeline
•	 Drag your editing sequence below this timeline to create two stacked timelines
•	 Make sure Insert/Overwrite Nests is turned off (under timecode in Timeline)
•	 Drag directly from selects sequence to editing sequence, copy/paste or insert/overwrite

•	 Open 0501_Editing sequence

•	 Open 0504_Replace sequence

•	 Open 0505_Selects sequence
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Transitions
Adding Transitions
•	 All transitions are stored in the Effects Panel (Shift+7)

•	 Drag to edit point

•	 Add default transition
•	 Select edit point
•	 Add video transition (Shift+D)
•	 Add audio transition (Shift+Cmd+D)
•	 Add both video and audio transition (Cmd+D) 

Adjust transitions
•	 In the timeline

•	 Drag the handles to adjust both sides equally
•	 Hold shift to adjust one side
•	 Double-click to enter a duration

•	 In the Effect Controls Panel
•	 Select the transition in the timeline
•	 Enter the duration
•	 Adjust the alignment
•	 Manually move the transition icon for custom position

Setting default transitions
•	 In the Effect Panel, right-click the transition you want to be the default
•	 Select Set as Default Transition

Audio transitions types
•	 Constant Gain (fades audio at a constant rate, not very natural)
•	 Constant Power (smooth fade, good for crossfading)
•	 Exponential Fade (even smoother fade, good for fading up from silence)

Saving Transition Presets
•	 The only transition you can save as a preset is Cross Dissolve
•	 Select in Timeline
•	 Effect Controls Panel > panel menu > Save Preset
•	 Preset is saved to Effects Panel > Presets

Morph Cut
•	 Morph cut will atempt to smooth out jump cuts in your footage

•	 It is located in the transitions bin in the Effects panel, just drag it onto an edit point
•	 Let it analyze and then you’ll need to render the transition for real-time playback
•	 It works best with interviews subjects on locked-down shots with minimal movement in the background

•	 Open 0601_Transitions 
sequence
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Audio
Audio Time Units
•	 Cut audio more finely using audio units rather than video frames

•	 Timeline > panel menu > Audio Time Units
•	 When you’re editing audio linked to video with Audio Time Units on, everything will cut to frames unless you select 

the clips individually or unlink themvv

Soloing and Muting
•	 Solo and mute tracks

•	 In the timeline, to the right of the track name

Adjust Clip Gain (input volume)
•	 In the Project Panel or Timeline

•	 Shortcut is G
•	 Set gain
•	 Normalize multiple clips individually (All Peaks)
•	 Normalize multiple clips relatively (Max Peak)
•	 Gain adjustments over 6 decibels will not translate correctly in OMFs

Adjust Volume in the Timeline
•	 Same shortcuts as FCP (brackets)

•	 Timeline > Wrench > Show Audio Keyframes
•	 Adjusting overall volume of a clip

•	 Use cursor to drag volume up or down
•	 Use brackets ([ and ])

•	 Keyframing volume of a clip
•	 Use pen tool (P) to add keyframes or Cmd+click with select tool  (V)
•	 Right-click keyframes to adjust the rate of change to something smoother (ease in, bezier, etc.)

Adjust Volume with the Audio Clip Mixer
•	 Window > Audio Clip Mixer (Shift+9)

•	 Use this to
•	 Adjust media in the Source Monitor before adding it to the timeline (overall level only)
•	 Adjust individual clips in the timeline (turn on write keyframes to adjust over time)

•	 To reduce the number of keyframes adding when adjusting levels in real-time, go to Preferences > Audio > 
Linear Keyframe thinning

•	 Open 0701_AudioTimeUnits 
sequence

•	 Open 0702_Levels sequence
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Adjust Volume in the Effect Controls Panel
•	 Effect Controls Panel

•	 Enter volume or increment with arrow keys
•	 Add keyframes by clicking the stopwatch icon next to Level

Using the audio track mixer
•	 Adjust volume for an entire track (Shift+6)

•	 Add track keyframes
•	 Expand the track till you see the Show Keyframes icon
•	 Click the Show Keyframes icon and select Track Keyframes

•	 Add effects to a track
•	 Click Show/Hide effects triangle at the top left of the Track Mixer panel
•	 Add effect by clicking the small triangle icon to the right of the track effect slot

Adding Audio Effects
•	 Audio EQ

•	 Good for enhancing voices or eliminating hum
•	 Dynamics (Compression)

•	 Good for leveling out voices
•	 Loudness radar

•	 Best added as an effect to the Master track
•	 Right-click the effect and select Post Fader to ensure it is measuring the loudness after any volume 

changes
•	 Double-click the effect name to open it’s dialog box
•	 Set radar speed (the duration of the sequence)
•	 Use the Peak Indicator at the top right of dialog to monitor True Peak
•	 It measures loudness in real-time, but you can get the same results at 4x or 8x speed

Fixing noise in Audition
•	 Select a clip or sequence

•	 Edit > Send to Audition
•	 Check Send through Dynamic Link to avoid having to render out the video’

•	 In Audition
•	 Select a sample of the noise that doesn’t include dialogue and press Shift+P to capture Noise Print
•	 Press Shift+Cmd+P to open the Noise Reduction dialog
•	 Click Select Entire File
•	 Drag the Noise Reduction slider till you’re happy
•	 Click Apply and Save the file

•	 Open 0703_NoiseReduction sequence



Adobe Premiere Pro Training	 Page 19

Editing Music with Remix
•	 In Audition

•	 File > New > Multitrack Session
•	 Add music to a track
•	 Clip > Enable > Remix
•	 When analyzing is finished, drag the Remix icon at the end of the clip (looks like a staircase) to the desired length

Mapping Audio Channels
•	 Right-click a track in the timeline and select Track Output Channel Assignments

•	 Standard and Mono tracks are sent to channel pairs only
•	 If you only want to send to one channel, use the Pan dial in the Track Mixer panel

•	 Open 0704_Remix sequence

•	 Open 0702_Levels sequence
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Multicamera Workflow
•	 In the project panel

•	 Select all the video/audio you need for your multicamera edit
•	 Select Clip > Create Multicamera Source Sequence
•	 Sync using audio if all your camera angles have audio but no common timecode
•	 Move source clips to Processed Clips bin is good practice in case one of the angles doesn’t sync
•	 Audio Sequence Settings

•	 	Camera 1 = audio will come from first camera selected, or audio only file
•	 All Cameras = audio will come from all cameras (not a mixdown - each clip will be editable)
•	 Switch Audio = audio will come from the active angle during editing

•	 In the Timeline Monitor, click Wrench > Multi-Camera
•	 Use 1-9 to toggle angles, or select in Timeline Monitor
•	 Cmd+click to change angles and add an edit point

•	 To flatten your multicamera edit (e.g. for sending to another program), right-click clips and select Multicamera > Flatten
•	 You cannot undo this (outside of your standard undo limits), so be sure to make a back-up of your original 

sequence
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Effects
Scaling
•	 Scale to Frame Size

•	 This will resample your clips to fit any sequence
•	 Do not use this option if you want to scale up your clips more

•	 Set to Frame Size
•	 This will actually scale your clips to fit you current sequence using the Motion effect
•	 Use this option if you want to scale up your clips more

Intrinsic Effects
•	 These are effects that feature on every video clip, including motion, opacity, Time Remapping

•	 Adjusted in Effect Controls Panel
•	 Use up/down keys to adjust values
•	 Also click+drag mouse over value
•	 Add Cmd (smaller increments) or Shift (larger increments)
•	 Click stopwatch icon to add keyframes/delete all keyframes

Adjust Motion in Timeline Monitor
•	 Double-click for handles

•	 You may need to change the zoom level to be able to see these

•	 If there are multiple layers stacked in the timeline
•	 Click effect control box (next to Motion name in Effect Controls Panel)

Time remapping
•	 In the timeline

•	 Expand your video track as high as possible
•	 Right-click the fx badge at the head of the clip and select Time Remapping > Speed
•	 A white line will appear in the center of the clip
•	 Hold down Cmd and click where you want to add your keyframe
•	 The clip is now broken into two speed segments
•	 With the selection tool, drag with white line up or down either side of the keyframe to adjust speed
•	 Drag keyframe handles to adjust speed transition

The Effects Panel
•	 Use the magnifying glass to search for effects

•	 Use the Effect Type buttons (next to the magnifying glass) to filter specific effects, including:
•	 Accelerated effects (uses GPU for fast playback and rendering)
•	 32 bit color (uses the highest possible colorspace for color work)
•	 YUV color (processes color in YUV, good for exposure and color adjustments)

•	 Open 0801_IntrinsicEffects 
sequence

•	 Open 0802_TimeRemap 
sequence
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Popular effects
•	 Crop and drop shadow are not intrinsic effects - search for these in the Effects panel

•	 Warp Stabilizer
•	 Too many instances of this effect in one project can significantly increase project file size

•	 Ultra Key for green screen work (similar to Keylight in After Effects)

Copying/Pasting/Removing Effects
•	 Copy effect (Cmd+C)

•	 Paste attributes (Option+Cmd+V)

•	 Right-click clip > Remove effects

Saving presets
•	 Select effect in Effect Controls Panel (Cmd+click to select multiple)

•	 Effect Controls Panel > panel menu > Save Preset
•	 Scale = scale keyframes to length of clip the preset is applied to
•	 Anchor In/Out = keep keyframes at exact duration, relative to beginning or end of the clip

Master effects
•	 Select a clip in the timeline

•	 In the Effect Controls Panel
•	 At the top left of the panel, click the greyed out ‘Master’ version of the clip
•	 Any effects will ripple through all instances in the project

•	 To turn off, select the clip in the project panel
•	 Right-click > Disable masterclip effects

What do the FX Badges mean?
•	 grey/white = no effect

•	 yellow = intrinsic effects modified

•	 purple = other effects, no intrinsic effects modified

•	 green = other effects, intrinsic effects modified

•	 red = master effect

Working with nested footage
•	 From the timeline

•	 Select clips, then Clip > Nest (doesn’t include audio)
•	 Select clips, then Sequence > Make Subsequence (drag new sequence from Project Panel)

•	 Open 0802_WarpStabilize 
sequence

•	 Open 0804_GreenScreen 
sequence

•	 Open 0805_AddRemoveEffects sequence

•	 Open 0806_MasterEffects sequence

•	 Open 0807_MultipleEffects sequence
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Adjustment layers
•	 Add effects to adjustment layers to be adjust to any clips below them

Transparent video
•	 Use Transparent Video layers to generating new items, such as Timecode and Grids

Masking
•	 Every effect can have multiple masks added

•	 Use the Track forward/backwards buttons to analyze the movement in the image and track the mask accordingly

•	 Open 0808_Masking sequence
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Color Correction
Scopes
•	 Window > Lumetri Scopes

•	 Wrench to choose scopes

Lumetri Color Panel
•	 A panel dedicated to all your color needs

•	 Click to expand each section

•	 Add input LUTs

•	 Add your vignettes

•	 Assign a keyboard shortcut to toggle on/off to quickly check your progress
•	 	Keyboard Shortcuts > Bypass Lumetri Color Effects

Other Common Color Effects
•	 Three-Way Color Corrector

•	 Fast Color Corrector

•	 Tint

•	 Color Balance (HLS) 

Broadcast Legal/Safe
•	 Use the Video Limiter Effect to make video broadcast safe

•	 Add to an adjustment layer rather than each individual clip

•	 Recommend not using Smarter Limiter, can have weird results sometimes, especially with whites

•	 Open 0901_Lumetri sequence

•	 Open 0902_BroadcastSafe sequence
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Titles
Add Titles
•	 Title > New Title > Default Still

Duplicate Titles - Very Important!
•	 If you want to create another title based on an existing one, DO NOT copy and paste in the timeline

•	 This just creates a new instance of the same title, and any changes will be made to both titles

•	 The right way to do it
•	 Option+drag to new location
•	 This will create a new title in the Project Panel

Create Leaders, Color Bars and Mattes
•	 Project panel > New Item 

•	 Open 1001_Titles sequence
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Working with After Effects
•	 You can copy/paste clips between the two programs

•	 To import an After Effects Comp through Dynamic Link
•	 File > Adobe Dynamic Link > Import After Effects Composition
•	 Or use Media Browser

•	 To create a text template in After Effects
•	 Composition > Composition Settings > Advanced tab
•	 Check Template
•	 All unlocked text layers will become editable in Premiere

•	 Right-click clip > Render and Replace to convert the linked clip to a more playback-friendly format
•	 Right-click clip > Return to Unrendered to revert to the original dynamic link
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Exporting
Match Sequence Settings
•	 Checking this option will use the preview codec of your sequence for export

Other Settings
•	 Use previews - check this to your sequence previews

•	 Effects > Image Overlay to add a watermark

•	 Effects > Timecode Overlay to add timecode

h.264 vs Quicktime h.264
•	 For h.264 encoding, I recommend using the h.264 format rather than Quicktime

•	 The result are much better, and exports much faster

•	 Extension will be mp4

Queue vs Export
•	 Export will export directly from Premiere, and lock you out of the program

•	 Queue will send to Adobe Media Encoder
•	 Great option if you need to keep working in Premiere
•	 Also uses more CPU for faster exports

Create watch list
•	 In the bottom right panel of Media Encoder

•	 Add folders and formats
•	 Whenever a file shows up in the directory, Media Encoder will automatically queue and render the file
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Where To Next?
•	 Adobe Forums (https://forums.adobe.com/community/premiere)

•	 Moving to Adobe Premiere Pro (Facebook)

•	 PremierePro.net (sells a great book that is a deep dive into the program)

•	 Video Revealed (Youtube)

•	 premierebro.com (stay up to date with news, articles and tutorials)

•	 The Premiere Pro (my website)


