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Introduction
This guide was created to help filers provide working electronic briefs to the Courts of Appeal and
the Supreme Court in California. While there are other products that can produce the same result,
this manual focuses on Word (2007, 2010 and 2013) and Adobe Acrobat Pro. Some of these steps
may be similar in other programs.
Be sure to check all rules with the court you are filing with to make sure you have met all the
requirements for electronic documents.
Bookmarks and consecutive pagination are required by some courts and will, in the near future, be
required by all Courts of Appeal.
E.g., each topic heading in the table of contents or index for each document, including the heading
"Table of Contents" or "Index", must be electronically bookmarked. Document pages must be
consecutively numbered beginning from the cover page of the document and using only the Arabic
numbering system, as in 1, 2, 3.
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I.

Creating Electronic Appellate
Briefs

Tools
Word processor
The primary tool for creating an electronic brief is your word processor. Microsoft Word provides
some helpful features that make creating an electronic brief easier. In particular, Word’s Styles
feature (see Generating Bookmarks below) allows you to create headings in your brief that will
automatically create bookmarks when you convert the document as a PDF.
Adobe Acrobat Standard or Pro
Adobe Acrobat sets the standard for creating, combining, editing, redacting and making PDFs
searchable. And eventually you will need to do all of these things if you are working with
electronic briefs. There are other less expensive PDF software programs, but you will find a
variety of resources to assist you with Adobe Acrobat. For example, Adobe hosts a free Acrobat
for Legal Professionals Blog that provides tips and techniques for working with electronic legal
documents. Adobe Acrobat Standard will do everything that you need a PDF program to do—
except for redacting PDFs. You will need the more expensive Adobe Acrobat Pro if you want to
redact documents electronically.

Basic Steps
There are three basic steps to creating an electronic brief for California appellate courts:
1.

2.
3.

Convert your brief from the original word processing document, such as
Word, WordPerfect or Pages, directly to PDF (do not scan the brief to
create a PDF).
Create bookmarks1 from the Table of Contents.
Redact any information that must be redacted under the rules, like social
security numbers, children’s names, bank account numbers, etc.

If you do not have an appendix or attachment, just save your document as a PDF. You can skip
step 3 above if your document does not contain any information that must be redacted.

Brief Pagination
Before saving/converting the brief as a PDF, make sure to number the pages consecutively
beginning with the cover page of the document, using only the Arabic numbering system, as in 1,
2, 3. Every page must have a number. Do not use a separate pagination system for tables within
the document. The page number does not need to appear on the cover page.

1

Bookmarks are a fast and easy way to quickly navigate to different parts of a brief.

Page | 4

1.

Saving/Converting directly to PDF
You can easily save your Word document as a PDF.
Word 2007 (without Adobe Acrobat Pro installed)
Click the Microsoft Office Button in the top left hand corner of Word.

Choose Save As and PDF or XPS (see below).
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In the dialog box that appears, click the button in the lower right hand corner that says Publish.

Word 2007 (with Adobe Acrobat Pro installed)
Choose Save As and Adobe PDF (see below).

A dialog box appears that says Acrobat PDFMaker needs to save the file before continuing. Do
you want PDFMaker to save file and continue? Choose Yes.
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Word 2010 and 2013
Click on the File tab.

Choose Save As.

Click Browse

In the dialog box that appears, choose the Save as type = PDF.

Click Save.
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Adobe Acrobat Ribbon in Word
If you have installed Adobe Acrobat, you also have the option of using the Acrobat ribbon to
create a PDF in Word. When you install Adobe Acrobat, the installer adds Acrobat buttons or
menu commands to Microsoft Office applications (e.g., Word, Excel, PowerPoint). In Word
2007 and 2010, in the ribbon at the top of the screen you should see Acrobat next to View.
Selecting Acrobat reveals the Acrobat ribbon.
The advantage of using the Acrobat Ribbon to create PDF from Word is that it will
automatically create bookmarks for your document if you have used Word’s Styles feature.
Follow these steps to convert your brief directly to Word using the Acrobat ribbon:
Choose Acrobat at the top of the screen (to the right of View).

Click Create PDF in the menu.

In the dialog box that appears, click Save.
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WordPerfect
WordPerfect implemented a Publish to PDF tool beginning with WordPerfect 9. The tool has
been changed several times, so depending on which version of WordPerfect you are using the
steps may be slightly different.
In WordPerfect 9 to WordPerfect X3, follows these steps to directly convert your brief to PDF:
Click File.
Select Publish To and PDF

In the dialog box that appears, select the button that says OK.
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In WordPerfect X4 and later, follow these steps to directly convert your brief to PDF:
Click File
Select Publish to PDF
Select the PDF Style. If you have hyperlinks in your document, you will want to select the
PDF Style Publishing Online and Printing, which is the default style. Federal courts may require
you to select PDF/A, which is an archival format. If you select PDF/A, your hyperlinks will not
work.

Click Save

When printing a hard-copy of a brief, be sure to use the PDF file to insure
that the print exactly replicates the e-file version. Pagination and sentence
structure may change when converting a Word or WordPerfect document
to a PDF.
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2.

Create bookmarks.
What is a bookmark?

A bookmark is a text link that appears in the Bookmarks Panel of Adobe Reader and Adobe
Acrobat. Readers can use the bookmarks to quickly navigate to different sections of a brief. Make
sure to include bookmarks in all electronic documents and be sure to use descriptive labels for
your bookmarks (e.g. Trial Court Judgment, Court of Appeals Opinion) as illustrated below.
To see the Bookmarks Panel, open the
Navigation Pane and click on the
Bookmarks Icon.

Clicking on the Bookmarks Icon opens the
Bookmarks Panel revealing the list of
bookmarks, as in this illustration.

Setting the bookmarks panel to open automatically.
To maximize the impact of your brief:
While the document is open, click File > Properties > Initial View tab
Click the Navigation tab dropdown and select Bookmarks Panel and Page
Click OK
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Generating bookmarks
Adobe Acrobat will also automatically generate bookmarks during PDF creation if you use
Microsoft Word’s built-in Styles feature when you create your document. In other words, if you
use the paragraph styles available in Word to label the headings in your document, when you use
the built-in Acrobat ribbon to generate your PDF, your document will already include bookmarks
to the headings in your document.
A tutorial on Word’s Styles feature is beyond the scope of these instructions, but Microsoft
provides a tutorial on the web. Word’s Styles feature is a tremendous time saver for generating
bookmarks, the table of contents, and formatting your document.

Manually adding bookmarks
To manually add a bookmark, in Adobe Acrobat, follow these steps:
1. Click on the page where you want to create a bookmark
2. Click the New Bookmark Icon in the Bookmarks Panel or select CTRL and B keys on
your keyboard at the same time.
3. In the text of the new bookmark, type the name or label that you want to give the bookmark.
OR
Highlight the text on the page you want to bookmark, then press the CTRL and B keys on
your keyboard at the same time (or right click and select add bookmark). The bookmark
will appear in the panel and the name will be the same as the text you highlighted.

Editing bookmarks
If you want to delete a bookmark, select the bookmark and press the delete key.
To edit the name of a bookmark, double
click on the bookmark. Once the
bookmark text is highlighted, you can
retype the name of the bookmark. Press
enter or return when you are satisfied with
the results.
Be sure to give your bookmarks
meaningful and descriptive names. Names
like Header A, Header B, etc. are not
helpful. Instead try something like
Statement of the Case, Conclusion.
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Moving bookmarks
To move bookmarks up and down in the Bookmarks Panel, left click and drag the
bookmark ribbon symbol on the left side of the bookmark’s name to the desired location in the
Bookmarks panel. Once the arrow and dotted line are in the new location, release the left mouse
button to drop the bookmark in its new location.

Step 1: Click on the ribbon symbol to the
left of the bookmark name.

Step 2: Left click and hold while you drag the
bookmark to the new location. Release the left
mouse button to drop the bookmark to its new
location.
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Nesting bookmarks
Bookmarks can also be nested underneath
other bookmarks to create a tiered
structure of bookmarks, as in the
illustration. Notice that the Argument and
Authorities bookmark has three nested
bookmarks underneath. These bookmarks
link to different argument headings in that
section of the brief. Clicking on the minus
sign next to the Argument and Authorities
bookmarks collapses these bookmarks so
that they are not visible. A plus sign then
appears next to the Arguments and
Authorities bookmark, which will expand
the nested bookmarks and make them
visible again when selected.
To nest a bookmark underneath another bookmark, move the bookmark as described above. But
this time, move the bookmark up and over underneath the bookmark where you want it nested. In
other words, select the bookmark by left clicking and holding the mouse button down. Then move it
up and to the right without releasing the mouse button. Release the mouse button once the
bookmark appears to be indented. Once you have the bookmarks the way you want them, be sure to
save your document in order to save your changes!
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3.

Redacting

You must redact the following information from your briefs, appendix materials, records in original
proceedings and any other electronic documents that you send to the court: (1) social security
numbers; (2) a birth date; (3) a home address; (4) the name of any person who was a minor
when the underlying suit was filed; (5) a driver’s license number; (6) a passport number; (7) a
tax identification number; (8) any similar government-issued personal identification number;
(9) bank account numbers; (10) credit card numbers; and (11) any other financial account
number.
The best way to avoid having to redact your brief is not to use any of the above information in your
brief. This information will seldom be of use to an appellate court.
The most important thing to remember about redacting documents is to permanently remove the
information from the document. Do not use a black highlighter in Adobe Acrobat to cover up
the information! Highlighter marks can be removed by anyone with Adobe Acrobat. And anyone
can search the text of the document to find the text that is beneath the highlighter mark.
If you have Adobe Acrobat Pro, you can use the redaction features of the program to redact
documents electronically (see instructions below). Please note that Adobe Acrobat Standard does
not have redaction features.

Redacting using Word
If you do not have Adobe Acrobat Pro, then you should edit the text of any document that you
have in the original file (e.g., a Word document) to remove the information. Replace any
characters that you remove with the letter x and then save the edited document as a new
document. Here is an example:
Original text document:
Mike Brown’s social security number is 357-57-7372. His home address
is 1510 Maple Avenue, New York, 201292. His credit card number is
2138 2912 2938 2919.
Edited Text:
Mike Brown’s social security number is xxxxxxxxxx. His home address is xxxx
xxxxx xxxxxxx xxx xxxxx xxxxxxx. His credit card number is xxxx xxxx xxxx
xxxx.
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As you can see, depending on the font you are using, editing the document in this way may
slightly alter the layout of your document. Be sure to check the page layout to see if your page
numbering has been altered. If you do not have Adobe Acrobat Pro and you only have the
documents in paper format, you will need to copy the documents, redact them manually, and then
scan the redacted documents.

Redacting Using Adobe Acrobat Pro
Redaction should be done before creating bookmarks and making the appendices text searchable.
The steps below will remove bookmarks and text recognition.
You must redact the following information from an appendix submitted to the court: (1) social
security numbers, (2) a birth date, (3) a home address, (4) the name of any person who was a
minor when the underlying suit was filed, (5) a driver’s license number, (6) a passport
number, (7) a tax identification number, (8) any similar government-issued personal
identification number, (9) bank account numbers, (10) credit card numbers, and (11) any
other financial account number. (Cal. Rules of Court, rule 1.20.)
The most important thing to remember about redacting documents is to permanently remove the
information from the document. Do not use a black highlighter in Adobe Acrobat to cover up
the information! Highlighter marks can be removed by anyone with Adobe Acrobat. And anyone
can search the text of the document to find the text that is beneath the highlighter mark.
If you have Adobe Acrobat Pro, you can use the redaction features of the program to redact
documents electronically (see instructions below). Adobe Acrobat Standard does not have
redaction features.
Click the Tools panel > Protection > Mark for Redaction.
Select the text you want to redact. To select text, click the left button on the mouse and drag
it across the text using the redaction tool. You can also double click a word to mark it for
redaction.
1.
2.

Place the cursor over the word marked for redaction to preview what the text will
look like when redacted.
Once you are satisfied with the appearance, choose Apply Redactions.
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This window will appear

Click OK

When this window appears

Click Yes
Adobe will open the panel below and find hidden information

Click Remove
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When this window appears

Click OK
Then Save the document.

Fixing Mistakes
The Edit Document Text tool
It is not unusual to get to the end of the process of creating an electronic brief and discover
that you have made a typographical error. This can be especially frustrating and stressful
when you are trying to meet a deadline. Your first inclination might be that you have to fix
any mistakes in your brief in Word or WordPerfect and then convert everything to PDF
again. But you may be able to fix some simple typographical errors using Adobe Acrobat.
The Edit Document Text tool allows you to erase and type in a PDF as though it were a
word processing document. Adobe Acrobat automatically recognizes the font type and size,
and you can backspace to remove text and then retype. To use the tool, select Tools >
Content > Edit Document Text. Then place your cursor where you want to edit and type
as you would with a word processor.
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The tool has some serious limitations. First, not all fonts are available in Adobe Acrobat. If you
used an unusual font you may get the following message:

The Edit Document Text tool also cannot reflow all of the text in your document like a word
processor, so you may be able to fix a simple typographical error, but you cannot use the tool to
retype sizeable portions of your brief.

Replacing Pages
If the mistake cannot be fixed with the Edit Document Text tool, you may be able to fix the error
by deleting the offending page and replacing it with a corrected page. To replace a page, first fix
the mistake in your word processing program. Then convert the corrected word processing
document to PDF. Now Extract the corrected page from your corrected PDF and save it as a
separate PDF document. Then Delete the page with the error from your original PDF. Now Insert
the corrected page into the proper place in the original PDF.

Depending on the mistake, it may just be easier to start over and recombine all your files after
fixing the error in your brief. But if you have done a lot of manual bookmarking and hyperlinking,
replacing the page using Adobe Acrobat may be easier than starting all over again.
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Combine individual files into one PDF file.
If your document consists of several files, e.g., the brief, attachments, and a proof of service, the
rules require that you combine them into a single PDF file before filing. You must have Adobe
Acrobat or a similar PDF program to accomplish this task. Recent versions of Adobe Acrobat may
vary slightly, but the process is similar. To combine individual files into a single PDF document,
follow these steps:
Within a document in Adobe Acrobat
Choose Create > Combine Files in to a Single PDF

Or

From the Main Menu in Adobe Acrobat
Choose Combine Files into PDF
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In the dialog box, add the individual files or folders that you want to combine into a single PDF.
The files can be of any format supported by Adobe Acrobat (Word, PDF, Excel, etc.).

Arrange the files in the order that you want to combine them.
Select Combine Files.
Save and name the combined document
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II. Creating Electronic Appellate
Appendix
Appendices must comply with California Rules of Court, rule 8.124, including chronological and
alphabetical indices. When possible, use PDF files that are converted from native formats, rather
than scanned documents. (See Saving/Converting directly to PDF.) Counsel or parties should
cooperate in providing electronic copies of documents when requested and should check the local
rules of the court where they will be filing to make sure all requirements for electronic documents
have been met. (See also Appendix A - Step-by-Step Digital Appendix Guide and Appendix B Courts of Appeal Digital Appendix Requirements.)

1.

Chronological Index

The chronological and alphabetical index should be converted from the wordprocessing program
used to create them.

2.

Pagination

Make sure to number the pages consecutively beginning with the cover page of the document,
using only the Arabic numbering system, as in 1, 2, 3. Every page must have a number. Do not
use a separate pagination system for chronological or alphabetical index within the document. The
page number does not need to appear on the cover page.

3.

Scanning Documents

Although you are prohibited from scanning your documents that are available in electronic
format (e.g. cases, statutes, etc.), there are occasions where you will need to scan a document in
order to include it in your appendix. For example, a trial court may not have electronic filing so
you may have to scan a trial court order. Or maybe you really want to include a contract in your
appendix and it is only available in paper form. In those situations the only solution is to scan the
document.
You can create a PDF file directly from your scanner using Adobe Acrobat or other software.
When scanning, make sure that the scanner settings are:


300 dots per inch (dpi)



Black and white (not gray scale or color, unless scanning an image)



OCR (optical character recognition)
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A one hundred page scanned document (that does not include images) with these settings should
be about 3.5 megabytes in size. (NOTE: File size may vary with certain documents.) If scanning
is creating files that are too large, check the settings on your scanner. Most office copiers, have a
menu that allows the scanner settings to be adjusted.
If you have already adjusted the scanner settings, and the file size is still too large, some
computer programs have the capability to reduce the file size. Adobe Acrobat Pro can do that (see
instructions below). Make sure to do this before bookmarking the appendix. There are also a
number of online resources that explain how to reduce the file size of scanned documents.

Scanning with Adobe Acrobat
If you have a scanner connected to your computer that Adobe Acrobat recognizes, you can scan
documents using Adobe Acrobat. Follow these steps:
1.
2.
3.
4.

Insert the document into your scanner
Open Adobe Acrobat
In Acrobat, choose Create> PDF From Scanner
Choose Black and White
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Preset scanning settings for Adobe Acrobat
Adobe allows you to preset settings for scanning a document. To configure these settings
choose Create> PDF from Scanner> Configure Presets.

Configure your presets to scan at 300 dpi. Be sure to check Make Searchable (Run OCR). For
standard black and white documents you do not need to move the slider to create a high quality
scan—smaller file size is preferred. Save your settings before scanning. The default settings are now
set and each time you choose to use the Black & White Document preset the document will be
scanned using these settings.
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4. Make a document searchable from any scanned or otherwise nonsearchable material searchable by using Recognize Text
Open the document in Adobe Acrobat Pro.
Click Tools >Recognize Text> In This File > OK

If some text has already been rendered searchable, check the box Ignore future errors in document
and click on OK. When the OCR process is complete, remember to save the text searchable version
of the document.
NOTE: If a header, e-filing stamp or bates no.
has been added to a non-searchable document,
Acrobat will not OCR that page.
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5.

Combine individual files into one PDF file.

An appendix typically consists of many separate documents, e.g., the complaint, minute orders and
a proof of service. These documents must be combined into a single PDF file before filing. You
must have Adobe Acrobat or a similar PDF program to accomplish this task. Recent versions of
Adobe Acrobat may vary slightly, but the process is similar. To combine individual files into a
single PDF document, follow these steps:

Within a document in Adobe Acrobat
Click Create > Combine Files in to a Single PDF

OR

From the Getting Started Menu in Adobe Acrobat
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In the Combine Files dialog box, add the individual files or folders that you want to combine into a
single PDF. The files can be any format supported by Adobe Acrobat (Word, PDF, Excel, etc.).

Arrange the files in the order that you want to combine them.
Click Combine Files.
Name and save the combined document.

Page | 27

6.

Create bookmarks for all documents contained in the appendix.

A bookmark is a text link that appears in the Bookmarks Panel of Adobe Acrobat. Some rules
require bookmarks for each document that is listed in the index. Be sure to check the local rules of
the court you are filing with to make sure you have met all requirements for electronic appendices.
For documents without titles, be sure to use descriptive labels for your bookmarks.
To see the Bookmarks Panel, click on the Bookmarks Icon in the Navigation Panel.

Automatically generating bookmarks using Adobe
Acrobat
Adobe Acrobat automatically creates bookmarks for each combined file when you use the Combine
Documents feature discussed above in Step 3. The bookmarks will have the names of the files that
you merged. However, some document titles listed in the index can be longer than what the filename
should be. Using the Combine feature will require renaming the bookmarks.
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Manually adding bookmarks
You can manually add and edit the bookmarks. To add a bookmark, follow these steps:
1. Click on the page where you want to create a bookmark
2. Click the New Bookmark Icon in the Bookmarks Panel or select CTRL and B keys on your
keyboard at the same time.
3. In the text of the new bookmark, type the name or label that you want to give the bookmark.
OR
Highlight the text on the page you want to bookmark, then press the CTRL and B keys on
your keyboard at the same time (or right click and select add bookmark). The bookmark
will appear in the panel and the name will be the same as the text you highlighted.

The bookmark name will be the same as the text you highlighted.

Bookmarks should use the same names that are listed in the index
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Editing bookmarks
If you want to delete a bookmark, select the bookmark and press the delete key. To edit the bookmark name,
double click on the bookmark to highlight the name, enter the new name and press Enter.

Moving bookmarks
To move bookmarks up and down in the Bookmarks Panel, click and drag the bookmark icon to the
desired location and release the mouse button.

Nesting bookmarks
Bookmarks can be nested under other bookmarks to create a hierarchical, tiered structure.
In the example below, A and B are subheadings under Argument VI.

To nest a bookmark, click and hold on the bookmark icon. Move the icon to the desired location
and to the right until the black line shortens, then release the mouse button.
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Release the button to nest the bookmark. Repeat for subheading B.

Alternatively, the mouse, the Shift and Control keys can be used simultaneously to mark two or
more bookmarks to be nested, which can then be moved as a group to a new location.
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Close and open the primary bookmark by clicking on this icon.

7. Redacting
Redaction should be done before creating bookmarks and making the appendices text searchable.
The steps below will remove bookmarks and text recognition.
You must redact the following information from an appendix submitted to the court: (1) social
security numbers, (2) a birth date, (3) a home address, (4) the name of any person who was a
minor when the underlying suit was filed, (5) a driver’s license number, (6) a passport
number, (7) a tax identification number, (8) any similar government-issued personal
identification number, (9) bank account numbers, (10) credit card numbers, and (11) any
other financial account number. (Cal. Rules of Court, rule 1.20.)
The most important thing to remember about redacting documents is to permanently remove the
information from the document. Do not use a black highlighter in Adobe Acrobat to cover up
the information! Highlighter marks can be removed by anyone with Adobe Acrobat. And anyone
can search the text of the document to find the text that is beneath the highlighter mark.
If you have Adobe Acrobat Pro, you can use the redaction features of the program to redact
documents electronically (see instructions below). Adobe Acrobat Standard does not have
redaction features.
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Redacting Using Adobe Acrobat Pro
Click the Tools panel > Protection > Mark for Redaction.
Select the text you want to redact. To select text, click the left button on the mouse and drag
it across the text using the redaction tool. You can also double click a word to mark it for
redaction.
Place the cursor over the word marked for redaction to preview what the text will
look like when redacted.
Once you are satisfied with the appearance, choose Apply Redactions.
This window will appear

Click OK

When this window appears

Click Yes
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Adobe will open the panel below and find hidden information

Click Remove

When this window appears

Click OK
Then Save the document.
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Optimize PDFs to reduce file size
Large documents or documents containing forms, photos or graphics should be saved as an
optimized PDF to reduce file storage size. Select File and Click Save As. From the Save as type
dropdown menu, select PDF. From the Optimize for radio buttons, select Minimum size
(publishing online). Click Save.
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III. Hyperlinking
Overview of Hyperlinking
In the internet research world, hyperlinks are a standard way of “drilling down” for more detail or
specific information. Just as all web pages contain links to other pages, cases downloaded from
legal research services such as Westlaw or Lexis contain links to the cases, statutes, articles, or
other sources cited within the opinion. The links allow immediate access by the reader to these
referenced materials.
Attorneys can include links to cited law and their A p p e n d i x o r C l e r k ’ s T r a n s c r i p t a n d
R e p o r t e r ’ s t r a n s c r i p t , adding another level of persuasion to their writing. Hyperlinks in
briefs and other court filings provide quick, easy, and pinpoint access to particular sections of a
case, or to specific filings in the court’s record. The attorney can thereby highlight the precise
issue presented, and the specific evidence and controlling or persuasive law the court should
consider.
Though it is not required, rather preferred, hyperlinks in court filings are very beneficial for
court chambers. Court submissions which include links to relevant case law and case filings
are easy for chambers staff to review. The attorneys’ arguments can be immediately verified in
the context of the relevant law. The justice or judicial clerk is able to read the text of the cited
case law on one screen while reading the attorney’s brief on the other. And if a brief contains
links to referenced exhibits, and even to specific pages within those exhibits, the judge or
judicial clerk can access the relevant evidence without having to navigate through the paper
record. Particularly when dealing with large and complex cases, links save chambers
considerable time and effort. Links make it easy for the court to verify – and adopt – the
positions taken by an advocate.
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Types of Permissible Hyperlinks
Subject to the court’s local rules, the following types of hyperlinks are typically allowed in court
documents.
Internal Links
Links to attachments and
exhibits being filed with
your brief

Links to case and statute
citations
Note: Unless a cited case
cannot reasonably be found
from a public source, it is not
necessary to attach copies of
cases or statutes to your brief.

For example, the Table of Contents located at the
beginning of this Guide.
Note: Evidence must be filed of record. A hyperlink to a
public website where evidence can be found is not a
substitute for filing evidence in support of a motion.

For example:
Westlaw,

Lexis,

or court websites.
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Creating a Hyperlinked Table of Contents
A table of contents in a Word document can include internal hyperlinks for navigating
the document. When the document is converted to PDF format, these links will become
bookmarks in the PDF document. Note that the Table of Contents is different from the
Bookmarks that are required in the PDF version.
Although there are several methods for creating a table of contents in Word, the
one most useful to attorneys (and discussed below), is to create the document, include any
headings as you write, and then:
• Mark and format the headings to be included in the table of contents;
• Generate and insert the table of contents; and
• Edit as needed.

Marking and Formatting Table of Contents Entries
To mark and format entries to be included in the table of contents using Microsoft Word:
STEP
1
2

3

ACTION
Create your document, inserting all headings with the format of your
choice.
Using your cursor, scroll over and select
the heading you want to include in the
table of contents.
From the Styles
section on your
Home tab,
Click the down arrow in the right lower
corner.
A drop down list will appear.
Note: There are pre-formatted Heading Styles available in
MS Word, but only 2 may be visible in your styles dropdown menu. Additional heading options will appear, as you
make your selections. For example, when you select and
apply Heading 2, the Heading 3 option will appear and be
available for the next heading level, and so on.
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If…
You want the
text of the table
of contents
entries to match
the headings
already created
within your
document
(e.g. font, font
color, bold,
etc.):
You want to:
Set a standard
format (e.g. font,
font color, bold,
etc.), for all
headings and
table of contents
entries created
with your Word
program,

Then…
Use your cursor to select the heading to be included in the
table of contents.

From the Styles list, Right-click the heading level you wish
to apply. In the box that appears, select:
Update Heading [x] to Match Selection.
Continue until a heading style has been applied to all
heading levels within your brief.
From the Styles list,
Right-Click the heading
level you wish to modify.
In the box that appears,
select Modify to open the
Modify Style box.

Choose text:
Or
Change the
heading
format in the
brief already
created:

• font
• font size
• appearance
• color
• justification

• line spacing

Save settings for:
• only in this document, or
• all documents created using your standard templat
• Add to Quick Style List.
Click OK.
Scroll through your document. For each heading, select the heading text with the cursor, then
click the heading style to be applied.
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Generating and Inserting the Table of Contents
To add the Table of Contents to your document:
STEP
Place your cursor in
the document at the
location you want to
insert the table of
contents.
Add a title for the
Table of Contents.
Enter a few hard returns.
Control + Enter to
insert a page break.

Place your cursor
where the table of
contents entries
should begin.

From the
References tab of your
Word ribbon,
Select
Table of Contents, and
from the menu that
appears,
Select:
Insert Table of
Contents.

ACTION
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Make selections for the
appearance of the table of
contents.
Click OK.
Note: If your table has more
than three levels, you must set
Show levels to the correct
number.
Note: The “Use hyperlinks
instead of page numbers” must
be checked or the table of
contents will not have active
links upon conversion to PDF.

The Table of Contents, with
active section links, will be
inserted into your document.
Note: You can manually
modify the page numbers to
appear as other links in your
document,
blue and underlined).

Editing the Table of Contents (if needed)
Inserting the Table of Contents may result in page break changes. For example, hard page
breaks or extra lines that were added during drafting to adjust the overall look of the
document may no longer be needed, or some may now need to be added.
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If the brief was modified after the table of contents was inserted:
STEP

ACTION

From the reference tab on the
Word ribbon, select Update
Table.

Select
Update page numbers only.
Click OK.
Note: If you have added or
changed a heading, choose
Update entire table.
When the entire document is complete, using MS Word, Save the document as a PDF or Create
PDF.
Note: Do not Print to PDF. All active links in your Word document become inactive
in PDFs created using Print to PDF.
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Formatting the Appearance of the Links Inserted
Before inserting links into a document, you may choose how those links will appear in the
final document. For example, do you want them to appear:
blue and underlined, bold
and black, black and
italicized, or
some other appearance?
To select the appearance of the links in your document:
STEP

ACTION

1

On the Home tab,
click on the tiny arrow under
Changes Styles.

2

A drop down menu will appear.
Scroll down until you see Hyperlink.
Right-click on Hyperlink, and from the
choices that appear,
select Modify.

3

A Modify Style box will
appear.
Change the color, font, and
underlining, etc. for hyperlinks.
Note: Choose a specific font and
font size for the linked text only if
the linked text font and font size
should appear different from that
of the document text. Otherwise,
leave the font and font size
selections blank.
Click OK.
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Adding Links to Attachments
STEP

ACTION

1

Save all the attachment documents you will cite in your brief into a single
folder in your computer. The documents must be in PDF format. Be sure the
names of the files do not contain special characters, such as apostrophes or
ampersands, as these will break the hyperlinking process.

2

While drafting your brief, include the citations to the documents saved in
your computer.

3

Using your cursor, select the text to which a link will be added.

4

On the Insert
ribbon,
select Hyperlink.

5

In the Insert Hyperlink dialog box:
•
•
•

Navigate to cited
file saved on your
computer;
Select the file; and
Click OK.
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6

A link to the file will be added to the text. If you hover over the link with
your cursor, you will see the link address.

Add links to all the citations in your brief accordingly.
Note: Specific page links can be added by following the directions in the
previous section. Use the PDF page number, not a Bates number or footer
page number, for the citation.

Automated Links to Legal Citations
Links to legal citations can be added manually or, assuming the software is compatible
with your computer and word processing software, by using automated linking software
available through Westlaw or Lexis.

Access to Linking Software
Tool

Cost

URL

Westlaw InsertLinks

Must purchase a West
BriefTools subscription.
Estimated cost: $100/month
for small firms;
$300 to 500/month for larger
firms (10 licenses)

http://legalsolutions.thomsonre
uters.com/lawproducts/solutions/brieftools?searchterms=brief+tool

Lexis for Microsoft
Office

This Lexis software product will
add links for research and drafting
purposes, but those links are lost
upon conversion to PDF. Lexis is
investigating the issue.

http://www.lexisnexis.com/enus/products/lexis-for-microsoftoffice.page
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Linking Software—Compatibility Information
The following graph outlines the compatibility of Shepard’s Links 2008, West
InsertLinks, and Lexis Links for Microsoft Office for inserting links into MS Word and
WordPerfect documents with a Windows XP (SP3) 2GB Memory, Windows Vista
(SP2) 4GB Memory, or Windows 7 – 4GB Memory computer.*

MS Word 2010

Lexis for
Microsoft Office
X**

West
InsertLinks
X***

MS Word 2007

X**

X***

Shepard’s Links
2008

MS Word 2003

X

MS Word 2000

X

X***

WordPerfect X6****
WordPerfect X4 – X5

X

WordPerfect X3

X

WordPerfect 10 – 12

X

X

* The West and Lexis linking software programs cannot be used on Apple computers.
Moreover, although Shepard’s Links was not designed to operate on Windows Vista and
Windows 7 (as reflected in the Lexis literature), it is working on these computer systems.
** Lexis for Microsoft Office is being developed and tested. However, in its current stage
of development, any links added by Lexis for Microsoft Office are being stripped out upon
conversion to PDF. Lexis is investigating this issue.
*** Westlaw product information states InsertLinks is compatible with both 32- and 64-bit
Microsoft Word. However, while it works well with 32-bit Word, InsertLinks is not fully
compatible or useful with 64-bit Word.
**** West currently has no linking software compatible with WordPerfect X6. West
indicates it may develop and release this product during the summer of 2013.
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Westlaw InsertLinks
InsertLinks is a Westlaw computer software program which scans Microsoft Word or
Corel WordPerfect 1 documents to locate legal citations, and then automatically inserts
hyperlinks to the Westlaw internet address (url) for those citations into the word
processing document.
See attached InsertLink example-Word
InsertLink example-WordPerfect

Installing West InsertLinks
InsertLinks is part of the West BriefTools suite, and a BriefTools
subscription is required in order to use this software.
•

The current West BriefTools product is Version 2.7.2039, which was
updated on December 10, 2012.

•

The attached BriefTools Software Download instructions outline the
system requirements and provides instructions on how to install West
BriefTools.

Using West InsertLinks
Once InsertLinks software is installed, Westlaw links can be installed
automatically in Microsoft Word documents using the following steps:
STEP
1

ACTION
With the Microsoft Word document to which you are adding
links open on your screen:

Select the Westlaw Solutions tab on the Word ribbon.
2

The West BriefTools options will open.

Select InsertLinks.
1

Currently, InsertLinks is not compatible with, and cannot be used for, automatically inserting links into
WordPerfect X6 documents. It does, however, work with prior versions of WordPerfect.
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STEP
3

ACTION
The InsertLinks software will begin searching the document for
citations and inserting the appropriate links.

The box depicted above will disappear when the process is
complete and all links are installed.

Manually Inserting Hyperlinks
As previously described, hyperlinks to documents filed can be manually added to a
document about to be filed. It is also possible to manually create links to documents
available through commercial legal websites (e.g., Lexis or Westlaw), and those posted on
the court’s website (Local Rules).
Manually adding links can be labor intensive if the document is long, but the
process is not difficult. And even if you are primarily using software to add links to a
document, understanding the underlying mechanics of hyperlinking within WordPerfect and
Word documents is helpful and may be necessary if, for example, you need to make
corrections to the automatically created links.
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Manually Creating Links to Online Research Resources
The process for manually adding links to Westlaw, Lexis, Google Scholar, or any other online
research resource (LoisLaw, FastCase, etc.,) is the same.
STEP

ACTION

1

In the brief, use your cursor to select the citation to which you are
adding a link.

2

Sign into the legal research website and open the cited document. Select
the url address for the document.
Note: When using this method, if the link on the website changes, the link
in the document may not work.
Right-click, and Copy the address. See below:

OR

When using Lexis Advance, select Actions > Link to this page. This will
use a static link, which should always work.

Note: Check your local rules for any authority or limitations on the legal
research websites to which links are permitted.
Note: Some attorneys have reported difficulty using this method to insert
links to Lexis research.
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STEP
3

ACTION
a

Select the Insert ribbon, then select Hyperlink. An Insert
Hyperlink dialog box will appear.

Note: The text you selected will automatically appear in the “Text to
display” line.

b

c

Place your cursor in the Address box of the Insert Hyperlink
dialog box. Right-click. From the drop-down that appears, select
Paste.

Click OK.
The link to the citation will be added in your brief.
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Optimize PDFs to reduce file size
Large documents or documents containing forms, photos or graphics should be saved as an
optimized PDF to reduce file storage size. Select File and Click Save As. From the Save as
type dropdown menu, select PDF. From the Optimize for radio buttons, select Minimum size
(publishing online). Click Save.

Appendix A

STEP-BY-STEP DIGITAL APPENDIX GUIDE
1.0

Preparing the Trial Exhibits
Trial exhibits are often retained in diverse file formats as well as hardcopy. For e-filing, all must
be converted to searchable PDF. Additionally, because of maximum file size limitations for efiling, scanning and OCR settings become critical.
1.1
1.2
1.3
1.4

Convert native file formats to searchable PDF
Scan hardcopy to PDF and apply OCR
Issues with “second-hand” PDF and OCR
Reduce size of “bloated” files and maintain optimal file sizes

Files are now searchable PDF, appendix-ready and ready for efficient review.
2.0

Assembling the Appendix
2.1
When all exhibits that make up the appendix have been selected, create a Chronological
index template with columns for Tab No., Description, Date, Volume, and Page. Populate the
columns for Tab No., Description and Date.
2.2
Rename exhibit files with Tab No. and description, e.g. “Tab 001 - Summons and
Complaint for Damages filed 01-15-2014”. (The Tab no. will sort the files in Chronological order;
see § 2.4 below about suggested file name format.)
2.3

Move exhibit files into folders (Vol. 01; Vol. 02…) with total file size less than 24MB.
2.3.1 When needed, split large files between two or more volumes. Name the subdivisions of the file with “(Part 1), (Part 2)…” preceding the description, e.g. “Tab 025 –
(Part 1) Declaration of James Smith filed 07-15-2015.pdf”

2.4
Use Acrobat’s “Combine files” feature to merge the files in each folder and
automatically create bookmarks (from the file names) linked to the beginning of each document
or document sub-division.
2.4.1 If any exhibit files have been split between volumes, add an additional entry to
the index template in § 2.1 above, with Tab No. and “(Part #)” preceding the description.
2.5
Rename the compiled appendix file in each folder (suggest Vol. 01, Vol. 02…) so the
appendices sort correctly during Bates stamping, and move them to a new folder.
Appendix volumes, meeting the 25 MB limit have now been created with bookmarks linked to
each exhibit. They lack a cover page and index pages as well as bookmarks to the indices.
3.0

Preparing Interim Alpha and Chron Index Pages
Interim indices are now needed to determine the number of pages to be added to each volume
for cover page and index.
3.1
Using the Chron index template from § 2.1 above, create interim Master Chron and
Alpha index pages for the first volume and individual Chron index pages for all other volumes.
(The 4th COA also requires a “local” Alpha index for each volume) Note that when creating the
Alpha indices, you must take into account the “(Part #)” text when sorting by description. All
indices must be formatted exactly as the final index pages are formatted, including any heading,
case description, etc. Save as PDF.
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3.2
Use the Acrobat thumbnail panel to insert the appropriate interim index pages plus a
blank cover page at the beginning of each volume.
4.0

Bates Stamping the Volumes
With interim Index pages and blank cover pages added, the volumes are now ready for Bates
stamping which, when finished, will provide the page numbers needed to complete the final
index pages and cover pages.
4.1
With the appendix volumes in a single folder with no other PDF files, Bates stamp them
sequentially from the cover page of the first volume through the final page of the last volume.
4.2
Use the bookmarks in each volume to link to the first page of each exhibit and note the
Bates number for the index.

5.0

Finalizing the Master Chron, Master Alpha, Individual Chron and Alpha Indices and Volume
Cover Pages.
5.1
Using the interim Master Chron index from § 3.1 above, fill in the volume and page
number columns and finalize the Master Chron and Alpha index pages for the first volume.
Next, create the final individual Chron and Alpha (4th COA) index pages for all other volumes.
Save to PDF.
5.2
Create a cover page template and fill in the volume number and page range for each
volume. Save to PDF.

6.0

Replacing Temporary Cover and Index Pages in Each Volume
6.1
Use Acrobat’s thumbnail panel to replace the temporary cover and index pages in each
volume with the final versions. Note that this process removes the Bates numbers on the
replaced pages.
6.2
Use Acrobat’s Remove Bates Numbering tool to remove all Bates numbers in the folder,
and then use the Bates Numbering tool to recreate them in all volumes.

7.0

Additional Requirements
7.1

Create bookmark links to indices in each volume. (Only included in 6th COA rule but
should apply to all)

7.2
Sync the number in the page navigation window (Acrobat page counter) with Bates
numbers in each volume. (Only included in 5th COA rule but should apply to all)
7.3
Create bookmark links to listed sub-attachments, such as an exhibit to an attachment.
th
(6 COA)
7.4
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Set all bookmark zoom settings to “Inherit Zoom” (Only included in 5th COA rule but
should apply to all)
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Appendix B

Creating Digital Appendices for E-Filing in the CA COA
Five of the six California Appellate Districts have implemented mandatory e-filing and
the one remaining, the 2nd, will do so late this year. With the requirement for continuous
Arabic page numbers throughout multiple appendix volumes, determining volume splits, adding
indices and bookmarks, and applying Bates numbers can be a challenge – with each item
depending on another in some way. The following table is a compilation of the local rules by
district (as of 3.29.16), and the step-by-step guide that follows is intended to simplify the
processes required to meet the new rules.
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4th COA (SD, OC, RS)

5th COA (Fresno)

6th COA (Santa Clara)

Local Rule
A. File Preparation
1. Searchable PDF
2. Scanning resolution of 300 dpi; B/W; not grayscale;
use color only for images, charts
B. Indices
1. Master Chron and Alpha in first volume
2. Individual Chron in all other volumes
3. Individual Alpha in all other volumes
C. Bookmarks
1. Linked to indices in each volume
2. Linked to each listed exhibit or attachment
3. Linked to each listed sub-attachment
4. Name must include “Tab no., Description”
5. All “zoom” settings must be “Inherit Zoom”
D. Assembled Volumes
1. Maximum individual volume size 25 MB
2. Cover pages to include Volume no. and page range
3. Consecutive Arabic page/Bates numbering from the cover of
the first volume continuing throughout the volumes
4. Appendices may be delivered on optical reading media
under some circumstances
5. Number in Acrobat page counter must be synched with
page/Bates numbering
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2nd COA (LA)

Digital Appendix Requirements

1st COA (SF)

CA COA

3rd COA (Sac)

(The 4th COA Local Rule 5 requirements will go into effect 4/4/2016 and are included in the
table)

X
X
X

X

X
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Special thanks is given to Blake A. Hawthorne, Clerk of the Texas Supreme Court
and the Texas Supreme Court for sharing their Guide to Creating Electronic
Appellate Briefs.

